<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>10 Worst NFL Head Coaches Ever</title>
<script type='text/javascript'>cscd=new Object();cscd.partner='Yahoo';cscd.template='';cscd.page_type='post';cscd.vertical='sports';cscd.analytic_vertical='Sports';cscd.vertical_ad='Sports';cscd.vertical_title='Sports';cscd.custom_ad='';cscd.wp_template='page.php';cscd.categories=["nfl"];cscd.json_tags=["Cincinnati Bengals","Detroit Lions","Los Angeles Rams"];cscd.format='';cscd.show_ads='1';cscd.post_id=486179;cscd.author='jason-alsher';cscd.author_id=1389;cscd.manager='';cscd.manager_id=0;cscd.subcategories=cscd.categories;cscd.focus_keyword='worst%20NFL%20head%20coaches';cscd.newsletters={"000":"list_Daily_Cheat_Sheet","004":"list_NFL"};cscd.date_published='2017-06-06 02:00:00';cscd.day_of_week='Tuesday';cscd.day_numeric=2;cscd.year=2017;cscd.month=06;cscd.month_name='Jun';cscd.time='02:00:00';cscd.hour=02;cscd.minute=00;cscd.number_of_pages=10;cscd.article_template='paginated';cscd.page_number=1;cscd.word_count=1247;cscd.tags=JSON.stringify(cscd.json_tags,',');cscd.yourls=["x9d45","fguxi","leyiq","ab9g2","3oplm"];cscd.page_title='10%20Worst%20NFL%20Head%20Coaches%20Ever';cscd.page_title_length=30;cscd.page_title_list=true;cscd.page_title_question=false;cscd.page_title_year=0;cscd.page_title_has_year=false;cscd.page_title_answer=false;cscd.page_title_colon=false;cscd.page_title_question_word='';cscd.page_title_keyword='worst%20nfl%20head%20coaches';cscd.workflow_analysis='Pitch';cscd.content_source='Staff';cscd.series='';</script>

<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="ktiOxQqv9Xlcn7qytDrsOVw_-MQ9S7bo2G5Iyfu-I9M" />
<meta name="robots" content="NOODP,NOYDIR" />

<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="The Cheat Sheet">

<meta name="syndication-source" content="http://www.cheatsheet.com/sports/7-worst-nfl-head-coaches-ever.html/" />



<link href="https://plus.google.com/104665502628879394888" rel="publisher" />


<!-- Apple Bookmark Icon -->
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-57x57-precomposed.png?x24346" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-72x72-precomposed.png?x24346" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-114x114-precomposed.png?x24346" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-144x144-precomposed.png?x24346" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-180x180-precomposed.png?x24346" />

<link rel="shortcut icon" type="image/x-icon" href="http://www.cheatsheet.com/favicon.ico?x24346">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/WallStCheatSheetCore" />
<link rel="pingback" href="http://www.cheatsheet.com/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO Premium plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Not all head coaches are created equal; some are just incapable of willing their teams to victory. These are the worst NFL head coaches of all time."/>
<meta name="news_keywords" content="cincinnati bengals, detroit lions, los angeles rams, oakland raiders, philadelphia eagles, san diego chargers, tennessee titans, washington redskins" />
<meta name="original-source" content="http://www.cheatsheet.com/sports/7-worst-nfl-head-coaches-ever.html/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.cheatsheet.com/sports/7-worst-nfl-head-coaches-ever.html/?a=viewall" />
<link rel="next" href="http://www.cheatsheet.com/sports/7-worst-nfl-head-coaches-ever.html/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 Worst NFL Head Coaches Ever" />
<meta property="og:description" content="Not all head coaches are created equal; some are just incapable of willing their teams to victory. These are the worst NFL head coaches of all time." />
<meta property="og:url" content="http://www.cheatsheet.com/sports/7-worst-nfl-head-coaches-ever.html/?a=viewall" />
<meta property="og:site_name" content="The Cheat Sheet" />
<meta property="article:publisher" content="https://www.facebook.com/wallstcheatsheet" />
<meta property="article:tag" content="Cincinnati Bengals" />
<meta property="article:tag" content="Detroit Lions" />
<meta property="article:tag" content="Los Angeles Rams" />
<meta property="article:tag" content="Oakland Raiders" />
<meta property="article:tag" content="Philadelphia Eagles" />
<meta property="article:tag" content="San Diego Chargers" />
<meta property="article:tag" content="Tennessee Titans" />
<meta property="article:tag" content="Washington Redskins" />
<meta property="article:section" content="NFL" />
<meta property="article:published_time" content="2017-06-06T02:00:00-04:00" />
<meta property="article:modified_time" content="2017-06-06T02:00:08-04:00" />
<meta property="og:updated_time" content="2017-06-06T02:00:08-04:00" />
<meta property="fb:app_id" content="534706763367100" />
<meta property="og:image" content="http://www.cheatsheet.com/wp-content/uploads/2016/06/Mike-Mularkey-Joe-Robbins-Getty-Images.jpg" />
<meta property="og:image" content="http://www.cheatsheet.com/wp-content/uploads/2015/11/Washington-Redskins-Helmet_Ezra-Shaw_Getty-Images-640x472.jpg" />
<meta property="og:image" content="http://www.cheatsheet.com/wp-content/uploads/2015/11/Detroit-Lions-fan-Jamie-Squire-Getty-Images-640x424.jpg" />
<meta property="og:image" content="http://wallstcheatsheet.com/wp-content/uploads/2014/09/Los-Angeles-Rams-Hulton-Archive-Getty-Images.jpg" />
<meta property="og:image" content="http://wallstcheatsheet.com/wp-content/uploads/2014/09/Joe-Bugel-Todd-Warshaw-Getty-Images.jpg" />
<meta property="og:image" content="http://www.cheatsheet.com/wp-content/uploads/2015/11/Philadelphia-Eagles-Helmet_Brian-Cleary_Getty-Images-640x441.jpg" />
<meta property="og:image" content="http://wallstcheatsheet.com/wp-content/uploads/2014/09/Dave-McGinnis-Otto-Gruele-Jr.-Getty-Images.jpg" />
<meta property="og:image" content="http://www.cheatsheet.com/wp-content/uploads/2016/02/Dave-Shula_Rick-Stewart_Getty-Images-628x500.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Not all head coaches are created equal; some are just incapable of willing their teams to victory. These are the worst NFL head coaches of all time." />
<meta name="twitter:title" content="10 Worst NFL Head Coaches Ever" />
<meta name="twitter:site" content="@cheatsheet" />
<meta name="twitter:image" content="http://www.cheatsheet.com/wp-content/uploads/2016/06/Mike-Mularkey-Joe-Robbins-Getty-Images.jpg" />
<meta name="twitter:creator" content="@cheatsheet" />
<meta property="DC.date.issued" content="2017-06-06T02:00:00-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta property="fb:admins" content="826582091"/>
<link rel='stylesheet' id='site-style-css-css'  href='http://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/css/style.css?x24346' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='http://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/css/print.css?x24346' type='text/css' media='print' />
<link rel='stylesheet' id='google-font-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-body-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic%2C700italic&#038;ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/ads.js?x24346'></script>
<script type='text/javascript' src='http://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/cs-required.min.js?x24346'></script>
<link rel='https://api.w.org/' href='http://www.cheatsheet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cheatsheet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cheatsheet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.cheatsheet.com/?p=486179' />
<link rel="alternate" type="application/json+oembed" href="http://www.cheatsheet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cheatsheet.com%2Fsports%2F7-worst-nfl-head-coaches-ever.html%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cheatsheet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cheatsheet.com%2Fsports%2F7-worst-nfl-head-coaches-ever.html%2F&#038;format=xml" />
  <script type="text/javascript" src="http://www.cheatsheet.com/wp-includes/js/jquery/jquery.js?x24346"></script>
  <script type="text/javascript" src="http://www.cheatsheet.com/wp-includes/js/jquery/jquery-migrate.min.js?x24346"></script>

<script type="text/javascript">
if(csads.btf_rec_widget_images.widget == 'taboola' && csads.btf_rec_widget_images.show === true) {
  /* Initialize Taboola */
    window._taboola = window._taboola || [];
 _taboola.push({article:'auto'});
 !function (e, f, u) {
 e.async = 1;
 e.src = u;
 f.parentNode.insertBefore(e, f);
 }(document.createElement('script'),
 document.getElementsByTagName('script')[0],
 '//cdn.taboola.com/libtrc/wallstcheatsheet/loader.js');
}
</script>
    <meta name="sailthru.date" content="2017-06-06 02:00:00" />
    <meta name="sailthru.tags" content = "sports,nfl,Cincinnati Bengals,Detroit Lions,Los Angeles Rams" />
    <meta name="sailthru.author" content="jason-alsher" />
    <meta name="sailthru.image.full" content="http://www.cheatsheet.com/wp-content/uploads/2016/06/Mike-Mularkey-Joe-Robbins-Getty-Images.jpg" />
    <meta name="sailthru.image.thumb" content="http://www.cheatsheet.com/wp-content/uploads/2016/06/Mike-Mularkey-Joe-Robbins-Getty-Images-150x100.jpg" />
    <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"http://www.cheatsheet.com/sports/7-worst-nfl-head-coaches-ever.html/?a=viewall"
  },
  "headline": "10 Worst NFL Head Coaches Ever",
  "image": {
    "@type": "ImageObject",
    "url": "http://www.cheatsheet.com/wp-content/uploads/2016/06/Mike-Mularkey-Joe-Robbins-Getty-Images.jpg",
    "height": 695,
    "width": 1024  },
  "datePublished": "2017-06-06 02:00:08",
  "dateModified": "2017-06-06 02:00:00",
  "author": {
    "@type": "Person",
    "name": "jason-alsher"
  },
   "publisher": {
    "@type": "Organization",
    "name": "The Cheat Sheet",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/logo/wscs_2x.png",
      "width": 234,
      "height": 55
    }
  },
  "description": "Not all head coaches are created equal; some are just incapable of willing their teams to victory. These are the worst NFL head coaches of all time.",
  "keywords": ["nfl","Cincinnati Bengals","Detroit Lions","Los Angeles Rams"]}
</script>
<script>
  var viewallTemplate;
  if(getParameterByName('a') == 'viewall') {
	viewallTemplate = true;
  }

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  // Disables header bidding on view all template
  if (!viewallTemplate) {
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });

    var stickL1Called = false;

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.bidderSettings = prebidSettings;
        pbjs.setPriceGranularity("dense");
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });

        pbjs.onEvent('bidWon', function(event) {
            if (event.adUnitCode === 'div-cs-top1') {
                stickL1("div-cs-top1", event.height, cs_pd.sticktop);
                stickL1Called = true;
            }
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);
  }

</script>

<script type='text/javascript'>
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script>
// GPT slots
var gptAdSlots = [];
 googletag.cmd.push(function() {

  var bannerAdSize = googletag.sizeMapping().
                     addSize([1110, 500], [728, 90]).
                     addSize([830, 600], [468, 60]).
                     addSize([0, 0], [320, 50]).
                     build();

 
  /* Tablet Pixel */
  if(cs_dfp.tablet_pixel.show === true) {
  gptAdSlots['div-cs-tablet-pixel'] = googletag.defineSlot(cs_dfp.tablet_pixel.ad, cs_dfp.tablet_pixel.dimensions, 'div-cs-tablet-pixel').
  addService(googletag.pubads()).setTargeting('partner', cs_sd.partner).setTargeting('site', 'main');
  }

  /* Top 1 */
  if(cs_dfp.top1.show === true) {
  gptAdSlots['div-cs-top1'] = googletag.defineSlot(cs_dfp.top1.ad, cs_dfp.top1.dimensions, 'div-cs-top1').
  addService(googletag.pubads()).setTargeting('partner', cs_sd.partner).setTargeting('site', 'main');
  }

  /* BigBox 1 */
  if(cs_dfp.sb_bb1.show === true) {
  gptAdSlots['div-cs-bb1'] = googletag.defineSlot(cs_dfp.sb_bb1.ad, cs_dfp.sb_bb1.dimensions, 'div-cs-bb1').
  addService(googletag.pubads()).setTargeting('partner', cs_sd.partner).setTargeting('site', 'main');
  }

  /* BigBox 2 */
  if(cs_dfp.sb_bb2.show === true) {
  gptAdSlots['div-cs-bb2'] = googletag.defineSlot(cs_dfp.sb_bb2.ad, cs_dfp.sb_bb2.dimensions, 'div-cs-bb2').
  addService(googletag.pubads()).setTargeting('partner', cs_sd.partner).setTargeting('site', 'main');
  }

  /* BigBox 4 */
  if (cs_dfp.sb_bb4.show === true) {
    gptAdSlots['div-cs-bb4'] =  googletag.defineSlot(cs_dfp.sb_bb4.ad, cs_dfp.sb_bb4.dimensions, 'div-cs-bb4').
      addService(googletag.pubads()).setTargeting('partner', cs_sd.partner).setTargeting('site', 'main');
  }

  /* BTF Leaderboard2 */
  if(cs_dfp.btf_leaderboard2.show === true) {
    gptAdSlots['div-cs-btf-leaderboard2'] = googletag.defineSlot(cs_dfp.btf_leaderboard2.ad, cs_dfp.btf_leaderboard2.dimensions, 'div-cs-btf-leaderboard2').
            defineSizeMapping(bannerAdSize).
          addService(googletag.pubads()).setTargeting('partner', cs_sd.partner).setTargeting('site', 'main');
  }

  /* Native Ad */
  if (cs_dfp.native_ad.show === true) {
  gptAdSlots['div-cs-native-ad'] = googletag.defineSlot(cs_dfp.native_ad.ad, cs_dfp.native_ad.dimensions, cs_dfp.native_ad.div).
    addService(googletag.pubads()).setTargeting('partner', cs_sd.partner).setTargeting('site', 'main');
  }

  if(cs_dfp.btf_video.show === true){
  gptAdSlots['div-cs-btf-video'] = googletag.defineSlot(cs_dfp.btf_video.ad, cs_dfp.btf_video.dimensions, 'div-cs-btf-video').
  addService(googletag.pubads()).setTargeting('partner', cs_sd.partner).setTargeting('site', 'main');
  }


  /* BigBox 3 */
  if(cs_dfp.sb_bb3.show === true) {
  gptAdSlots['div-cs-bb3'] = googletag.defineSlot(cs_dfp.sb_bb3.ad, cs_dfp.sb_bb3.dimensions, 'div-cs-bb3').
  addService(googletag.pubads()).setTargeting('partner', cs_sd.partner).setTargeting('site', 'main');
  }


  /*All DFP slots must be defined before this line */
  googletag.pubads().enableSingleRequest();

  var adsRendered = {};

  /*
  * Slot Rendered
  */
  googletag.pubads().addEventListener('slotRenderEnded', function(event) {
    var targetSlot = gptAdSlots['div-cs-tablet-pixel'];

    if (typeof event.slot !== "undefined" && event.slot === targetSlot) {
        if (event.campaignId !== 434278129) {
          cs_pd.pop_type = 'dfp';
        }

        checkStickyL1(event, 434278129);
    }

    if (typeof event.slot !== "undefined" && event.slot === gptAdSlots['div-cs-top1'] && !stickL1Called) {
          stickL1("div-cs-top1", event.size[1], cs_pd.sticktop);
    }
  });

  googletag.enableServices();

  });
</script>
	<meta name="p:domain_verify" content="936edf149ecbc3171d89b1f25f05e153" />
	<style>.share--static{position:static!important;width:100%!important;opacity:1!important}.share--static .share__items{float:left!important;width:16.66%!important;padding:0 2px!important}.share--static .share__items--gplus{display:none!important}</style>
<link rel="amphtml" href="http://www.cheatsheet.com/sports/7-worst-nfl-head-coaches-ever.html/amp/" />
<!--[if lt IE 9]>
  <style>
    .last-child {
      margin-right: 0 !important;
    }
  </style>

  <script src="http://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/ie-built.min.js?x24346"></script>

 <![endif]-->


<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<script type="text/javascript">
window.NREUM||(NREUM={}),__nr_require=function(t,e,n){function r(n){if(!e[n]){var o=e[n]={exports:{}};t[n][0].call(o.exports,function(e){var o=t[n][1][e];return r(o||e)},o,o.exports)}return e[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(t,e,n){function r(){}function o(t,e,n){return function(){return i(t,[(new Date).getTime()].concat(u(arguments)),e?null:this,n),e?void 0:this}}var i=t("handle"),a=t(2),u=t(3),c=t("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","finished","addToTrace","inlineHit"],p="api-",l=p+"ixn-";a(s,function(t,e){f[e]=o(p+e,!0,"api")}),f.addPageAction=o(p+"addPageAction",!0),e.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(t,e){var n={},r=this,o="function"==typeof e;return i(l+"tracer",[Date.now(),t,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return e.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(t,e){d[e]=o(l+e)}),newrelic.noticeError=function(t){"string"==typeof t&&(t=new Error(t)),i("err",[t,(new Date).getTime()])}},{}],2:[function(t,e,n){function r(t,e){var n=[],r="",i=0;for(r in t)o.call(t,r)&&(n[i]=e(r,t[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;e.exports=r},{}],3:[function(t,e,n){function r(t,e,n){e||(e=0),"undefined"==typeof n&&(n=t?t.length:0);for(var r=-1,o=n-e||0,i=Array(o<0?0:o);++r<o;)i[r]=t[e+r];return i}e.exports=r},{}],ee:[function(t,e,n){function r(){}function o(t){function e(t){return t&&t instanceof r?t:t?u(t,a,i):i()}function n(n,r,o){t&&t(n,r,o);for(var i=e(o),a=l(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var s=f[m[n]];return s&&s.push([w,n,r,i]),i}function p(t,e){g[t]=l(t).concat(e)}function l(t){return g[t]||[]}function d(t){return s[t]=s[t]||o(n)}function v(t,e){c(t,function(t,n){e=e||"feature",m[n]=e,e in f||(f[e]=[])})}var g={},m={},w={on:p,emit:n,get:d,listeners:l,context:e,buffer:v};return w}function i(){return new r}var a="nr@context",u=t("gos"),c=t(2),f={},s={},p=e.exports=o();p.backlog=f},{}],gos:[function(t,e,n){function r(t,e,n){if(o.call(t,e))return t[e];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(t,e,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return t[e]=r,r}var o=Object.prototype.hasOwnProperty;e.exports=r},{}],handle:[function(t,e,n){function r(t,e,n,r){o.buffer([t],r),o.emit(t,e,n)}var o=t("ee").get("handle");e.exports=r,r.ee=o},{}],id:[function(t,e,n){function r(t){var e=typeof t;return!t||"object"!==e&&"function"!==e?-1:t===window?0:a(t,i,function(){return o++})}var o=1,i="nr@id",a=t("gos");e.exports=r},{}],loader:[function(t,e,n){function r(){if(!h++){var t=y.info=NREUM.info,e=s.getElementsByTagName("script")[0];if(t&&t.licenseKey&&t.applicationID&&e){c(m,function(e,n){t[e]||(t[e]=n)});var n="https"===g.split(":")[0]||t.sslForHttp;y.proto=n?"https://":"http://",u("mark",["onload",a()],null,"api");var r=s.createElement("script");r.src=y.proto+t.agent,e.parentNode.insertBefore(r,e)}}}function o(){"complete"===s.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=t("handle"),c=t(2),f=window,s=f.document,p="addEventListener",l="attachEvent",d=f.XMLHttpRequest,v=d&&d.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:d,REQ:f.Request,EV:f.Event,PR:f.Promise,MO:f.MutationObserver},t(1);var g=""+location,m={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-963.min.js"},w=d&&v&&v[p]&&!/CriOS/.test(navigator.userAgent),y=e.exports={offset:a(),origin:g,features:{},xhrWrappable:w};s[p]?(s[p]("DOMContentLoaded",i,!1),f[p]("load",r,!1)):(s[l]("onreadystatechange",o),f[l]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);
;NREUM.info={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",licenseKey:"d746a63cc4",applicationID:"3483790",sa:1}
</script>

</head>

<body class="post-template-default single single-post postid-486179 single-format-standard sports-theme">
<script>
dataLayer = [{
'category': 'sports',
'date_published': '2017-06-06 02:00:00',
'tags': JSON.stringify(cscd.tags,','),
'author': 'jason-alsher',
'template': cs_sd.template,
'vertical_ad': cs_pd.vertical_ad,
'visitor_type': cs_ud.visitor_type,
'entrance_vertical': cs_sd.entrance_vertical,
'show_ads':cscd.show_ads,
'post_id':cscd.post_id,
'pageviews':cs_sd.pvs,
'subcategories':cscd.categories,
'partner': cs_sd.partner,
'screen_width': cs_pd.screen_width,
'analytic_vertical':cscd.analytic_vertical,
'workflow_analysis':cscd.workflow_analysis,
'content_source':cscd.content_source
}];
 </script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-532CLV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-532CLV');</script>
<!-- End Google Tag Manager -->


<!-- Facebook SDK  -->
<div id="fb-root"></div>

<!-- WSCS_ROS_1x1 -->
<div id='div-cs-tablet-pixel' style='width:1px; height:1px;'>
	<script type='text/javascript'>
		if(cs_dfp.tablet_pixel.show === true) {
			googletag.cmd.push(function() {
				googletag.display('div-cs-tablet-pixel');
								// googletag.pubads().refresh([gptAdSlots['div-cs-tablet-pixel']]);
							});
		}
	</script>
</div>

<!--[if lt IE 8]>
	<p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
<![endif]-->

<div id="wrapper">
    <div id="inner-wrapper">

        <div id="sticky-top" class="leader-board top-ad top-ad--sticky constraint constraint--lightbg">
        <div id="div-cs-top1" class="top1">
  <script type='text/javascript'>
	  if(cs_dfp.top1.show === true) {
	    googletag.cmd.push(function() {
	      googletag.display('div-cs-top1');
	    });
	  }
  </script>
</div>
    </div>
    
<script ype="text/javascript">
if(csads.criteo.show === true) {
document.write('<div id="crt-'+csads.criteo.top_id+'" style="width:728px;height:90px; margin: 0 auto;"></div>');
Criteo.DisplayAcceptableAdIfAdblocked({
    "zoneid": csads.criteo.top_id,
    "containerid": "crt-"+csads.criteo.top_id});
}
</script>
    <header id="navigation" class="site-header constraint">
        <div class="site-header__row">
          <a class="site-header__logo site-header__logo--sports" href="http://www.cheatsheet.com/sports/?ref=TN"><span class="srt">Sports</span></a>          <div class="site-header__btns">
              <button type="button" class="btn__toggle btn__toggle--search"><i class="icon-search"></i></button>
              <button type="button" class="btn__toggle btn__toggle--menu">&#9776;</button>
          </div>
          <div class="menu-container">
              <nav class="site-header__nav" role="navigation">
                <ul class="nav-list">

                                    <li class="nav-list__item">
                      <a class="gtm-home" href="http://www.cheatsheet.com/">Home</a>
                      <span class="expand-submenu hm-hide"><i class="icon-arrow"></i></span>
                        <ul class="subnav-list">
                          <li class="subnav-list__item"><a class="gtm-members" href="http://www.cheatsheet.com/members/">Email Newsletters</a></li>
                        </ul>
                  </li>
                  
                    <li class="nav-list__item nav-list__item--gear-style">
                        <a class="gtm-gear-style" href="http://www.cheatsheet.com/gear-style/">Gear &amp; Style</a>
                        <span class="expand-submenu hm-hide"><i class="icon-arrow"></i></span>
                        <ul class="subnav-list">
                            <li class="subnav-list__item"><a class="gtm-gadgets" href="http://www.cheatsheet.com/category/gadgets/">Gadgets</a></li>
                            <li class="subnav-list__item"><a class="gtm-apparel" href="http://www.cheatsheet.com/category/apparel/">Apparel</a></li>
                            <li class="subnav-list__item"><a class="gtm-grooming" href="http://www.cheatsheet.com/category/grooming/">Grooming</a></li>
                        </ul>
                    </li>

                    <li class="nav-list__item nav-list__item--health-fitness">
                        <a class="gtm-health-fitness" href="http://www.cheatsheet.com/health-fitness/">Health &amp; Fitness</a>
                        <span class="expand-submenu hm-hide"><i class="icon-arrow"></i></span>
                        <ul class="subnav-list">
                            <li class="subnav-list__item"><a class="gtm-exercise" href="http://www.cheatsheet.com/category/exercise/">Exercise</a></li>
                            <li class="subnav-list__item"><a class="gtm-diet-nutrition" href="http://www.cheatsheet.com/category/diet-nutrition/">Diet &amp; Nutrition</a></li>
                            <li class="subnav-list__item"><a class="gtm-stress-sleep" href="http://www.cheatsheet.com/category/stress-sleep/">Stress &amp; Sleep</a></li>
                            <li class="subnav-list__item"><a class="gtm-relationships-family" href="http://www.cheatsheet.com/category/relationships-family/">Relationships &amp; Family</a></li>
                        </ul>
                    </li>

                     <li class="nav-list__item nav-list__item--money-career">
                        <a class="gtm-money-career" href="http://www.cheatsheet.com/money-career/">Money &amp; Career</a>
                        <span class="expand-submenu hm-hide"><i class="icon-arrow"></i></span>
                        <ul class="subnav-list">
                            <li class="subnav-list__item"><a class="gtm-productivity" href="http://www.cheatsheet.com/category/productivity/">Productivity</a></li>
                            <li class="subnav-list__item"><a class="gtm-career" href="http://www.cheatsheet.com/category/career/">Career Advice</a></li>
                            <li class="subnav-list__item"><a class="gtm-personal-finance-money-career" href="http://www.cheatsheet.com/category/personal-finance-money-career/">Personal Finance</a></li>
                        </ul>
                    </li>

                    <li class="nav-list__item nav-list__item--automobiles">
                        <a class="gtm-automobiles" href="http://www.cheatsheet.com/automobiles/">Autos</a>
                        <span class="expand-submenu hm-hide"><i class="icon-arrow"></i></span>
                        <ul class="subnav-list">
                            <li class="subnav-list__item"><a class="gtm-industry-insights" href="http://www.cheatsheet.com/category/industry-insights/">Industry Insights</a></li>
                            <li class="subnav-list__item"><a class="gtm-best-worst-autos" href="http://www.cheatsheet.com/category/best-worst-autos/">The Best</a></li>
                            <li class="subnav-list__item"><a class="gtm-drives-reviews" href="http://www.cheatsheet.com/category/drives-reviews/">Drives &amp; Reviews</a></li>
                            <li class="subnav-list__item"><a class="gtm-auto-concepts-rumors" href="http://www.cheatsheet.com/category/auto-concepts-rumors/">Concepts &amp; Rumors</a></li>
                            <li class="subnav-list__item"><a class="gtm-luxury-autos" href="http://www.cheatsheet.com/category/luxury-autos/">Luxury</a></li>
                            <li class="subnav-list__item"><a class="gtm-hybrids-evs" href="http://www.cheatsheet.com/category/hybrids-evs/">Hybrids &amp; EVs</a></li>
                            <li class="subnav-list__item"><a class="gtm-motorcycles" href="http://www.cheatsheet.com/category/motorcycles/">Motorcycles</a></li>
                        </ul>
                    </li>

                    <li class="nav-list__item nav-list__item--sports"><a class="gtm-sports" href="http://www.cheatsheet.com/sports/">Sports</a>
                    <span class="expand-submenu hm-hide"><i class="icon-arrow"></i></span>
                    <ul class="subnav-list">
                        <li class="subnav-list__item"><a class="gtm-nfl" href="http://www.cheatsheet.com/category/nfl/">NFL</a></li>
                        <li class="subnav-list__item"><a class="gtm-nba" href="http://www.cheatsheet.com/category/nba/">NBA</a></li>
                        <li class="subnav-list__item"><a class="gtm-mlb" href="http://www.cheatsheet.com/category/mlb/">MLB</a></li>
                        <li class="subnav-list__item"><a class="gtm-ncaa" href="http://www.cheatsheet.com/category/ncaa/">NCAA</a></li>
                        <li class="subnav-list__item"><a class="gtm-other-sports" href="http://www.cheatsheet.com/category/other-sports/">Other Sports</a></li>
                    </ul>
                    </li>

                    <li id="entertainment" class="nav-list__item nav-list__item--entertainment"><a class="gtm-entertainment" href="http://www.cheatsheet.com/entertainment/">Entertainment</a><span class="expand-submenu hm-hide"><i class="icon-arrow"></i></span>
                        <ul class="subnav-list">
                            <li class="subnav-list__item"><a class="gtm-movies" href="http://www.cheatsheet.com/category/movies/">Movies</a></li>
                            <li class="subnav-list__item"><a class="gtm-tv" href="http://www.cheatsheet.com/category/tv/">TV</a></li>
                            <li class="subnav-list__item"><a class="gtm-gaming" href="http://www.cheatsheet.com/category/gaming/">Gaming</a></li>
                            <li class="subnav-list__item"><a class="gtm-music" href="http://www.cheatsheet.com/category/music/">Music</a></li>
                            <li class="subnav-list__item"><a class="gtm-books" href="http://www.cheatsheet.com/category/books/">Books</a></li>
                        </ul>
                    </li>

                    <li class="nav-list__item nav-list__item--culture"><a class="gtm-culture" href="http://www.cheatsheet.com/culture/">Culture</a>
                        <span class="expand-submenu hm-hide"><i class="icon-arrow"></i></span>
                        <ul class="subnav-list">
                            <li class="subnav-list__item"><a class="gtm-states-cities" href="http://www.cheatsheet.com/category/states-cities/">States &amp; Cities</a></li>
                            <li class="subnav-list__item"><a class="gtm-food" href="http://www.cheatsheet.com/category/food/">Food &amp; Drink</a></li>
                            <li class="subnav-list__item"><a class="gtm-travel" href="http://www.cheatsheet.com/category/travel/">Travel</a></li>
                        </ul>
                    </li>

                    <li class="nav-list__item nav-list__item--more"><a href="#">More</a>
                        <span class="expand-submenu hm-hide"><i class="icon-arrow"></i></span>
                        <ul class="subnav-list">
                            <li class="subnav-list__item"><a class="gtm-about" href="http://www.cheatsheet.com/about/">About Us</a></li>
                            <li class="subnav-list__item"><a class="gtm-archive" href="http://www.cheatsheet.com/archive/">Archive</a></li>
                            <li class="subnav-list__item"><a class="gtm-jobs" href="http://www.cheatsheet.com/jobs/">Jobs</a></li>
                            <li class="subnav-list__item"><a class="gtm-contact" href="http://www.cheatsheet.com/contact/">Contact Us</a></li>
                            <li class="subnav-list__item"><a class="gtm-terms-of-use" href="http://www.cheatsheet.com/terms-of-use/">Terms of Use</a></li>
                            <li class="subnav-list__item"><a class="gtm-privacy-policy" href="http://www.cheatsheet.com/privacy-policy/">Privacy Policy</a></li>
                        </ul>
                    </li>

                </ul>
              </nav>
              <div class="site-header__xtra">

            <div class="xtra xtra__social">
              <button type="button" class="icon-social sh hm-show"></button>
              <div class="sh-popup sh-popup--hidden">
                <a class="social-facebook" href="https://www.facebook.com/SportsCheatSheet" target="_blank"><i class="icon-facebook"></i><span>Facebook</span></a>
                <a class="social-twitter" href="http://twitter.com/cheatsheet" target="_blank"><i class="icon-twitter"></i><span>Twitter</span></a>
                <a class="social-linkedin" href="https://www.linkedin.com/company/the-cheat-sheet" target="_blank"><i class="icon-linkedin"></i><span>Linkedin</span></a>
                <a class="social-googleplus" href="https://plus.google.com/104665502628879394888" target="_blank"><i class="icon-googleplus"></i><span>Google+</span></a>
              </div>
            </div>
            <div class="xtra xtra__login">
              <button type="button" class="icon-user sh" onclick="window.location.href='/mcs/user.php'"></button>
            </div>
  	           </div>
          </div><!-- menu-container -->
        </div><!-- site-header__row -->

        <div class="site-header__row site-header__row--search">
          <div id="custom-search">
            <gcse:search><div class="t-ac"><span class="spinner"></span></div></gcse:search>
            <span class="close-searchbox"></span>
          </div>
        </div><!-- site-header__row -->
    </header>

  <!-- CONTENT -->
  <div class="main-content constraint constraint--lightbg">
      <div class="content-fw">

		<div class="main">

		
			<div class="main__top">
          <div class="breadcrumb"><a href="http://www.cheatsheet.com">Home</a>  /  <a href="http://www.cheatsheet.com/category/nfl/ ">NFL</a> /</div>
      </div>

      <div class="main__content">
          <article id="article-486179" class="article">

            <header class="article__header">
                <h1 class="title--article">10 Worst NFL Head Coaches Ever</h1>

                <div class="byline">
                    <div class="byline__info">
                        <ul class="list-inline list-inline--author">
                            <li class="list-inline__item list-inline__item--bdr-right">
                                <a href="http://www.cheatsheet.com/author/jason-alsher/" title="Posts by Jason Alsher" rel="author">Jason Alsher</a>
 
                            </li>
                            <li class="list-inline__item">
                                <a class="more-link" href="http://www.cheatsheet.com/category/nfl/">More <span class="hidden-sm">Articles</span></a>
                            </li>
                        </ul>
                        <br>
                        <ul class="list-inline">
                            <li class="list-inline__item">
                              <div class="pubdate">June 06, 2017</div>
                            </li>
                                                        <li class="list-inline__item">
                              <a class="va" href="http://www.cheatsheet.com/sports/7-worst-nfl-head-coaches-ever.html/?a=viewall">View all</a>
                            </li>
                                                    </ul>
                    </div>
                </div>
            </header>

               
          <ul class="share share--static">
              <li id="fb-like-item" class="fb-like-widget share__items">
                <img id="fb-like-icon" src="http://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/like.png?x24346" alt="">
                <a id="fb-widget" class="fb-like-widget__link">
                <div class="fb-like" data-href="http%3A%2F%2Fwww.cheatsheet.com%2Fsports%2F7-worst-nfl-head-coaches-ever.html%2F" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div>
                </a>
              </li>
              <li class="share__items">
                  <a title="Share on Facebook" id="gtm-facebook-share" class="share__link  btn-share--facebook js-popup clicktrack" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.cheatsheet.com%2Fsports%2F7-worst-nfl-head-coaches-ever.html%2F" rel="nofollow" target="_blank"><i class="icon-facebook"></i><span class="srt">Facebook</span></a>
              </li>
              <li class="share__items">
                  <a title="Tweet" id="gtm-twitter-share" class="share__link btn-share--twitter js-popup clicktrack" data-gaqcategory='Social' href="https://twitter.com/intent/tweet?text=10+Worst+NFL+Head+Coaches+Ever&url=http%3A%2F%2Fwww.cheatsheet.com%2Fsports%2F7-worst-nfl-head-coaches-ever.html%2F" rel="nofollow" target="_blank">
                      <i class="icon-twitter"></i><span class="srt">Twitter</span>
                  </a>
              </li>
              <li class="share__items">
                  <a title="Share on Linkedin" id="gtm-linkedin-share" class="share__link btn-share--linkedin clicktrack" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.cheatsheet.com%2Fsports%2F7-worst-nfl-head-coaches-ever.html%2F&title=10 Worst NFL Head Coaches Ever" rel="nofollow" target="_blank">
                      <i class="icon-linkedin"></i><span class="srt">Linkedin</span>
                  </a>
              </li>
              <li class="share__items  share__items--gplus">
                  <a title="Share on Google+" id="gtm-google-plus-share" class="share__link btn-share--googleplus js-popup clicktrack" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.cheatsheet.com%2Fsports%2F7-worst-nfl-head-coaches-ever.html%2F" rel="nofollow" target="_blank">
                      <i class="icon-googleplus"></i><span class="srt">Googleplus</span>
                  </a>
              </li>
              <li class="share__items">
                  <a title="Stumbleupon" id="gtm-stumbleupon-share" class="share__link btn-share--stumbleupon js-popup clicktrack" href="http://www.stumbleupon.com/submit?&amp;url=http%3A%2F%2Fwww.cheatsheet.com%2Fsports%2F7-worst-nfl-head-coaches-ever.html%2F&amp;title=10 Worst NFL Head Coaches Ever" rel="nofollow" target="_blank">
                      <i class="icon-stumbleupon"></i><span class="srt">Stumbleupon</span>
                  </a>
              </li>
              <li class="share__items">
                  <a title="Reddit" id="gtm-reddit-share" class="share__link btn-share--reddit js-popup clicktrack" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.cheatsheet.com%2Fsports%2F7-worst-nfl-head-coaches-ever.html%2F" rel="nofollow" target="_blank">
                      <i class="icon-reddit"></i><span class="srt">Reddit</span>
                  </a>
              </li>
          </ul>

            
            <section id="content-486179" class="article__body entry groupclicktrack">

						<div id="attachment_662298" style="width: 767px" class="wp-caption aligncenter"><img class="wp-image-662298" src="http://www.cheatsheet.com/wp-content/uploads/2016/06/Mike-Mularkey-Joe-Robbins-Getty-Images.jpg?x24346" alt="Titans coach Mike Mularkey watches the action. | Joe Robbins/Getty Images" width="757" height="514" /><p class="wp-caption-text">Titans coach Mike Mularkey watches the action. | Joe Robbins/Getty Images</p></div>
<p>Being a head coach in the <a href="http://www.cheatsheet.com/category/nfl/" rel="noopener noreferrer">National Football League</a> comes with little job security. In fact, you can easily count on one hand the number of coaches around the league that are currently &#8220;untouchable.&#8221; Nonetheless, NFL coaching jobs always have, and always will, <a href="http://www.cheatsheet.com/sports/nfl-coaching-jobs-will-always-trump-college-football-coaching-jobs.html/" rel="noopener noreferrer">reign supreme</a> in the opinions of those who are crazy enough to choose a career in the world&#8217;s ultimate &#8220;what have you done for me lately&#8221; industry.</p>
<p>We regularly see NFL head coaches get fired after only one or two years on the job. It can be for minuscule reasons, something completely out of their control, or because they were flat-out bad at their job.</p><script type='text/javascript'>if(csads.yieldmo.show === true) { var id = csads.yieldmo.article_content; document.write("<div id="+id+" class='ym'></div>")};</script>
<p>In this article, we look at the coaches whose performances simply were not up to par. With that being said, here are the 10 worst head coaches in the history of the NFL, as determined by their lifetime coaching percentages &#8212; i.e. their wins ranked against their losses.</p>
<h2>10. Mike Mularkey</h2>
<p>After replacing Ken Whisenhunt on an interim basis following Week 8 of the 2015 season, Mike Mularkey (pictured above) is getting the chance to prove he has the goods to be a legitimate NFL head coach, as the Tennessee Titans <a target="_blank" href="http://www.titansonline.com/news/article-4/Mike-Mularkey-Honored-to-be-Named-Head-Coach/dca3a436-da70-4ec9-ba6c-6e614521c7ab" rel="noopener noreferrer">made the position permanent</a> during the offseason. Give Mularkey&#8217;s previous rack record in the role, we hope the organization knows what it&#8217;s doing.</p>
<p>Including his nine games at the helm of the Titans this past season, Mularkey has been a head coach on three separate occasions, two years (2004–05) with the Buffalo Bills and one season (2012) with the Jacksonville Jaguars, compiling an overall record of 18-39. Not exactly a mark that should instill confidence in his ability to call the shots. Like we said, we hope the Titans know what they&#8217;re doing.</p>
            </section>

            
				    <footer class="article__footer">
									 <nav class="paging" role="navigation">
			<div class="paging__controls">
				<div class="paging__counter">Page 1 of 10</div>
				<a href="http://www.cheatsheet.com/sports/7-worst-nfl-head-coaches-ever.html/2/" rel="nofollow"><div class="next-btn"><div class="next-btn__arrow">Next &nbsp;</div></div></a>			  </div>
		</nav>
					    </footer>

          </article>

			</div>
      <!-- main__content -->

      <div class="main__bottom">
        				
<div id="div-cs-native-ad" class="native_ad" style="margin-bottom:10px; text-align:center;" >
<script type='text/javascript'>
if(cs_dfp.native_ad.show === true) {
    googletag.cmd.push(function() {
        googletag.display('div-cs-native-ad');
    });
}
</script>
</div>

<div class="mb--baseline mb--baseline-ob-mobile-reset">
        <script type="text/javascript" src="//native.sharethrough.com/assets/str-dfp.js" async></script>

<script>
jQuery(document).ready(function($){
  var interval,
      counter = 0,
      limit = 30,
      fallback = $('#fallback');
  
  function st_check() {
    var st_div = $( "#must-read .str-adunit" );
    counter++;
      if ( ($(st_div).length > 0) && counter < limit ) {
        $(fallback).remove();

        clearInterval( interval );
      }
  }

  interval = setInterval( st_check, 500 );
 });
</script>
<script type="text/javascript">
if(csads.yavli.show === true) {
document.write('<div id="'+csads.yavli.btf_div+'"></div>');
}
</script>

<script type="text/javascript">
if(csads.btf_rec_widget_images.show !== false) {
    /*
    * Outbrain
    * this requires the outbrain js which is loaded in footer
    */
	if(csads.btf_rec_widget_images.widget == 'outbrain') {
		document.write('<div class="OUTBRAIN" data-src="http://cheatsheet.com/sports/7-worst-nfl-head-coaches-ever.html/" data-widget-id="'+csads.btf_rec_widget_images.cid+'" data-ob-template="WallSt.CheatSheet" ></div>');
	}
    /*
    * Revcontent
    */
    else if(csads.btf_rec_widget_images.widget == 'revcontent') {
        var rcId = csads.btf_rec_widget_images.rc_id;
        document.write('<div id="rcjsload_'+rcId+'"></div>');

        (function(publisherCategories, defaultWidgetID) {
        if(!publisherCategories){
            publisherCategories = [];
        }
        var totalCategories = publisherCategories.length;
        var rcWd = csads.btf_rec_widget_images.rc_wd;
        var rcDefaultWidgetID = defaultWidgetID || rcWd;
        var rcCatMap = csads.btf_rec_widget_images.rc_cm;
        var rcContextualCatID = undefined;
        if(totalCategories > 0){
            for(c=0; c<totalCategories; c++){
                if(typeof publisherCategories[c] !== undefined){
                    if(typeof rcCatMap[publisherCategories[c]] !== undefined) {
                        rcContextualCatID = rcCatMap[publisherCategories[c].toLowerCase().replace(/-/g, '').replace(/\s/g, '')];
                        break;}}}}
        if (typeof(rcContextualCatID) !== 'undefined') { rcDefaultWidgetID = rcContextualCatID; }

        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//trends.revcontent.com/serve.js.php?w='+rcDefaultWidgetID+'&t='+rcel.id+'&c='+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
        rcel.async = true;
        var rcds = document.getElementById("rcjsload_"+rcId); rcds.appendChild(rcel);
        })((typeof cscd == 'object' ? cscd.categories : []));
	} // revcontent
    /*
    * Taboola
    * Requires //cdn.taboola.com/libtrc/wallstcheatsheet/loader.js in header
    *  _taboola.push({flush: true}); in footer
    */
    else if (csads.btf_rec_widget_images.widget == 'taboola') {
        document.write('<div id="taboola-below-article-thumbnails"></div>');
         window._taboola = window._taboola || [];
         _taboola.push({
         mode: 'thumbnails-d',
         container: 'taboola-below-article-thumbnails',
         placement: 'Below Article Thumbnails',
         target_type: 'mix'
         });
    }

    /*
    * Zergnet
    */
    else if (csads.btf_rec_widget_images.widget == 'zergnet') {
        var zergid = csads.btf_rec_widget_images.id;
        document.write('<div id="zergnet-widget-' + zergid + '"></div>');
            (function() {
                var zergnet = document.createElement('script');
                zergnet.type = 'text/javascript'; zergnet.async = true;
                zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id='+zergid;
                var znscr = document.getElementsByTagName('script')[0];
                znscr.parentNode.insertBefore(zergnet, znscr);
            })();
    }

    /*
    * Adblade
    */
    else {
		(function(){ var s=document.createElement("script");s.type="text/javascript";s.async=true;
		s.src="//exlpor.com/218?url="+encodeURIComponent(window.location.href); /* Yavli */
		var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);})();

		document.write('<ins class="adbladeads" data-cid='+csads.btf_rec_widget_images.cid+' data-host="web.adblade.com" data-tag-type="2" style="display:none"></ins>');
		var script = document.createElement('script');
	    script.type = "text/javascript";
	    script.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//web.adblade.com/js/ads/async/show.js';
	    document.body.appendChild(script);
	}
}

</script>
<div id="div-cs-btf-video" class="btf-video" style="padding-top: 15px; text-align: center;">
<script type="text/javascript">
if(cs_dfp.btf_video.show === true){
		googletag.cmd.push(function() { googletag.display('div-cs-btf-video'); });
}
</script>	
</div><!-- Text Rec -->
<script type="text/javascript">
if(csads.btf_rec_widget_text.show === true) {
	if(csads.btf_rec_widget_text.widget == 'outbrain') { //Outbrain Widget - this requires the outbrain js which is loaded in footer
		if(csads.btf_rec_widget_images.widget != 'revcontent'){
		document.write('<div class="OUTBRAIN" data-src="http://cheatsheet.com/sports/7-worst-nfl-head-coaches-ever.html/" data-widget-id="'+csads.btf_rec_widget_text.tab_placement+'" data-ob-template="WallSt.CheatSheet" ></div>');
		}
	} else { //Taboola Widget
		document.write("<div style='margin-top: 15px' id='taboola-below-article-text-links' data-gaqcategory='Ads' data-gaqlabel='RecommendationsWidgetText' data-gaqaction='BTF' data-gaqvalue='37' class='clicktrack'></div>");
	}
}
</script>
</div>

<script type="text/javascript">var yieldmo_placement = 'article_footer';</script>
<script type="text/javascript">
if(csads.yieldmo.show === true) {
	switch(yieldmo_placement) {
		case 'article_footer':
		id = csads.yieldmo.article_footer;
		break;

		case 'home_upper':
		id = csads.yieldmo.home_upper;
		break;
		
		case 'home_lower':
		id = csads.yieldmo.home_lower;
		break;
	}

if(yieldmo_placement != 'article_footer'){
document.write('<div id="'+id+'" class="ym iframetrack" data-gaqcategory="Ads" data-gaqlabel="Yieldmo" data-gaqaction="BTF" data-gaqvalue=""></div>');
}
}
</script>

<div class="tags mb--baseline"><strong>More Articles About: &nbsp;</strong> <a href="http://www.cheatsheet.com/tag/cincinnati-bengals/" rel="tag">Cincinnati Bengals</a>, <a href="http://www.cheatsheet.com/tag/detroit-lions/" rel="tag">Detroit Lions</a>, <a href="http://www.cheatsheet.com/tag/los-angeles-rams/" rel="tag">Los Angeles Rams</a>, <a href="http://www.cheatsheet.com/tag/oakland-raiders/" rel="tag">Oakland Raiders</a>, <a href="http://www.cheatsheet.com/tag/philadelphia-eagles/" rel="tag">Philadelphia Eagles</a>, <a href="http://www.cheatsheet.com/tag/san-diego-chargers/" rel="tag">San Diego Chargers</a>, <a href="http://www.cheatsheet.com/tag/tennessee-titans/" rel="tag">Tennessee Titans</a>, <a href="http://www.cheatsheet.com/tag/washington-redskins/" rel="tag">Washington Redskins</a>  &nbsp;</div>			</div>
      <!-- main__bottom-->
      <div id="publish_time" style="display: none">2017-06-06 02:00:00</div>

		
    <div class="l2-incontent t-ac mb--baseline"><div id="div-cs-btf-leaderboard2">
<script type='text/javascript'>
if(cs_dfp.btf_leaderboard2.show === true) {
	googletag.cmd.push(function() { 
		googletag.display('div-cs-btf-leaderboard2'); 
	});
}
</script>	
</div>
</div>
	
		<ul id="mid-content-cells" class="tiled-list tiled-list--2c tiled-list--clear-col-large">
					<li class="tiled-list__item">
				<div class="media">
					<a class="link ratio-3-2" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="http://www.cheatsheet.com/sports/mlb-changes-we-need-to-see-in-extra-innings.html/?a=viewall">
						<img class="media__img img" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="MLB: 10 Changes We Need to See in Extra Innings" data-src="http://www.cheatsheet.com/wp-content/uploads/2017/05/GettyImages-613447572-300x200.jpg?x24346">
						<noscript><img lass="media__img img" src="http://www.cheatsheet.com/wp-content/uploads/2017/05/GettyImages-613447572-300x200.jpg?x24346" /></noscript>
					</a>
					<div class="media__body">
						<h2 class="title"><a class="link" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="http://www.cheatsheet.com/sports/mlb-changes-we-need-to-see-in-extra-innings.html/?a=viewall" title="MLB: 10 Changes We Need to See in Extra Innings">MLB: 10 Changes We Need to See in Extra Innings</a></h2>
					</div>
				</div>
			</li>
				<li class="tiled-list__item">
				<div class="media">
					<a class="link ratio-3-2" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="http://www.cheatsheet.com/sports/nfl-rumors-teams-deperate-enough-to-sign-colin-kaepernick.html/?a=viewall">
						<img class="media__img img" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="These Teams Could Be Desperate Enough to Sign Colin Kaepernick" data-src="http://www.cheatsheet.com/wp-content/uploads/2016/04/Colin-Kaepernick_Thearon-W.-Henderson_Getty-Images-300x200.jpg?x24346">
						<noscript><img lass="media__img img" src="http://www.cheatsheet.com/wp-content/uploads/2016/04/Colin-Kaepernick_Thearon-W.-Henderson_Getty-Images-300x200.jpg?x24346" /></noscript>
					</a>
					<div class="media__body">
						<h2 class="title"><a class="link" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="http://www.cheatsheet.com/sports/nfl-rumors-teams-deperate-enough-to-sign-colin-kaepernick.html/?a=viewall" title="These Teams Could Be Desperate Enough to Sign Colin Kaepernick">These Teams Could Be Desperate Enough to Sign Colin Kaepernick</a></h2>
					</div>
				</div>
			</li>
				<li class="tiled-list__item">
				<div class="media">
					<a class="link ratio-3-2" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="http://www.cheatsheet.com/sports/players-picked-stephen-curry-2009-nba-draft.html/?a=viewall">
						<img class="media__img img" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The 6 Players Picked Before Stephen Curry in the 2009 NBA Draft" data-src="http://www.cheatsheet.com/wp-content/uploads/2016/05/Stephen-Curry-of-the-Golden-State-Warriors-300x200.jpg?x24346">
						<noscript><img lass="media__img img" src="http://www.cheatsheet.com/wp-content/uploads/2016/05/Stephen-Curry-of-the-Golden-State-Warriors-300x200.jpg?x24346" /></noscript>
					</a>
					<div class="media__body">
						<h2 class="title"><a class="link" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="http://www.cheatsheet.com/sports/players-picked-stephen-curry-2009-nba-draft.html/?a=viewall" title="The 6 Players Picked Before Stephen Curry in the 2009 NBA Draft">The 6 Players Picked Before Stephen Curry in the 2009 NBA Draft</a></h2>
					</div>
				</div>
			</li>
				<li class="tiled-list__item">
				<div class="media">
					<a class="link ratio-3-2" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="http://www.cheatsheet.com/sports/nfl-predictions-teams-that-will-disappoint-in-2017.html/?a=viewall">
						<img class="media__img img" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="NFL Predictions: 10 Teams That Will Have Disappointing Seasons in 2017" data-src="http://www.cheatsheet.com/wp-content/uploads/2016/09/Jared-Goff-Stephen-Dunn-Getty-Images-300x200.jpg?x24346">
						<noscript><img lass="media__img img" src="http://www.cheatsheet.com/wp-content/uploads/2016/09/Jared-Goff-Stephen-Dunn-Getty-Images-300x200.jpg?x24346" /></noscript>
					</a>
					<div class="media__body">
						<h2 class="title"><a class="link" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="http://www.cheatsheet.com/sports/nfl-predictions-teams-that-will-disappoint-in-2017.html/?a=viewall" title="NFL Predictions: 10 Teams That Will Have Disappointing Seasons in 2017">NFL Predictions: 10 Teams That Will Have Disappointing...</a></h2>
					</div>
				</div>
			</li>
				<li class="tiled-list__item">
				<div class="media">
					<a class="link ratio-3-2" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="http://www.cheatsheet.com/sports/most-hated-owners-in-sports-history.html/?a=viewall">
						<img class="media__img img" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The 25 Most Hated Owners in Sports History" data-src="http://www.cheatsheet.com/wp-content/uploads/2017/02/GettyImages-474819378-300x200.jpg?x24346">
						<noscript><img lass="media__img img" src="http://www.cheatsheet.com/wp-content/uploads/2017/02/GettyImages-474819378-300x200.jpg?x24346" /></noscript>
					</a>
					<div class="media__body">
						<h2 class="title"><a class="link" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="http://www.cheatsheet.com/sports/most-hated-owners-in-sports-history.html/?a=viewall" title="The 25 Most Hated Owners in Sports History">The 25 Most Hated Owners in Sports History</a></h2>
					</div>
				</div>
			</li>
				<li class="tiled-list__item">
				<div class="media">
					<a class="link ratio-3-2" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="http://www.cheatsheet.com/sports/7-worst-nfl-head-coaches-ever.html/?a=viewall">
						<img class="media__img img" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="10 Worst NFL Head Coaches Ever" data-src="http://www.cheatsheet.com/wp-content/uploads/2016/06/Mike-Mularkey-Joe-Robbins-Getty-Images-300x200.jpg?x24346">
						<noscript><img lass="media__img img" src="http://www.cheatsheet.com/wp-content/uploads/2016/06/Mike-Mularkey-Joe-Robbins-Getty-Images-300x200.jpg?x24346" /></noscript>
					</a>
					<div class="media__body">
						<h2 class="title"><a class="link" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="http://www.cheatsheet.com/sports/7-worst-nfl-head-coaches-ever.html/?a=viewall" title="10 Worst NFL Head Coaches Ever">10 Worst NFL Head Coaches Ever</a></h2>
					</div>
				</div>
			</li>
				<li class="tiled-list__item">
			<div class="media">
				<a class="link ratio-3-2" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="http://www.cheatsheet.com/sports/cleveland-paid-team-eastern-conference.html/?a=viewall">
					<img class="media__img img" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="NBA: How the Cavaliers Paid the Best Team in the Eastern Conference" data-src="http://www.cheatsheet.com/wp-content/uploads/2016/06/LeBron-James-Ezra-Shaw-Getty-Images-2-300x200.jpg?x24346">
					<noscript><img lass="media__img img" src="http://www.cheatsheet.com/wp-content/uploads/2016/06/LeBron-James-Ezra-Shaw-Getty-Images-2-300x200.jpg?x24346" /></noscript>
				</a>
				<div class="media__body">
					<h2 class="title"><a class="link" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="http://www.cheatsheet.com/sports/cleveland-paid-team-eastern-conference.html/?a=viewall" title="NBA: How the Cavaliers Paid the Best Team in the Eastern Conference">NBA: How the Cavaliers Paid the Best Team in the Eastern...</a></h2>
				</div>
		<li class="tiled-list__item">
			<div class="media">
				<a class="link ratio-3-2" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="http://www.cheatsheet.com/sports/these-10-big-name-stars-are-the-richest-active-players-in-the-nfl-today.html/?a=viewall">
					<img class="media__img img" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="These 10 Big-Name Stars Are the Richest Players in the NFL Today" data-src="http://www.cheatsheet.com/wp-content/uploads/2015/08/Eli-Manning_Al-Bello_Getty-Images-300x200.jpg?x24346">
					<noscript><img lass="media__img img" src="http://www.cheatsheet.com/wp-content/uploads/2015/08/Eli-Manning_Al-Bello_Getty-Images-300x200.jpg?x24346" /></noscript>
				</a>
				<div class="media__body">
					<h2 class="title"><a class="link" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="http://www.cheatsheet.com/sports/these-10-big-name-stars-are-the-richest-active-players-in-the-nfl-today.html/?a=viewall" title="These 10 Big-Name Stars Are the Richest Players in the NFL Today">These 10 Big-Name Stars Are the Richest Players in the NFL Today</a></h2>
				</div>
		<li class="tiled-list__item">
			<div class="media">
				<a class="link ratio-3-2" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="http://www.cheatsheet.com/sports/nba-players-who-earn-millions-of-dollars-off-the-court.html/?a=viewall">
					<img class="media__img img" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="5 NBA Players Who Earn Millions of Dollars Off the Court" data-src="http://www.cheatsheet.com/wp-content/uploads/2015/06/LeBron-James-Jason-Miller-Getty-Images-300x200.jpg?x24346">
					<noscript><img lass="media__img img" src="http://www.cheatsheet.com/wp-content/uploads/2015/06/LeBron-James-Jason-Miller-Getty-Images-300x200.jpg?x24346" /></noscript>
				</a>
				<div class="media__body">
					<h2 class="title"><a class="link" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="http://www.cheatsheet.com/sports/nba-players-who-earn-millions-of-dollars-off-the-court.html/?a=viewall" title="5 NBA Players Who Earn Millions of Dollars Off the Court">5 NBA Players Who Earn Millions of Dollars Off the Court</a></h2>
				</div>
		<li class="tiled-list__item">
			<div class="media">
				<a class="link ratio-3-2" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="http://www.cheatsheet.com/sports/the-greatest-steals-in-nba-draft-history.html/?a=viewall">
					<img class="media__img img" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The 25 Greatest Steals in NBA Draft History" data-src="http://www.cheatsheet.com/wp-content/uploads/2017/05/Stephen-Curry-Jed-Jacobsohn-Getty-Images-300x200.jpg?x24346">
					<noscript><img lass="media__img img" src="http://www.cheatsheet.com/wp-content/uploads/2017/05/Stephen-Curry-Jed-Jacobsohn-Getty-Images-300x200.jpg?x24346" /></noscript>
				</a>
				<div class="media__body">
					<h2 class="title"><a class="link" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="http://www.cheatsheet.com/sports/the-greatest-steals-in-nba-draft-history.html/?a=viewall" title="The 25 Greatest Steals in NBA Draft History">The 25 Greatest Steals in NBA Draft History</a></h2>
				</div>

		</ul>
	
		</div><!-- main -->

		<aside class="sidebar">

<script type="text/javascript">
if(csads.yavli.show === true) {
document.write('<div id="'+csads.yavli.sidebar_div+'"></div>');
}
</script>
<div id="div-cs-bb1" class="ad-300-250">
  <script type='text/javascript'>
	  if(cs_dfp.sb_bb1.show === true) {
	    googletag.cmd.push(function() {
	      googletag.display('div-cs-bb1');
	    });
	  }
  </script>	
</div>

 <div class="sidebar__item">
  <div id="st-email-signup" class="st-email subscribe subscribe--sports">
	<div class="subscribe__header">
	    <h4>Get NFL Newsletters</h4>
	</div>

	<div class="subscribe__body">
		<form id="st-form" class="subscribe__form" method="post" action="/members/index.php?r=register/subscribe">

		  <fieldset class="subscribe__fieldset subscribe__fieldset--padded">
		  	<div class="st-email-input">
			  	<i class="icon-envelope"></i>
			    <input type="email" name="email" value="" id="st-email" class="subscribe__input" placeholder="Email Address" />
				</div>
		    <input type="hidden" name="source" value="Sidebar YF" />
		    <input type="hidden" name="referrer" id="referrer" value="" />
		    <input type="hidden" name="source_page" value="/sports/7-worst-nfl-head-coaches-ever.html/?ref=YF&yptr=yahoo?src=rss" />
		    		    <input type="hidden" name="ref" id="ref" value="YF" />
		    		    <input id="gtm-sports-subscribe-btn" class="subscribe__submit-btn btn" type="submit" value="Subscribe Now">
		  </fieldset>

		  <fieldset class="subscribe__fieldset subscribe__fieldset--padded subscribe__fieldset--options" style="display:none;">
				<div id="st-list-subcats" style="/*display:none;*/">
								<div id="div000">
					<ul class="list-block sub-cats">
											<li>
							<input id="list_Daily Cheat Sheet" class="st-checkbox" type="checkbox" name="list[000]" value="list_Daily_Cheat_Sheet"  checked="checked" />
							<label for="list_Daily Cheat Sheet">Daily Cheat Sheet</label>
						</li>

										</ul>
				</div>
								<div id="div001">
					<ul class="list-block sub-cats">
											<li>
							<input id="list_Gear & Style" class="st-checkbox" type="checkbox" name="list[001]" value="list_Gear_Style"  />
							<label for="list_Gear & Style">Gear & Style</label>
						</li>

										</ul>
				</div>
								<div id="div002">
					<ul class="list-block sub-cats">
											<li>
							<input id="list_Autos" class="st-checkbox" type="checkbox" name="list[002]" value="list_Autos"  />
							<label for="list_Autos">Autos</label>
						</li>

										</ul>
				</div>
								<div id="div003">
					<ul class="list-block sub-cats">
											<li>
							<input id="list_Gadgets" class="st-checkbox" type="checkbox" name="list[003]" value="list_Gadgets"  />
							<label for="list_Gadgets">Gadgets</label>
						</li>

										</ul>
				</div>
								<div id="div004">
					<ul class="list-block sub-cats">
											<li>
							<input id="list_Sports" class="st-checkbox" type="checkbox" name="list[004]" value="list_Sports"  checked="checked" />
							<label for="list_Sports">Sports</label>
						</li>

											<li>
							<input id="list_NFL" class="st-checkbox" type="checkbox" name="list[20]" value="list_NFL"  checked="checked" />
							<label for="list_NFL">NFL</label>
						</li>

										</ul>
				</div>
								<div id="div005">
					<ul class="list-block sub-cats">
											<li>
							<input id="list_Entertainment" class="st-checkbox" type="checkbox" name="list[005]" value="list_Entertainment"  />
							<label for="list_Entertainment">Entertainment</label>
						</li>

										</ul>
				</div>
								<div id="div007">
					<ul class="list-block sub-cats">
											<li>
							<input id="list_Culture" class="st-checkbox" type="checkbox" name="list[007]" value="list_Culture"  />
							<label for="list_Culture">Culture</label>
						</li>

										</ul>
				</div>
								<div id="div008">
					<ul class="list-block sub-cats">
											<li>
							<input id="list_Money & Career" class="st-checkbox" type="checkbox" name="list[008]" value="list_Money_Career"  />
							<label for="list_Money & Career">Money & Career</label>
						</li>

										</ul>
				</div>
								<div id="div009">
					<ul class="list-block sub-cats">
											<li>
							<input id="list_Food & Drink" class="st-checkbox" type="checkbox" name="list[009]" value="list_Food"  />
							<label for="list_Food & Drink">Food & Drink</label>
						</li>

										</ul>
				</div>
								<div id="div010">
					<ul class="list-block sub-cats">
											<li>
							<input id="list_Health & Fitness" class="st-checkbox" type="checkbox" name="list[009]" value="list_Health"  />
							<label for="list_Health & Fitness">Health & Fitness</label>
						</li>

										</ul>
				</div>
								<div id="div011">
					<ul class="list-block sub-cats">
											<li>
							<input id="list_Friday Cheat Sheet" class="st-checkbox" type="checkbox" name="list[011]" value="list_Friday_Cheat_Sheet"  />
							<label for="list_Friday Cheat Sheet">Friday Cheat Sheet</label>
						</li>

										</ul>
				</div>
						 </div>
		 </fieldset>
		</form>
	</div>
</div> </div>


<script ype="text/javascript">
if(csads.criteo.show === true) {
document.write('<div id="crt-'+csads.criteo.sb_id+'" style="width:300px;height:250px; margin: 0 auto"></div>');
Criteo.DisplayAcceptableAdIfAdblocked({
    "zoneid": csads.criteo.sb_id,
    "containerid": "crt-"+csads.criteo.sb_id});
}
</script>
<div id="div-cs-bb2" class="ad-300-250" style="min-height: 0;">
<script type='text/javascript'>
	if(cs_dfp.sb_bb2.show === true) {
		googletag.cmd.push(function() {
			googletag.display('div-cs-bb2');
		});
	}
</script>
</div>
<div class="mb--baseline"></div>

<div id="sb_rec_widget_container">
<script type="text/javascript">
if(csads.sb_rec_widget.show === true) {
	if(csads.sb_rec_widget.zerg_id) {
	 	var sb_rec_widget_html = '<div id="zergnet-widget-'+csads.sb_rec_widget.zerg_id+'" class="groupclicktrack"></div>';
		document.write(sb_rec_widget_html);

		(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id='+csads.sb_rec_widget.zerg_id;
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
		})();
	} else if (csads.sb_rec_widget.outbrain_widget) {
		var sb_rec_widget_html = '<div class="OUTBRAIN" data-src="http://www.cheatsheet.com/sports/7-worst-nfl-head-coaches-ever.html/" data-widget-id="'+csads.sb_rec_widget.outbrain_widget+'" data-ob-template="WallSt.CheatSheet" data-vr-zone="Most Popular Sidebar"></div>'
		document.write(sb_rec_widget_html);
	}
}
</script>
</div><div id="div-cs-bb3" class="ad-300-250">
<script type='text/javascript'>
	if(cs_dfp.sb_bb3.show === true) {
		googletag.cmd.push(function() {
			googletag.display('div-cs-bb3');
		});
	}
</script>
</div><div class="bb4-wrapper">
<div id="div-cs-bb4" class="ad-300-250 mobile-hidden">
<script type='text/javascript'>
	if(cs_dfp.sb_bb4.show === true) {
		googletag.cmd.push(function() {
			googletag.display('div-cs-bb4');
		});
	}
</script>
</div>
</div>
	</aside><!-- sidebar -->

    </div>
    <!-- content-fw -->
</div>
<!-- main-content -->
<!-- /CONTENT -->

			<div class="leader-board constraint constraint--lightbg">
						</div>

			<div class="constraint constraint--lightbg" style="padding-bottom:5px; padding-top:5px;">
							</div>
<div id="stream-content-wrapper" class="constraint constraint--lightbg pb--baseline"><div class="stream-content stream-content--reco"></div></div>            <footer class="site-footer toggle-footer">
              <ul class="footer-nav">
                <li class="footer-nav__item copyright">&copy; &amp; &reg; 2017 The Cheat Sheet, All Rights Reserved.</li>
                <li class="footer-nav__item"><a href="http://www.cheatsheet.com/about/">About Us</a>
                </li>
                <li class="footer-nav__item"><a href="http://www.cheatsheet.com/archive/">Archive</a>
                </li>
                <li class="footer-nav__item"><a href="http://www.cheatsheet.com/jobs/">Jobs</a>
                </li>
                <li class="footer-nav__item"><a href="http://www.cheatsheet.com/contact/">Contact Us</a></li>
                <li class="footer-nav__item"><a href="http://www.cheatsheet.com/terms-of-use/">Terms of Use</a>
                </li>
                <li class="footer-nav__item"><a href="http://www.cheatsheet.com/privacy-policy/">Privacy Policy</a></li>
              </ul>
            </footer>

          </div>
          <!-- .inner-wrapper -->
      </div>
      <!-- .wrapper -->

    <!-- Modal -->
                <!-- +SWOOP -->
<script type="text/javascript">
if(csads.swoop.show === true) {
  var swoop_id = csads.swoop.dataDomain;
  (function addSwoopOnce(domain) {
    var win = window;
    try {
      while (!(win.parent == win || !win.parent.document)) {
        win = win.parent;
      }
    } catch (e) {
      /* noop */
    }
    var doc = win.document;
    if (!doc.getElementById('swoop_sdk')) {
      var serverbase = doc.location.protocol + '//ardrone.swoop.com/';
      var s = doc.createElement('script');
      s.type = "text/javascript";
      s.src = serverbase + 'js/spxw.js';
      s.id = 'swoop_sdk';
      s.setAttribute('data-domain', domain);
      s.setAttribute('data-serverbase', serverbase);
      doc.head.appendChild(s);
    }
  })(swoop_id);
}
</script>
<!-- -SWOOP -->
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<!--Yieldmo -->
<script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym=""; var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.min.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)} else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
<!-- /Yieldmo -->
    
<script>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</script>
<script type="text/javascript">
if(csads.btf_rec_widget_images.widget == 'taboola' && csads.btf_rec_widget_images.show === true) {
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
}
 </script>
<!-- Sailthru Horizon -->
<script type="text/javascript">
    (function( $ ) {
      show_concierge = '';

        concierge = false;

        function loadHorizon() {
            var s = document.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = location.protocol + '/wp-content/themes/wallstcheatsheet-v2/js/vendor/sailthru.horizon.v1.js';
            var x = document.getElementsByTagName('script')[0];
            x.parentNode.insertBefore(s, x);
        }
        loadHorizon();
        var oldOnLoad = window.onload;
        window.onload = function() {
            if (typeof oldOnLoad === 'function') {
                oldOnLoad();
            }
            Sailthru.setup({
                domain: 'horizon.cheatsheet.com',
                concierge: concierge,
                spider: true            });
        };
   })(jQuery);
</script>
<script type='text/javascript' src='http://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/cs-all-built.min.js?x24346' async='async'></script>
<script type='text/javascript' src='http://www.cheatsheet.com/wp-includes/js/wp-embed.min.js?x24346'></script>
<img src="//amplifypixel.outbrain.com/pixel?mid=0034bb066d42696be38e2f3f9e15a0d462">
<script type="text/javascript">
  _bizo_data_partner_id = "4708";
</script>
<script type="text/javascript">
(function() {
  var s = document.getElementsByTagName("script")[0];
  var b = document.createElement("script");
  b.type = "text/javascript";
  b.async = true;
  b.src = (window.location.protocol === "https:" ? "https://sjs" : "http://js") + ".bizographics.com/insight.min.js";
  s.parentNode.insertBefore(b, s);
})();
</script>
<noscript>
  <img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=4708&fmt=gif" />
</noscript>

<div class="OUTBRAIN" data-src="http://www.cheatsheet.com/sports/7-worst-nfl-head-coaches-ever.html/" data-widget-id="TR_1" data-ob-template="WallSt.CheatSheet" ></div>

<script type="text/javascript" src="http://widgets.outbrain.com/outbrain.js"></script>

<script async="async" data-client-id="ZDEXnHJQckNCQJn" type="text/javascript" src="//d3ujids68p6xmq.cloudfront.net/abw.js"></script>
<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript">
if(csads.vibrant.show === true) {
document.write('<scr' + 'ipt src="//k.intellitxt.com/intellitxt/front.asp?ipid=' + csads.vibrant.ipid + '" ></scr' + 'ipt>');
}
</script>
<!-- end Vibrant Media IntelliTXT script section -->
  </body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using memcache
Page Caching using memcache
Database Caching 7/18 queries in 0.056 seconds using memcache

 Served from: www.cheatsheet.com @ 2017-06-06 03:15:24 by W3 Total Cache -->