<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--><html id="post-viewall" lang="en-US" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" data-is_mobilejs="false"><!--<![endif]-->
<head>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Rihanna Says She&#039;s &#039;Refusing&#039; to Release Her New Album</title>
<script type='text/javascript'>cscd=new Object();cscd.partner='';cscd.template='';cscd.page_type='post';cscd.vertical='entertainment';cscd.analytic_vertical='Entertainment';cscd.vertical_ad='Entertainment';cscd.vertical_title='Entertainment';cscd.custom_ad='';cscd.wp_template='page.php';cscd.categories=["celebrity"];cscd.json_tags=["music","Rihanna"];cscd.format='';cscd.show_ads='1';cscd.post_id=1442558;cscd.author='chelsea-stewart';cscd.author_id=1612;cscd.subcategories=cscd.categories;cscd.focus_keyword='Rihanna%20new%20album';cscd.newsletters={"000":"list_Daily_Cheat_Sheet","005":"list_Entertainment"};cscd.article_template='paginated';cscd.page_number=1;cscd.tags=JSON.stringify(cscd.json_tags,',');cscd.yourls=[];cscd.workflow_analysis='';</script><script>(function () {var a={};var g=/iPhone/i,p=/iPod/i,i=/iPad/i,f=/\bAndroid(?:.+)Mobile\b/i,h=/Android/i,d=/(?:SD4930UR|\bSilk(?:.+)Mobile\b)/i,e=/Silk/i,c=/Windows Phone/i,j=/\bWindows(?:.+)ARM\b/i,k=/BlackBerry/i,l=/BB10/i,m=/Opera Mini/i,n=/\b(CriOS|Chrome)(?:.+)Mobile/i,o=/Mobile(?:.+)Firefox\b/i;function b($,a){return $.test(a)}function q($){var a=($=$||("undefined"!=typeof navigator?navigator.userAgent:"")).split("[FBAN");void 0!==a[1]&&($=a[0]),void 0!==(a=$.split("Twitter"))[1]&&($=a[0]);var r={apple:{phone:b(g,$)&&!b(c,$),ipod:b(p,$),tablet:!b(g,$)&&b(i,$)&&!b(c,$),device:(b(g,$)||b(p,$)||b(i,$))&&!b(c,$)},amazon:{phone:b(d,$),tablet:!b(d,$)&&b(e,$),device:b(d,$)||b(e,$)},android:{phone:!b(c,$)&&b(d,$)||!b(c,$)&&b(f,$),tablet:!b(c,$)&&!b(d,$)&&!b(f,$)&&(b(e,$)||b(h,$)),device:!b(c,$)&&(b(d,$)||b(e,$)||b(f,$)||b(h,$))||b(/\bokhttp\b/i,$)},windows:{phone:b(c,$),tablet:b(j,$),device:b(c,$)||b(j,$)},other:{blackberry:b(k,$),blackberry10:b(l,$),opera:b(m,$),firefox:b(o,$),chrome:b(n,$),device:b(k,$)||b(l,$)||b(m,$)||b(o,$)||b(n,$)},any:!1,phone:!1,tablet:!1};return r.any=r.apple.device||r.android.device||r.windows.device||r.other.device,r.phone=r.apple.phone||r.android.phone||r.windows.phone,r.tablet=r.apple.tablet||r.android.tablet||r.windows.tablet,r}a=q();if(typeof exports==="object"&&typeof module!=="undefined"){module.exports=a}else if(typeof define==="function"&&define.amd){define(function(){return a})}else{this["isMobile"]=a}})();</script><link rel="shortcut icon" type="image/x-icon" href="/favicon.ico?x33802">
<link rel="apple-touch-icon" sizes="57x57" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-57x57.png?x33802">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-60x60.png?x33802">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-72x72.png?x33802">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-76x76.png?x33802">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-114x114.png?x33802">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-120x120.png?x33802">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-144x144.png?x33802">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-152x152.png?x33802">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-180x180.png?x33802">
<link rel="icon" type="image/png" sizes="192x192"  href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/android-icon-192x192.png?x33802">

<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="ktiOxQqv9Xlcn7qytDrsOVw_-MQ9S7bo2G5Iyfu-I9M" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/WallStCheatSheetCore" />
<link rel="pingback" href="https://www.cheatsheet.com/xmlrpc.php" />

<link href="https://plus.google.com/104665502628879394888" rel="publisher" />
<meta name="robots" content="NOODP,NOYDIR" />
<meta name="syndication-source" content="https://www.cheatsheet.com/entertainment/rihanna-says-shes-refusing-to-release-her-new-album.html/" />
<meta name="p:domain_verify" content="936edf149ecbc3171d89b1f25f05e153" />

<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Rihanna&#039;s new album may not be coming as soon as fans hoped."/>
<link rel="canonical" href="https://www.cheatsheet.com/entertainment/rihanna-says-shes-refusing-to-release-her-new-album.html/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rihanna Says She&#039;s &#039;Refusing&#039; to Release Her New Album" />
<meta property="og:description" content="Rihanna&#039;s new album may not be coming as soon as fans hoped." />
<meta property="og:url" content="https://www.cheatsheet.com/entertainment/rihanna-says-shes-refusing-to-release-her-new-album.html/" />
<meta property="og:site_name" content="Showbiz Cheat Sheet" />
<meta property="article:publisher" content="https://www.facebook.com/wallstcheatsheet" />
<meta property="article:tag" content="music" />
<meta property="article:tag" content="Rihanna" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2019-12-23T20:25:24+00:00" />
<meta property="og:image" content="https://www.cheatsheet.com/wp-content/uploads/2019/12/Rihanna-2-1024x769.jpg" />
<meta property="og:image:secure_url" content="https://www.cheatsheet.com/wp-content/uploads/2019/12/Rihanna-2-1024x769.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Rihanna&#039;s new album may not be coming as soon as fans hoped." />
<meta name="twitter:title" content="Rihanna Says She&#039;s &#039;Refusing&#039; to Release Her New Album" />
<meta name="twitter:site" content="@cheatsheet" />
<meta name="twitter:image" content="https://www.cheatsheet.com/wp-content/uploads/2019/12/Rihanna-2-1024x769.jpg" />
<meta name="twitter:creator" content="@cheatsheet" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cheatsheet.com/#organization","name":"Showbiz Cheat Sheet","url":"https://www.cheatsheet.com/","sameAs":["https://www.facebook.com/wallstcheatsheet","https://www.instagram.com/the.cheat.sheet/","http://linkedin.com/company/1434915","https://www.pinterest.com/thecheatsheet/","https://twitter.com/cheatsheet"],"logo":{"@type":"ImageObject","@id":"https://www.cheatsheet.com/#logo","url":"https://www.cheatsheet.com/wp-content/uploads/2019/05/scs-logo.png","width":295,"height":76,"caption":"Showbiz Cheat Sheet"},"image":{"@id":"https://www.cheatsheet.com/#logo"}},{"@type":"WebSite","@id":"https://www.cheatsheet.com/#website","url":"https://www.cheatsheet.com/","name":"Showbiz Cheat Sheet","publisher":{"@id":"https://www.cheatsheet.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.cheatsheet.com/search-results/?q={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.cheatsheet.com/entertainment/rihanna-says-shes-refusing-to-release-her-new-album.html/#primaryimage","url":"https://www.cheatsheet.com/wp-content/uploads/2019/12/Rihanna-2.jpg","width":1024,"height":769},{"@type":"WebPage","@id":"https://www.cheatsheet.com/entertainment/rihanna-says-shes-refusing-to-release-her-new-album.html/#webpage","url":"https://www.cheatsheet.com/entertainment/rihanna-says-shes-refusing-to-release-her-new-album.html/","inLanguage":"en-US","name":"Rihanna Says She&#039;s &#039;Refusing&#039; to Release Her New Album","isPartOf":{"@id":"https://www.cheatsheet.com/#website"},"primaryImageOfPage":{"@id":"https://www.cheatsheet.com/entertainment/rihanna-says-shes-refusing-to-release-her-new-album.html/#primaryimage"},"datePublished":"2019-12-23T20:25:24+00:00","dateModified":"2019-12-23T20:25:24+00:00","description":"Rihanna's new album may not be coming as soon as fans hoped."},{"@type":"Article","@id":"https://www.cheatsheet.com/entertainment/rihanna-says-shes-refusing-to-release-her-new-album.html/#article","isPartOf":{"@id":"https://www.cheatsheet.com/entertainment/rihanna-says-shes-refusing-to-release-her-new-album.html/#webpage"},"author":{"@id":"https://www.cheatsheet.com/#/schema/person/5baf05caa139549ead0e9737d331d817"},"headline":"Rihanna Says She&#8217;s &#8216;Refusing&#8217; to Release Her New Album","datePublished":"2019-12-23T20:25:24+00:00","dateModified":"2019-12-23T20:25:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.cheatsheet.com/entertainment/rihanna-says-shes-refusing-to-release-her-new-album.html/#webpage"},"publisher":{"@id":"https://www.cheatsheet.com/#organization"},"image":{"@id":"https://www.cheatsheet.com/entertainment/rihanna-says-shes-refusing-to-release-her-new-album.html/#primaryimage"},"keywords":"music,Rihanna","articleSection":"Celebrity,Entertainment"},{"@type":["Person"],"@id":"https://www.cheatsheet.com/#/schema/person/5baf05caa139549ead0e9737d331d817","name":"Chelsea Stewart","image":{"@type":"ImageObject","@id":"https://www.cheatsheet.com/#authorlogo","url":"https://www.cheatsheet.com/wp-content/uploads/2019/06/Chelsea-Stewarts-Avatar.jpg","caption":"Chelsea Stewart"},"description":"Chelsea is an entertainment writer at Showbiz CheatSheet. When she's not writing about celebs she wishes were her friends, she's exploring the city of Atlanta. Say hi on Twitter @cjasminest","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta property="fb:admins" content="826582091"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cheatsheet.com/wp-includes/css/dist/block-library/style.min.css?x33802' type='text/css' media='all' />
<style id='google-fonts-inline-css' type='text/css'>
@font-face{font-family:"PT Sans";font-style:italic;font-display:swap;font-weight:400;src:local("PT Sans Italic"),local("PTSans-Italic"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-italic.woff2") format("woff2"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-italic.woff") format("woff")}@font-face{font-family:"PT Sans";font-style:normal;font-display:swap;font-weight:700;src:local("PT Sans Bold"),local("PTSans-Bold"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-700.woff2") format("woff2"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-700.woff") format("woff")}@font-face{font-family:"PT Sans";font-style:italic;font-display:swap;font-weight:700;src:local("PT Sans Bold Italic"),local("PTSans-BoldItalic"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-700italic.woff2") format("woff2"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-700italic.woff") format("woff")}@font-face{font-family:"Montserrat";font-style:normal;font-display:swap;font-weight:400;src:local("Montserrat Regular"),local("Montserrat-Regular"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/montserrat-regular.woff2") format("woff2"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/montserrat-regular.woff") format("woff")}@font-face{font-family:"PT Sans";font-style:normal;font-display:swap;font-weight:400;src:local("PT Sans"),local("PTSans-Regular"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-regular.woff2") format("woff2"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-regular.woff") format("woff")}@font-face{font-family:"Montserrat";font-style:normal;font-display:swap;font-weight:700;src:local("Montserrat Bold"),local("Montserrat-Bold"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/montserrat-700.woff2") format("woff2"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/montserrat-700.woff") format("woff")}

</style>
<link rel='stylesheet' id='site-style-css-css'  href='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/css/style.css?x33802' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/css/print.css?x33802' type='text/css' media='print' />
<script type='text/javascript' src='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/quantcast-choice.min.js?x33802' async='async'></script>
<script type='text/javascript' src='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/ads.js?x33802'></script>
<script type='text/javascript' src='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/vendor/prebid.js?x33802' async='async'></script>
<script type='text/javascript' src='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/cs-required.min.js?x33802'></script>
<link rel='https://api.w.org/' href='https://www.cheatsheet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cheatsheet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cheatsheet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.cheatsheet.com/?p=1442558' />
<link rel="alternate" type="application/json+oembed" href="https://www.cheatsheet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cheatsheet.com%2Fentertainment%2Frihanna-says-shes-refusing-to-release-her-new-album.html%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cheatsheet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cheatsheet.com%2Fentertainment%2Frihanna-says-shes-refusing-to-release-her-new-album.html%2F&#038;format=xml" />
<script>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</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":["NewsArticle","ItemList"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cheatsheet.com\/entertainment\/rihanna-says-shes-refusing-to-release-her-new-album.html\/"},"headline":"Rihanna Says She&#8217;s &#8216;Refusing&#8217; to Release Her New Album","description":"Rihanna's new album may not be coming as soon as fans hoped.","articleBody":"It&#8217;s been nearly four years since Rihanna released her last album, 2016&#8217;s Anti, and fans are desperate for more. While she previously said the project would come out in 2019, that no longer seems so likely. In a recent social media post, the &#8220;Needed Me&#8221; singer said that she is &#8220;refusing&#8221; to release her highly-anticipated ninth studio album. Rihanna at a fashion event in 2019 | Photo by Samir Hussein\/WireImage Everything we know about Rihanna&#8217;s new album Rihanna announced on Instagram in late 2018 that the project would come out in 2019. The album is heavily influenced by reggae \u2014 something Rihanna hasn&#8217;t really done since her earlier works. \u201cI like to look at it as a reggae-inspired\u00a0or reggae-infused\u00a0album,&#8221; she said in Vogue&#8217;s November 2019 issue. &#8220;It\u2019s not gonna be typical of what you know as reggae. But you\u2019re going to feel the elements in all of the tracks.\u201d \u201cThough it\u2019s too soon to name a full list of collaborators, one early influence may be Supa Dups, the Jamaican-born record producer who has worked with such dancehall greats as Beenie Man, Sean Paul, and Elephant Man,\u201d writer Chioma Nnandi said in\u00a0Rihanna\u2019s cover story\u00a0for\u00a0Vogue\u2019s June 2018 issue. In January 2019, songwriter and producer The-Dream said the long-awaited project was nearly finished. \u201cShe\u2019s cooking. \u2026 She\u2019s about done. Super close,\u201d he told Hot 97, according to\u00a0Billboard. But Rihanna hasn&#8217;t said much since then. Instead, she&#8217;s been busy building her portfolio as a businesswoman. She&#8217;s mostly focused her attention on her cosmetics line, Fenty Beauty, and her fashion brand, Fenty. View this post on Instagram to all my friends\/family\/coworkers who I have yet to get back to in the past months&#8230;please forgive me. this year has been quite an overwhelming one, and I\u2019m working on that ish called Balance. brb. A post shared by badgalriri (@badgalriri) on Nov 13, 2019 at 12:32am PST Rihanna keeps trolling fans about the album Rihanna consistently been trolling fans who have been pleading for her to release the follow-up to Anti. On one occasion, she unveiled a shirt that had &#8220;No More Music&#8221; written on the front. On another, she shared a meme that showed her dodging a crowd of people. Most recently, Rihanna posted an Instagram video of a dog dancing alongside the caption, &#8220;update: me listening to R9 by myself and refusing to release it.&#8221; (Rihanna and her fans refer to the album as R9.) View this post on Instagram update: me listening to R9 by myself and refusing to release it A post shared by badgalriri (@badgalriri) on Dec 22, 2019 at 8:39am PST Rihanna may have been joking, but she also told Interview magazine in June that she really is taking her time with the album and is in no rush to release it. \u201cI used to be in the studio, only the studio, for three months straight, and an album would come out,\u201d Rihanna\u00a0shared. \u201cNow, it\u2019s like a carousel. I do fashion one day, lingerie the next, beauty the next, then music the next. It\u2019s like having a bunch of kids and you need to take care of them all.\u201d \u201cIt really does suck that it can\u2019t just come out because I\u2019m working on a really fun one right now,&#8221; she continued. &#8220;I\u2019m really happy with a lot of the material we have so far, but I am not going to put it out until it\u2019s complete.&#8221; Well, in case it wasn&#8217;t already clear, we&#8217;re ready when you are, Rih.","datePublished":"2019-12-23 15:25:24","dateModified":"2019-12-23 15:25:24","author":{"@type":"Person","name":"chelsea-stewart"},"publisher":{"@type":"Organization","name":"Showbiz Cheat Sheet","logo":{"@type":"ImageObject","url":"https:\/\/www.cheatsheet.com\/wp-content\/themes\/wallstcheatsheet-v2\/images\/logo\/showbiz_2x.png","width":295,"height":76}},"keywords":["celebrity","music","Rihanna"],"image":{"@type":"ImageObject","url":"https:\/\/www.cheatsheet.com\/wp-content\/uploads\/2019\/12\/Rihanna-2.jpg","height":769,"width":1024},"itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"ImageObject","name":"Rihanna at a fashion event in 2019","image":"https:\/\/www.cheatsheet.com\/wp-content\/uploads\/2019\/12\/Rihanna-2-1024x769.jpg","url":"https:\/\/www.cheatsheet.com\/entertainment\/rihanna-says-shes-refusing-to-release-her-new-album.html\/#rihanna-at-a-fashion-event-in-2019"}}]}</script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  PREBID_TIMEOUT = cs_pd.screen_width !== 'mobile' ? 1000 : 1500;

  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
  });

  var stickL1Called = false;

  var initialAdUnit = [];
  initialAdUnit.push(adUnits[0]);

  pbjs.que.push(function() {
      pbjs.addAdUnits(initialAdUnit);
      pbjs.bidderSettings = {
        districtm: {
          bidCpmAdjustment : function(bidCpm) {
            return bidCpm * .85;
          }
        }
      };
      pbjs.aliasBidder('ix', 'indexExchange');
      pbjs.setConfig({
        priceGranularity: 'dense',
        bidderSequence: 'random',
        enableSendAllBids: false,          
      });
      pbjs.requestBids({
          bidsBackHandler: sendAdserverRequest
      });

      pbjs.onEvent('bidWon', function(event) {
          if (event.adUnitCode === 'div-cs-top1') {
              stickL1("div-cs-top1", event.height);
              stickL1Called = true;
          }
      });
  });

  function sendAdserverRequest() {
      if (pbjs.adserverRequestSent) return;
      pbjs.adserverRequestSent = true;
      googletag.cmd.push(function() {
          pbjs.que.push(function() {
              pbjs.setTargetingForGPTAsync(['div-cs-top1']);
              googletag.pubads().refresh([gptAdSlots['div-cs-top1']]);
          });
      });
  }

  setTimeout(function() {
      sendAdserverRequest();
  }, PREBID_TIMEOUT);
</script>

<script type='text/javascript'>
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script>
// GPT slots
var gptAdSlots = [];
var stpTop1 = cs_pd.screen_width !== 'mobile' ? '/8010089/WSCS_Testing_Leaderboard_1_728x90' : '/8010089/WSCS_Testing_Mobile_Leaderboard_1_320x50';

googletag.cmd.push(function() {

  /* Top 1 */
  gptAdSlots['div-cs-top1'] = googletag.defineSlot(cs_dfp.top1.ad, cs_dfp.top1.dimensions.concat(['fluid']), 'div-cs-top1').
  addService(googletag.pubads()).setTargeting('partner', cs_sd.partner).setTargeting('utm_term', cs_sd.utm_term).setTargeting('site', 'main');
  
  /*All DFP slots must be defined before this line */
  googletag.pubads().enableSingleRequest();

  /*
  * Slot Rendered
  */
  googletag.pubads().addEventListener('slotRenderEnded', function(event) {
    
    if (typeof event.slot !== "undefined" && event.slot === gptAdSlots['div-cs-top1'] && !stickL1Called) {
        stickL1("div-cs-top1", event.size[1]);
    }

    if (cs_dfp.top1.show === false) {
        document.body.style.paddingTop = 0;
        document.getElementById("sticky-top").style.display = 'none';
    }

  });

  googletag.enableServices();

  });

</script><style>.share--static{position:static!important;width:100%!important;opacity:1!important}.share--static .share__items{float:left!important;width:16.66%!important;padding:0 2px!important}.share--static .share__items--gplus{display:none!important}</style>

<!--[if lt IE 9]>
  <style>
    .last-child {
      margin-right: 0 !important;
    }
  </style>

  <script src="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/ie-built.min.js?x33802"></script>

 <![endif]-->

  <!-- Begin BounceX tag -->
  <script>
    if (csads.bouncex.show === true) {
		(function(d) {
			var e = d.createElement('script');
			e.src = d.location.protocol + '//tag.bounceexchange.com/'+csads.bouncex.id+'/i.js';
			e.async = true;
			d.getElementsByTagName("head")[0].appendChild(e);
		}(document));
    }
  </script>
  <!-- End BounceX tag -->

<script type="text/javascript">
window.NREUM||(NREUM={}),__nr_require=function(t,e,n){function r(n){if(!e[n]){var o=e[n]={exports:{}};t[n][0].call(o.exports,function(e){var o=t[n][1][e];return r(o||e)},o,o.exports)}return e[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(t,e,n){function r(){}function o(t,e,n){return function(){return i(t,[(new Date).getTime()].concat(u(arguments)),e?null:this,n),e?void 0:this}}var i=t("handle"),a=t(2),u=t(3),c=t("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","finished","addToTrace","inlineHit"],p="api-",l=p+"ixn-";a(s,function(t,e){f[e]=o(p+e,!0,"api")}),f.addPageAction=o(p+"addPageAction",!0),e.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(t,e){var n={},r=this,o="function"==typeof e;return i(l+"tracer",[Date.now(),t,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return e.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(t,e){d[e]=o(l+e)}),newrelic.noticeError=function(t){"string"==typeof t&&(t=new Error(t)),i("err",[t,(new Date).getTime()])}},{}],2:[function(t,e,n){function r(t,e){var n=[],r="",i=0;for(r in t)o.call(t,r)&&(n[i]=e(r,t[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;e.exports=r},{}],3:[function(t,e,n){function r(t,e,n){e||(e=0),"undefined"==typeof n&&(n=t?t.length:0);for(var r=-1,o=n-e||0,i=Array(o<0?0:o);++r<o;)i[r]=t[e+r];return i}e.exports=r},{}],ee:[function(t,e,n){function r(){}function o(t){function e(t){return t&&t instanceof r?t:t?u(t,a,i):i()}function n(n,r,o){t&&t(n,r,o);for(var i=e(o),a=l(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var s=f[m[n]];return s&&s.push([w,n,r,i]),i}function p(t,e){g[t]=l(t).concat(e)}function l(t){return g[t]||[]}function d(t){return s[t]=s[t]||o(n)}function v(t,e){c(t,function(t,n){e=e||"feature",m[n]=e,e in f||(f[e]=[])})}var g={},m={},w={on:p,emit:n,get:d,listeners:l,context:e,buffer:v};return w}function i(){return new r}var a="nr@context",u=t("gos"),c=t(2),f={},s={},p=e.exports=o();p.backlog=f},{}],gos:[function(t,e,n){function r(t,e,n){if(o.call(t,e))return t[e];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(t,e,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return t[e]=r,r}var o=Object.prototype.hasOwnProperty;e.exports=r},{}],handle:[function(t,e,n){function r(t,e,n,r){o.buffer([t],r),o.emit(t,e,n)}var o=t("ee").get("handle");e.exports=r,r.ee=o},{}],id:[function(t,e,n){function r(t){var e=typeof t;return!t||"object"!==e&&"function"!==e?-1:t===window?0:a(t,i,function(){return o++})}var o=1,i="nr@id",a=t("gos");e.exports=r},{}],loader:[function(t,e,n){function r(){if(!h++){var t=y.info=NREUM.info,e=s.getElementsByTagName("script")[0];if(t&&t.licenseKey&&t.applicationID&&e){c(m,function(e,n){t[e]||(t[e]=n)});var n="https"===g.split(":")[0]||t.sslForHttp;y.proto=n?"https://":"http://",u("mark",["onload",a()],null,"api");var r=s.createElement("script");r.src=y.proto+t.agent,e.parentNode.insertBefore(r,e)}}}function o(){"complete"===s.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=t("handle"),c=t(2),f=window,s=f.document,p="addEventListener",l="attachEvent",d=f.XMLHttpRequest,v=d&&d.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:d,REQ:f.Request,EV:f.Event,PR:f.Promise,MO:f.MutationObserver},t(1);var g=""+location,m={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-963.min.js"},w=d&&v&&v[p]&&!/CriOS/.test(navigator.userAgent),y=e.exports={offset:a(),origin:g,features:{},xhrWrappable:w};s[p]?(s[p]("DOMContentLoaded",i,!1),f[p]("load",r,!1)):(s[l]("onreadystatechange",o),f[l]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);
;NREUM.info={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",licenseKey:"d746a63cc4",applicationID:"3483790",sa:1}
</script>
<script>
if(cs_sd.partner == 'CMfacebook') {
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1447317708679797');
  fbq('track', 'PageView');
}
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1447317708679797&ev=PageView&noscript=1"
/></noscript>

</head>

<body class="post-template-default single single-post postid-1442558 single-format-standard entertainment-theme cs-viewall">
<script>
var csHtmlTag = document.getElementsByTagName('html')[0];
dataLayer = [{
'category': 'entertainment',
'date_published': '2019-12-23 15:25:24',
'tags': cscd.tags,
'author': 'chelsea-stewart',
'template': cs_sd.template,
'vertical_ad': cs_pd.vertical_ad,
'visitor_type': cs_ud.visitor_type,
'entrance_vertical': cs_sd.entrance_vertical,
'show_ads':cscd.show_ads,
'post_id':cscd.post_id,
'pageviews':cs_sd.pvs,
'subcategories':cscd.categories,
'partner': cs_sd.partner,
'utm_term': cs_sd.utm_term,
'utm_content': cs_sd.utm_content,
'screen_width': cs_pd.screen_width,
'analytic_vertical':cscd.analytic_vertical,
'workflow_analysis':cscd.workflow_analysis,
'content_source':cscd.content_source,
'prev_page_path': cs_sd.prev_page_path,
'article_view': document.getElementById("post-viewall") !== null ? 'spt' : 'paginated',
'ismobile.js': csHtmlTag.getAttribute("data-is_mobilejs") == 'true' ? csHtmlTag.getAttribute("data-device_type") : 'unknown'
}];
 </script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-532CLV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-532CLV');</script>
<!-- End Google Tag Manager -->


<!-- Facebook SDK  -->
<div id="fb-root"></div>

<!--[if lt IE 8]>
	<p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
<![endif]-->

<div id="wrapper">
    <div id="inner-wrapper">

        <div id="sticky-top" class="leader-board top-ad top-ad--sticky constraint constraint--lightbg">
        <div id="div-cs-top1" class="top1">
  <script type='text/javascript'>
	  if(cs_dfp.top1.show === true) {
	    googletag.cmd.push(function() {
	      googletag.display('div-cs-top1');
	    });
	  }
  </script>
</div>
    </div>
    
  <header id="navigation" class="site-header">
    <div class="site-header__row">
      <div class="constraint">        
        <a class="site-header__logo" href="https://www.cheatsheet.com/entertainment/"><span class="srt">Entertainment</span></a>        <div class="site-header__btns">
            <button type="button" class="btn btn--search"><i class="icon-search"></i></button>
            <button type="button" class="btn btn--menu"><i class="icon-menu"></i></button>
        </div>
      </div> <!-- constraint -->
    </div><!-- site-header__row -->

    <div class="site-header__row dark-bg">
      <div class="constraint">
        <div class="menu-container">
            <div class="site-header__nav">
                <nav class="nav-col">
                  <ul class="nav-list">
                    <li class="nav-list__item"><a class="gtm-home" href="https://www.cheatsheet.com/">Home</a></li>
                    <li class="nav-list__item"><a class="gtm-trending" href="https://www.cheatsheet.com/tag/trending/">Trending</a></li>
                    <li class="nav-list__item"><a class="gtm-celebrity" href="https://www.cheatsheet.com/celebrity/">Celebrity</a></li>
                    <li class="nav-list__item"><a class="gtm-movies" href="https://www.cheatsheet.com/category/movies/">Movies</a></li>
                    <li class="nav-list__item"><a class="gtm-tv" href="https://www.cheatsheet.com/category/tv/">TV</a></li>
                  </ul>
                </nav>           
                <nav class="nav-col">
                  <ul class="nav-list">
                    <li class="nav-list__item"><a class="gtm-royal-family" href="https://www.cheatsheet.com/royal-family/">Royal Family</a></li>
                    <li class="nav-list__item"><a class="gtm-net-worth" href="https://www.cheatsheet.com/net-worth/">Net Worth</a></li>
                    <li class="nav-list__item"><a class="gtm-music" href="https://www.cheatsheet.com/category/music/">Music</a></li>
                    <li class="nav-list__item"><a class="gtm-books" href="https://www.cheatsheet.com/category/books/">Books</a></li>
                  </ul>     
                </nav>
                <nav class="nav-col">
                  <ul class="nav-list nav-list--secondary">
                    <li class="nav-list__item nav-list__item--label"><span>More</span>
                      <span class="toggle-submenu hm-hide"><i class="icon-arrow"></i></span>
                      <ul class="subnav-list">
                          <li class="subnav-list__item"><a class="gtm-about" href="https://www.cheatsheet.com/about/">About Us</a></li>
                          <li class="subnav-list__item"><a class="gtm-archive" href="https://www.cheatsheet.com/archive/">Archive</a></li>
                          <li class="subnav-list__item"><a class="gtm-jobs" href="https://www.cheatsheet.com/jobs-2/">Jobs</a></li>
                          <li class="subnav-list__item"><a class="gtm-contact" href="https://www.cheatsheet.com/contact/">Contact Us</a></li>
                          <li class="subnav-list__item"><a class="gtm-terms-of-use" href="https://www.cheatsheet.com/terms-of-use/">Terms of Use</a></li>
                          <li class="subnav-list__item"><a class="gtm-privacy-policy" href="https://www.cheatsheet.com/privacy-policy/">Privacy Policy</a></li>
                      </ul>
                    </li>
                  </ul>
                </nav>    
                <nav class="nav-col">
                  <ul class="nav-list nav-list--secondary">
                    <li class="nav-list__item nav-list__item--label"><span>Our Sites</span>
                      <span class="toggle-submenu hm-hide"><i class="icon-arrow"></i></span>
                      <ul class="subnav-list">
                          <li class="subnav-list__item"><a target="_blank" href="https://www.remoter.co/">Remoter</a></li>
                          <li class="subnav-list__item"><a target="_blank" href="https://www.sportscasting.com/">Sportscasting</a></li>
                          <li class="subnav-list__item"><a target="_blank" href="https://www.motorbiscuit.com/">Motorbiscuit</a></li>
                      </ul>
                    </li>
                  </ul>
                </nav>                         
            </div><!-- site-header__nav -->
            <div class="site-header__nav site-header__nav--secondary">
                <div class="utilities">
                  <a class="social-facebook" href="https://www.facebook.com/EntertainmentCheatSheet" target="_blank"><i class="icon-facebook"></i><span class="srt">Facebook</span></a>
                  <a class="social-twitter" href="https://twitter.com/cheatsheet" target="_blank"><i class="icon-twitter"></i><span class="srt">Twitter</span></a>
                  <a class="social-linkedin" href="https://www.linkedin.com/company/the-cheat-sheet" target="_blank"><i class="icon-linkedin"></i><span class="srt">Linkedin</span></a>
                  <a class="social-googleplus" href="https://plus.google.com/104665502628879394888" target="_blank"><i class="icon-googleplus"></i><span class="srt">Google+</span></a>
                </div>   
                <div class="nav-copyright">2019 Showbiz Cheat Sheet,<br> All Rights Reserved.</div>
            </div><!-- site-header__nav--secondary -->
        </div>
      </div>
    </div><!-- site-header__row -->    

    <div class="site-header__row site-header__row--search">
      <div class="constraint">
        <div id="custom-search">
<gcse:searchbox-only resultsUrl="https://www.cheatsheet.com/search-results/"><div class="t-ac"><span class="spinner"></span></div></gcse:searchbox-only>
          <span class="close-searchbox"></span>
        </div>
      </div>
    </div><!-- site-header__row -->
  </header>
  <!-- CONTENT -->
  <div class="main-content constraint constraint--lightbg">
      <div class="content-fw content-fw--reset">
<div id="spt-app" ng-app="app">
  <div class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList"><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="https://www.cheatsheet.com"><span property="name">Home</span></a><meta property="position" content="1"></span>  /  <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="https://www.cheatsheet.com/entertainment/ "><span property="name">Entertainment</span></a><meta property="position" content="2"></span>  /</div>
  <article id="spt-initial-article" class="spt-alt-content">
    <div class="spt-alt-header">
      <h1 id="spt-initial-title">Rihanna Says She&#8217;s &#8216;Refusing&#8217; to Release Her New Album</h1>
      <div class="byline">
          <div class="byline__info">
              <ul class="list-inline list-inline--author">
                  <li class="list-inline__item list-inline__item--bdr-right">
                      <a href="https://www.cheatsheet.com/author/chelsea-stewart/" title="Posts by Chelsea Stewart" rel="author">Chelsea Stewart</a>
  
   

                  </li>
                  <li class="list-inline__item">
                      <a class="more-link" href="https://www.cheatsheet.com/entertainment/">More <span class="hidden-sm">Articles</span></a>
                  </li>
              </ul>
              <br>
              <ul class="list-inline">
                  <li class="list-inline__item">
                    <div class="pubdate">December 23, 2019</div>
                  </li>
              </ul>
          </div>
      </div>   
    </div>
    <div class="spt-alt-content-body">
      <div id="spt-initial-content" class="spt-alt-content-entry">
        
<p>It&#8217;s been nearly four years since Rihanna released her last album, 2016&#8217;s <em>Anti</em>, and <a href="https://www.cheatsheet.com/entertainment/why-fans-will-pretty-much-buy-anything-rihanna-sells.html/">fans are desperate</a> for more. While she previously said the project would come out in 2019, that <a href="https://www.cheatsheet.com/entertainment/the-real-reason-rihanna-cant-stand-jennifer-lopez.html/">no longer seems so likely</a>. In a recent social media post, the &#8220;Needed Me&#8221; singer said that she is &#8220;refusing&#8221; to release <a href="https://www.cheatsheet.com/entertainment/is-rihanna-releasing-a-new-album-soon-this-major-clue-suggests-shes-up-to-something.html/">her highly-anticipated ninth studio album</a>.</p>



<figure class="wp-block-image"><img id=rihanna-at-a-fashion-event-in-2019 data-cs_img_height="769" data-cs_img_width="1024"  src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.cheatsheet.com/wp-content/uploads/2019/12/Rihanna-2-1024x769.jpg?x33802" alt="Rihanna at a fashion event in 2019" class="wp-image-1442577" /><noscript><img id=rihanna-at-a-fashion-event-in-2019 src="https://www.cheatsheet.com/wp-content/uploads/2019/12/Rihanna-2-1024x769.jpg?x33802" alt="Rihanna at a fashion event in 2019" class="wp-image-1442577" /></noscript><figcaption>Rihanna at a fashion event in 2019 | Photo by Samir Hussein/WireImage</figcaption></figure>



<h2>Everything we know about Rihanna&#8217;s new album</h2>



<p>Rihanna announced on Instagram in late 2018 that <a target="_blank" href="https://www.thefader.com/2018/12/22/rihanna-new-music-in-2019">the project would come out in 2019</a>. The album is heavily influenced by reggae — something Rihanna hasn&#8217;t really done since her earlier works.</p>



<p>“I like to look at it as a reggae-<em>inspired</em> or reggae-<em>infused</em> album,&#8221; she said in <a target="_blank" href="https://www.vogue.com/article/rihanna-cover-november-2019?verso=true">Vogue&#8217;s November 2019 issue</a>. &#8220;It’s not gonna be typical of what you know as reggae. But you’re going to feel the elements in all of the tracks.”</p>



<p>“Though it’s too soon to name a full list of collaborators, one early influence may be Supa Dups, the Jamaican-born record producer who has worked with such dancehall greats as Beenie Man, Sean Paul, and Elephant Man,” writer Chioma Nnandi said in <a target="_blank" rel="noreferrer noopener" href="https://www.vogue.com/article/rihanna-vogue-cover-june-issue-2018">Rihanna’s cover story</a> for <em>Vogue</em>’s June 2018 issue.</p>



<p>In January 2019, songwriter and producer The-Dream said the long-awaited project was nearly finished.</p>



<p>“She’s cooking. … She’s about done. Super close,” he told Hot 97, according to <a target="_blank" rel="noreferrer noopener" href="https://www.billboard.com/articles/columns/hip-hop/8495071/the-dream-says-new-rihanna-album-is-coming">Billboard</a>.</p>



<p>But Rihanna hasn&#8217;t said much since then. Instead, she&#8217;s been busy building her portfolio as a businesswoman. She&#8217;s mostly focused her attention on her cosmetics line, Fenty Beauty, and her fashion brand, Fenty.</p>



<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B4zIv79Hhqf/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a target="_blank" href="https://www.instagram.com/p/B4zIv79Hhqf/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a target="_blank" href="https://www.instagram.com/p/B4zIv79Hhqf/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;">to all my friends/family/coworkers who I have yet to get back to in the past months&#8230;please forgive me. this year has been quite an overwhelming one, and I’m working on that ish called Balance. brb.</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a target="_blank" href="https://www.instagram.com/badgalriri/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;"> badgalriri</a> (@badgalriri) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-11-13T08:32:02+00:00">Nov 13, 2019 at 12:32am PST</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>



<h2>Rihanna keeps trolling fans about the album</h2>



<p>Rihanna consistently been trolling fans who have been pleading for her to release the follow-up to <em>Anti</em>. On one occasion, she unveiled a shirt that had &#8220;No More Music&#8221; written on the front. On another, <a target="_blank" href="https://www.wmagazine.com/story/rihanna-trolling-fans-new-music">she shared a meme</a> that showed her dodging a crowd of people.</p>



<p>Most recently, Rihanna posted an Instagram video of a dog dancing alongside the caption, &#8220;update: me listening to R9 by myself and refusing to release it.&#8221; (Rihanna and her fans refer to the album as R9.)</p>



<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B6Ybc0snGw9/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a target="_blank" href="https://www.instagram.com/p/B6Ybc0snGw9/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a target="_blank" href="https://www.instagram.com/p/B6Ybc0snGw9/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;">update: me listening to R9 by myself and refusing to release it</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a target="_blank" href="https://www.instagram.com/badgalriri/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;"> badgalriri</a> (@badgalriri) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-12-22T16:39:21+00:00">Dec 22, 2019 at 8:39am PST</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>



<p>Rihanna may have been joking, but she also told <a target="_blank" href="https://www.interviewmagazine.com/music/meet-rihanna-the-shy-gal?ref=https://t.co/DDWpkzK0ph">Interview</a> magazine in June that she really is taking her time with the album and is in no rush to release it.</p>



<p>“I used to be in the studio, only the studio, for three months straight, and an album would come out,” Rihanna shared. “Now, it’s like a carousel. I do fashion one day, lingerie the next, beauty the next, then music the next. It’s like having a bunch of kids and you need to take care of them all.”</p>



<p>“It really does suck that it can’t just come out because I’m working on a really fun one right now,&#8221; she continued. &#8220;I’m really happy with a lot of the material we have so far, but I am not going to put it out until it’s complete.&#8221;</p>



<p>Well, in case it wasn&#8217;t already clear, we&#8217;re ready when you are, Rih.</p>
      </div>  
    </div>
  </article>

  <single-page-template></single-page-template>
  
  <base href="/">  
</div>
    </div>
    <!-- content-fw -->
</div>
<!-- main-content -->
<!-- /CONTENT -->

			<div class="leader-board constraint constraint--lightbg">
						</div>

			<div class="constraint constraint--lightbg" style="padding-bottom:5px; padding-top:5px;">
							</div>
<div id="stream-content-wrapper" class="constraint constraint--lightbg pb--baseline"><div class="stream-content stream-content--reco"></div></div>            <footer class="site-footer toggle-footer">
              <ul class="footer-nav">
                <li class="footer-nav__item copyright">2019 Showbiz Cheat Sheet, All Rights Reserved.</li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/about/">About Us</a>
                </li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/archive/">Archive</a>
                </li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/jobs/">Jobs</a>
                </li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/contact/">Contact Us</a></li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/terms-of-use/">Terms of Use</a>
                </li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/privacy-policy/">Privacy Policy</a></li>
              </ul>
            </footer>
          </div>
          <!-- .inner-wrapper -->
      </div>
      <!-- .wrapper -->

<script type="text/javascript" src="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/vendor/jquery-3.3.1.min.js?x33802"></script>
<script type='text/javascript' src='https://www.cheatsheet.com/wp-content/plugins/single-page-template/frontend/dist/app.js?x33802'></script>
<script type='text/javascript' src='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/cs-all-built.min.js?x33802' async='async'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js'></script>
<script type='text/javascript'>
(function(e,t){if(t._ym===void 0){t._ym=""; var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.min.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)} else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);
</script>
<script type='text/javascript' src='https://www.cheatsheet.com/wp-includes/js/wp-embed.min.js?x33802'></script>

<script type="text/javascript">
  _bizo_data_partner_id = "4708";
</script>
<script type="text/javascript">
(function() {
  var s = document.getElementsByTagName("script")[0];
  var b = document.createElement("script");
  b.type = "text/javascript";
  b.async = true;
  b.src = (window.location.protocol === "https:" ? "https://sjs" : "http://js") + ".bizographics.com/insight.min.js";
  s.parentNode.insertBefore(b, s);
})();
</script>
<noscript>
  <img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=4708&fmt=gif" />
</noscript>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using memcache
Page Caching using memcache 

Served from: www.cheatsheet.com @ 2019-12-24 01:43:15 by W3 Total Cache
-->