
<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<title>Secrets Behind the &#039;Rocket Men&#039; Tasked With Building Kim Jong-Un&#039;s Nuclear Missile</title>
<script type='text/javascript'>cscd=new Object();cscd.partner='Yahoo';cscd.template='';cscd.page_type='post';cscd.vertical='health-fitness';cscd.analytic_vertical='Health-Fitness';cscd.vertical_ad='Health-Fitness';cscd.vertical_title='Health &amp; Fitness';cscd.custom_ad='';cscd.wp_template='page.php';cscd.categories=["relationships-family"];cscd.json_tags=["Donald Trump","Kim Jong Un","North Korea"];cscd.format='';cscd.show_ads='1';cscd.post_id=895896;cscd.author='emma-bleznak';cscd.author_id=1525;cscd.manager='';cscd.manager_id=0;cscd.subcategories=cscd.categories;cscd.focus_keyword='rocket%20men';cscd.newsletters={"000":"list_Daily_Cheat_Sheet","010":"list_Health"};cscd.date_published='2018-01-08 11:11:56';cscd.day_of_week='Monday';cscd.day_numeric=1;cscd.year=2018;cscd.month=01;cscd.month_name='Jan';cscd.time='11:11:56';cscd.hour=11;cscd.minute=11;cscd.number_of_pages=7;cscd.article_template='paginated';cscd.page_number=1;cscd.word_count=1023;cscd.tags=JSON.stringify(cscd.json_tags,',');cscd.yourls=["thhqf","uad6i","a3hmu","q3met","q30eo"];cscd.page_title='Secrets%20Behind%20the%20%E2%80%98Rocket%20Men%E2%80%99%20Tasked%20With%20Building%20Kim%20Jong%20Un%E2%80%99s%20Nuclear%20Missile';cscd.page_title_length=88;cscd.page_title_list=false;cscd.page_title_question=false;cscd.page_title_year=0;cscd.page_title_has_year=false;cscd.page_title_answer=false;cscd.page_title_colon=false;cscd.page_title_question_word='';cscd.page_title_keyword='rocket%20men';cscd.workflow_analysis='';cscd.content_source='';cscd.series='';</script>
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="ktiOxQqv9Xlcn7qytDrsOVw_-MQ9S7bo2G5Iyfu-I9M" />
<link rel="shortcut icon" type="image/x-icon" href="//www.cheatsheet.com/favicon.ico?x11342">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/WallStCheatSheetCore" />
<link rel="pingback" href="https://www.cheatsheet.com/xmlrpc.php" />

<link href="https://plus.google.com/104665502628879394888" rel="publisher" />
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="The Cheat Sheet">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-57x57-precomposed.png?x11342" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-72x72-precomposed.png?x11342" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-114x114-precomposed.png?x11342" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-144x144-precomposed.png?x11342" />
<link rel="apple-touch-icon-precomposed" sizes="180x80" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-180x180-precomposed.png?x11342" />
<meta name="robots" content="NOODP,NOYDIR" />
<meta name="syndication-source" content="https://www.cheatsheet.com/health-fitness/secrets-behind-the-rocket-men-tasked-with-building-kim-jong-uns-nuclear-missile.html/" />
<meta name="p:domain_verify" content="936edf149ecbc3171d89b1f25f05e153" />

<!-- This site is optimized with the Yoast SEO Premium plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="You know about the escalating tensions between the U.S. and North Korea, as well as the threat of nuclear action. What about the men behind the missiles?"/>
<link rel="canonical" href="https://www.cheatsheet.com/health-fitness/secrets-behind-the-rocket-men-tasked-with-building-kim-jong-uns-nuclear-missile.html/?a=viewall" />
<link rel="next" href="https://www.cheatsheet.com/health-fitness/secrets-behind-the-rocket-men-tasked-with-building-kim-jong-uns-nuclear-missile.html/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Secrets Behind the &#039;Rocket Men&#039; Tasked With Building Kim Jong-Un&#039;s Nuclear Missile" />
<meta property="og:description" content="You know about the escalating tensions between the U.S. and North Korea, as well as the threat of nuclear action. What about the men behind the missiles?" />
<meta property="og:url" content="https://www.cheatsheet.com/health-fitness/secrets-behind-the-rocket-men-tasked-with-building-kim-jong-uns-nuclear-missile.html/?a=viewall" />
<meta property="og:site_name" content="The Cheat Sheet" />
<meta property="article:publisher" content="https://www.facebook.com/wallstcheatsheet" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Kim Jong Un" />
<meta property="article:tag" content="North Korea" />
<meta property="article:section" content="Health &amp; Fitness" />
<meta property="article:published_time" content="2018-01-08T11:11:56-05:00" />
<meta property="fb:app_id" content="534706763367100" />
<meta property="og:image" content="https://www.cheatsheet.com/wp-content/uploads/2017/09/GettyImages-807438524-640x424.jpg" />
<meta property="og:image:secure_url" content="https://www.cheatsheet.com/wp-content/uploads/2017/09/GettyImages-807438524-640x424.jpg" />
<meta property="og:image" content="https://www.cheatsheet.com/wp-content/uploads/2017/09/kim-jong-un-8-640x426.jpg" />
<meta property="og:image:secure_url" content="https://www.cheatsheet.com/wp-content/uploads/2017/09/kim-jong-un-8-640x426.jpg" />
<meta property="og:image" content="https://www.cheatsheet.com/wp-content/uploads/2017/09/kim-jong-un-7-640x426.jpg" />
<meta property="og:image:secure_url" content="https://www.cheatsheet.com/wp-content/uploads/2017/09/kim-jong-un-7-640x426.jpg" />
<meta property="og:image" content="https://www.cheatsheet.com/wp-content/uploads/2017/09/GettyImages-462150311-640x404.jpg" />
<meta property="og:image:secure_url" content="https://www.cheatsheet.com/wp-content/uploads/2017/09/GettyImages-462150311-640x404.jpg" />
<meta property="og:image" content="https://www.cheatsheet.com/wp-content/uploads/2017/10/Ri-Sol-Ju-and-Kim-Jong-Un-in-a-red-auditorium--640x450.png" />
<meta property="og:image:secure_url" content="https://www.cheatsheet.com/wp-content/uploads/2017/10/Ri-Sol-Ju-and-Kim-Jong-Un-in-a-red-auditorium--640x450.png" />
<meta property="og:image" content="https://www.cheatsheet.com/wp-content/uploads/2017/09/GettyImages-842003638-640x427.jpg" />
<meta property="og:image:secure_url" content="https://www.cheatsheet.com/wp-content/uploads/2017/09/GettyImages-842003638-640x427.jpg" />
<meta property="og:image" content="https://www.cheatsheet.com/wp-content/uploads/2017/09/GettyImages-841685230-640x424.jpg" />
<meta property="og:image:secure_url" content="https://www.cheatsheet.com/wp-content/uploads/2017/09/GettyImages-841685230-640x424.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="You know about the escalating tensions between the U.S. and North Korea, as well as the threat of nuclear action. What about the men behind the missiles?" />
<meta name="twitter:title" content="Secrets Behind the &#039;Rocket Men&#039; Tasked With Building Kim Jong-Un&#039;s Nuclear Missile" />
<meta name="twitter:site" content="@cheatsheet" />
<meta name="twitter:image" content="https://www.cheatsheet.com/wp-content/uploads/2017/09/GettyImages-807438524-640x424.jpg" />
<meta name="twitter:creator" content="@cheatsheet" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.cheatsheet.com\/","name":"The Cheat Sheet","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.cheatsheet.com\/search-results\/?q={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.cheatsheet.com\/health-fitness\/secrets-behind-the-rocket-men-tasked-with-building-kim-jong-uns-nuclear-missile.html\/","sameAs":["https:\/\/www.facebook.com\/wallstcheatsheet","https:\/\/www.instagram.com\/the.cheat.sheet\/","http:\/\/linkedin.com\/company\/1434915","https:\/\/www.pinterest.com\/thecheatsheet\/","https:\/\/twitter.com\/cheatsheet"],"@id":"#organization","name":"The Cheat Sheet","logo":"http:\/\/www.cheatsheet.com\/wp-content\/themes\/wallstcheatsheet-v2\/images\/logo\/wscs.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta property="fb:admins" content="826582091"/>
<link rel='stylesheet' id='site-style-css-css'  href='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/css/style.css?x11342' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/css/print.css?x11342' type='text/css' media='print' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-body-css'  href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic%2C700italic&#038;ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/ads.js?x11342'></script>
<script type='text/javascript' src='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/cs-required.min.js?x11342'></script>
<link rel='https://api.w.org/' href='https://www.cheatsheet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cheatsheet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cheatsheet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.cheatsheet.com/?p=895896' />
<link rel="alternate" type="application/json+oembed" href="https://www.cheatsheet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cheatsheet.com%2Fhealth-fitness%2Fsecrets-behind-the-rocket-men-tasked-with-building-kim-jong-uns-nuclear-missile.html%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cheatsheet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cheatsheet.com%2Fhealth-fitness%2Fsecrets-behind-the-rocket-men-tasked-with-building-kim-jong-uns-nuclear-missile.html%2F&#038;format=xml" />
  <script type="text/javascript" src="https://www.cheatsheet.com/wp-includes/js/jquery/jquery.js?x11342"></script>
  <script type="text/javascript" src="https://www.cheatsheet.com/wp-includes/js/jquery/jquery-migrate.min.js?x11342"></script>

<script type="text/javascript">
if(csads.btf_rec_widget_images.widget == 'taboola' && csads.btf_rec_widget_images.show === true) {
  /* Initialize Taboola */
    window._taboola = window._taboola || [];
 _taboola.push({article:'auto'});
 !function (e, f, u) {
 e.async = 1;
 e.src = u;
 f.parentNode.insertBefore(e, f);
 }(document.createElement('script'),
 document.getElementsByTagName('script')[0],
 '//cdn.taboola.com/libtrc/wallstcheatsheet/loader.js');
}
</script>
    <meta name="sailthru.date" content="2018-01-08 11:11:56" />
    <meta name="sailthru.tags" content = "health-fitness,relationships-family,Donald Trump,Kim Jong Un,North Korea" />
    <meta name="sailthru.author" content="emma-bleznak" />
    <meta name="sailthru.image.full" content="https://www.cheatsheet.com/wp-content/uploads/2017/09/kim-jong-un-8.jpg" />
    <meta name="sailthru.image.thumb" content="https://www.cheatsheet.com/wp-content/uploads/2017/09/kim-jong-un-8-150x100.jpg" />
    <script type="application/ld+json">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</script>
<script>

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });

    var stickL1Called = false;

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.bidderSettings = prebidSettings;
        pbjs.setPriceGranularity("dense");
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });

        pbjs.onEvent('bidWon', function(event) {
            if (event.adUnitCode === 'div-cs-top1') {
                stickL1("div-cs-top1", event.height, cs_pd.sticktop);
                stickL1Called = true;
            }
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

</script>

<script type='text/javascript'>
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script>
// GPT slots
var gptAdSlots = [];
 googletag.cmd.push(function() {

  var bannerAdSize = googletag.sizeMapping().
                     addSize([1110, 500], [728, 90]).
                     addSize([830, 600], [468, 60]).
                     addSize([0, 0], [320, 50]).
                     build();

 
  /* Tablet Pixel */
  if(cs_dfp.tablet_pixel.show === true) {
  gptAdSlots['div-cs-tablet-pixel'] = googletag.defineSlot(cs_dfp.tablet_pixel.ad, cs_dfp.tablet_pixel.dimensions, 'div-cs-tablet-pixel').
  addService(googletag.pubads()).setTargeting('partner', cs_sd.partner).setTargeting('site', 'main');
  }

  /* Top 1 */
  if(cs_dfp.top1.show === true) {
  gptAdSlots['div-cs-top1'] = googletag.defineSlot(cs_dfp.top1.ad, cs_dfp.top1.dimensions.concat(['fluid']), 'div-cs-top1').
  addService(googletag.pubads()).setTargeting('partner', cs_sd.partner).setTargeting('site', 'main');
  }

  /* BigBox 1 */
  if(cs_dfp.sb_bb1.show === true) {
  gptAdSlots['div-cs-bb1'] = googletag.defineSlot(cs_dfp.sb_bb1.ad, cs_dfp.sb_bb1.dimensions.concat(['fluid']), 'div-cs-bb1').
  addService(googletag.pubads()).setTargeting('partner', cs_sd.partner).setTargeting('site', 'main');
  }

  /* BigBox 2 */
  if(cs_dfp.sb_bb2.show === true) {
  gptAdSlots['div-cs-bb2'] = googletag.defineSlot(cs_dfp.sb_bb2.ad, cs_dfp.sb_bb2.dimensions.concat(['fluid']), 'div-cs-bb2').
  addService(googletag.pubads()).setTargeting('partner', cs_sd.partner).setTargeting('site', 'main');
  }

  /* BigBox 4 */
  if (cs_dfp.sb_bb4.show === true) {
    gptAdSlots['div-cs-bb4'] =  googletag.defineSlot(cs_dfp.sb_bb4.ad, cs_dfp.sb_bb4.dimensions.concat(['fluid']), 'div-cs-bb4').
      addService(googletag.pubads()).setTargeting('partner', cs_sd.partner).setTargeting('site', 'main');
  }

  /* BTF Leaderboard2 */
  if(cs_dfp.btf_leaderboard2.show === true) {
    gptAdSlots['div-cs-btf-leaderboard2'] = googletag.defineSlot(cs_dfp.btf_leaderboard2.ad, cs_dfp.btf_leaderboard2.dimensions.concat(['fluid']), 'div-cs-btf-leaderboard2').
            defineSizeMapping(bannerAdSize).
          addService(googletag.pubads()).setTargeting('partner', cs_sd.partner).setTargeting('site', 'main');
  }

  /* Native Ad */
  if (cs_dfp.native_ad.show === true) {
  gptAdSlots['div-cs-native-ad'] = googletag.defineSlot(cs_dfp.native_ad.ad, cs_dfp.native_ad.dimensions.concat(['fluid']), cs_dfp.native_ad.div).
    addService(googletag.pubads()).setTargeting('partner', cs_sd.partner).setTargeting('site', 'main');
  }

  if(cs_dfp.btf_video.show === true){
  gptAdSlots['div-cs-btf-video'] = googletag.defineSlot(cs_dfp.btf_video.ad, cs_dfp.btf_video.dimensions.concat(['fluid']), 'div-cs-btf-video').
  addService(googletag.pubads()).setTargeting('partner', cs_sd.partner).setTargeting('site', 'main');
  }


  /* BigBox 3 */
  if(cs_dfp.sb_bb3.show === true) {
  gptAdSlots['div-cs-bb3'] = googletag.defineSlot(cs_dfp.sb_bb3.ad, cs_dfp.sb_bb3.dimensions.concat(['fluid']), 'div-cs-bb3').
  addService(googletag.pubads()).setTargeting('partner', cs_sd.partner).setTargeting('site', 'main');
  }


  /*All DFP slots must be defined before this line */
  googletag.pubads().enableSingleRequest();

  var adsRendered = {};

  /*
  * Slot Rendered
  */
  googletag.pubads().addEventListener('slotRenderEnded', function(event) {
    var targetSlot = gptAdSlots['div-cs-tablet-pixel'];

    if (typeof event.slot !== "undefined" && event.slot === targetSlot) {
        if (event.campaignId !== 434278129) {
          cs_pd.pop_type = 'dfp';
        }

        checkStickyL1(event, 434278129);
    }

    if (typeof event.slot !== "undefined" && event.slot === gptAdSlots['div-cs-top1'] && !stickL1Called) {
        var stickL1Ad = cs_pd.sticktop;
        stickL1("div-cs-top1", event.size[1], stickL1Ad);
    }
  });

  googletag.enableServices();

  });
</script>
<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript">
  if(csads.vibrant.show === true) {
    (function(d, s, host, ipid) {
    var e = d.createElement(s);
    e.type = 'application/javascript';
    e.async = !0;e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
    d.getElementsByTagName(s)[0].parentNode.appendChild(e);
    }
    )(document, 'script', 'k.intellitxt.com',csads.vibrant.ipid );
  }
</script>
<!-- end Vibrant Media IntelliTXT script section -->
  <style>.share--static{position:static!important;width:100%!important;opacity:1!important}.share--static .share__items{float:left!important;width:16.66%!important;padding:0 2px!important}.share--static .share__items--gplus{display:none!important}</style>

<!--[if lt IE 9]>
  <style>
    .last-child {
      margin-right: 0 !important;
    }
  </style>

  <script src="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/ie-built.min.js?x11342"></script>

 <![endif]-->

  <!-- Netseer -->
    <script type="text/javascript">
      if(csads.in_content_image.show === true){
        var netseer_tag_id = csads.in_content_image.id;
        var netseerSrc = '<scr'+'ipt src="//ps.ns-cdn.com/dsatserving2/scripts/ns_vmtag.js" type="text/javascript"></scr'+'ipt>';
        document.write(netseerSrc);
      }
    </script>
    <!-- NetSeer -->

  <!-- Begin BounceX tag -->
  <script>
    if (csads.bouncex.show === true) {
        var bouncexTag = '<scr'+'ipt src="//tag.bounceexchange.com/1719/i.js" type="text/javascript"></scr'+'ipt>';
        document.write(bouncexTag);
    }
  </script>
  <!-- End BounceX tag -->

<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js" async="true"></script>
<script type="text/javascript">
window.NREUM||(NREUM={}),__nr_require=function(t,e,n){function r(n){if(!e[n]){var o=e[n]={exports:{}};t[n][0].call(o.exports,function(e){var o=t[n][1][e];return r(o||e)},o,o.exports)}return e[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(t,e,n){function r(){}function o(t,e,n){return function(){return i(t,[(new Date).getTime()].concat(u(arguments)),e?null:this,n),e?void 0:this}}var i=t("handle"),a=t(2),u=t(3),c=t("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","finished","addToTrace","inlineHit"],p="api-",l=p+"ixn-";a(s,function(t,e){f[e]=o(p+e,!0,"api")}),f.addPageAction=o(p+"addPageAction",!0),e.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(t,e){var n={},r=this,o="function"==typeof e;return i(l+"tracer",[Date.now(),t,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return e.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(t,e){d[e]=o(l+e)}),newrelic.noticeError=function(t){"string"==typeof t&&(t=new Error(t)),i("err",[t,(new Date).getTime()])}},{}],2:[function(t,e,n){function r(t,e){var n=[],r="",i=0;for(r in t)o.call(t,r)&&(n[i]=e(r,t[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;e.exports=r},{}],3:[function(t,e,n){function r(t,e,n){e||(e=0),"undefined"==typeof n&&(n=t?t.length:0);for(var r=-1,o=n-e||0,i=Array(o<0?0:o);++r<o;)i[r]=t[e+r];return i}e.exports=r},{}],ee:[function(t,e,n){function r(){}function o(t){function e(t){return t&&t instanceof r?t:t?u(t,a,i):i()}function n(n,r,o){t&&t(n,r,o);for(var i=e(o),a=l(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var s=f[m[n]];return s&&s.push([w,n,r,i]),i}function p(t,e){g[t]=l(t).concat(e)}function l(t){return g[t]||[]}function d(t){return s[t]=s[t]||o(n)}function v(t,e){c(t,function(t,n){e=e||"feature",m[n]=e,e in f||(f[e]=[])})}var g={},m={},w={on:p,emit:n,get:d,listeners:l,context:e,buffer:v};return w}function i(){return new r}var a="nr@context",u=t("gos"),c=t(2),f={},s={},p=e.exports=o();p.backlog=f},{}],gos:[function(t,e,n){function r(t,e,n){if(o.call(t,e))return t[e];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(t,e,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return t[e]=r,r}var o=Object.prototype.hasOwnProperty;e.exports=r},{}],handle:[function(t,e,n){function r(t,e,n,r){o.buffer([t],r),o.emit(t,e,n)}var o=t("ee").get("handle");e.exports=r,r.ee=o},{}],id:[function(t,e,n){function r(t){var e=typeof t;return!t||"object"!==e&&"function"!==e?-1:t===window?0:a(t,i,function(){return o++})}var o=1,i="nr@id",a=t("gos");e.exports=r},{}],loader:[function(t,e,n){function r(){if(!h++){var t=y.info=NREUM.info,e=s.getElementsByTagName("script")[0];if(t&&t.licenseKey&&t.applicationID&&e){c(m,function(e,n){t[e]||(t[e]=n)});var n="https"===g.split(":")[0]||t.sslForHttp;y.proto=n?"https://":"http://",u("mark",["onload",a()],null,"api");var r=s.createElement("script");r.src=y.proto+t.agent,e.parentNode.insertBefore(r,e)}}}function o(){"complete"===s.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=t("handle"),c=t(2),f=window,s=f.document,p="addEventListener",l="attachEvent",d=f.XMLHttpRequest,v=d&&d.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:d,REQ:f.Request,EV:f.Event,PR:f.Promise,MO:f.MutationObserver},t(1);var g=""+location,m={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-963.min.js"},w=d&&v&&v[p]&&!/CriOS/.test(navigator.userAgent),y=e.exports={offset:a(),origin:g,features:{},xhrWrappable:w};s[p]?(s[p]("DOMContentLoaded",i,!1),f[p]("load",r,!1)):(s[l]("onreadystatechange",o),f[l]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);
;NREUM.info={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",licenseKey:"d746a63cc4",applicationID:"3483790",sa:1}
</script>
<script>
if(cs_sd.partner == 'CMfacebook') {
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1447317708679797');
  fbq('track', 'PageView');
}
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1447317708679797&ev=PageView&noscript=1"
/></noscript>

</head>

<body class="post-template-default single single-post postid-895896 single-format-standard health-fitness-theme">
<script>
dataLayer = [{
'category': 'health-fitness',
'date_published': '2018-01-08 11:11:56',
'tags': JSON.stringify(cscd.tags,','),
'author': 'emma-bleznak',
'template': cs_sd.template,
'vertical_ad': cs_pd.vertical_ad,
'visitor_type': cs_ud.visitor_type,
'entrance_vertical': cs_sd.entrance_vertical,
'show_ads':cscd.show_ads,
'post_id':cscd.post_id,
'pageviews':cs_sd.pvs,
'subcategories':cscd.categories,
'partner': cs_sd.partner,
'screen_width': cs_pd.screen_width,
'analytic_vertical':cscd.analytic_vertical,
'workflow_analysis':cscd.workflow_analysis,
'content_source':cscd.content_source
}];
 </script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-532CLV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-532CLV');</script>
<!-- End Google Tag Manager -->


<!-- Facebook SDK  -->
<div id="fb-root"></div>

<!-- WSCS_ROS_1x1 -->
<div id='div-cs-tablet-pixel' style='width:1px; height:1px;'>
	<script type='text/javascript'>
		if(cs_dfp.tablet_pixel.show === true) {
			googletag.cmd.push(function() {
				googletag.display('div-cs-tablet-pixel');
								// googletag.pubads().refresh([gptAdSlots['div-cs-tablet-pixel']]);
							});
		}
	</script>
</div>

<!--[if lt IE 8]>
	<p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
<![endif]-->

<div id="wrapper">
    <div id="inner-wrapper">

        <div id="sticky-top" class="leader-board top-ad top-ad--sticky constraint constraint--lightbg">
        <div id="div-cs-top1" class="top1">
  <script type='text/javascript'>
	  if(cs_dfp.top1.show === true) {
	    googletag.cmd.push(function() {
	      googletag.display('div-cs-top1');
	    });
	  }
  </script>
</div>
    </div>
    
    <script type="text/javascript">
        if(csads.criteo.show === true) {
            document.write('<div id="crt-'+csads.criteo.top_id+'" style="width:728px;height:90px; margin: 0 auto;"></div>');
            var Criteo = Criteo || {};
            Criteo.events = Criteo.events || [];
            Criteo.events.push(function() {
                Criteo.DisplayAcceptableAdIfAdblocked({
                    "zoneid": csads.criteo.top_id,
                    "containerid": "crt-"+csads.criteo.top_id
                });
            });
        }
    </script>
    <header id="navigation" class="site-header constraint">
        <div class="site-header__row">
          <a class="site-header__logo site-header__logo--health-fitness" href="https://www.cheatsheet.com/health-fitness/?ref=TN"><span class="srt">Health &amp &amp; &amp Fitness</span></a>          <div class="site-header__btns">
              <button type="button" class="btn__toggle btn__toggle--search"><i class="icon-search"></i></button>
              <button type="button" class="btn__toggle btn__toggle--menu"><i class="icon-menu"></i></button>
          </div>
          <div class="menu-container">
              <nav class="site-header__nav" role="navigation">
                <ul class="nav-list">

                                    <li class="nav-list__item">
                      <a class="gtm-home" href="https://www.cheatsheet.com/">Home</a>
                      <span class="expand-submenu hm-hide"><i class="icon-arrow"></i></span>
                        <ul class="subnav-list">
                          <li class="subnav-list__item"><a class="gtm-members" href="https://www.cheatsheet.com/members/">Email Newsletters</a></li>
                        </ul>
                  </li>
                  
                    <li class="nav-list__item nav-list__item--gear-style">
                        <a class="gtm-gear-style" href="https://www.cheatsheet.com/gear-style/">Gear &amp; Style</a>
                        <span class="expand-submenu hm-hide"><i class="icon-arrow"></i></span>
                        <ul class="subnav-list">
                            <li class="subnav-list__item"><a class="gtm-gadgets" href="https://www.cheatsheet.com/category/gadgets/">Gadgets</a></li>
                            <li class="subnav-list__item"><a class="gtm-apparel" href="https://www.cheatsheet.com/category/apparel/">Apparel</a></li>
                            <li class="subnav-list__item"><a class="gtm-grooming" href="https://www.cheatsheet.com/category/grooming/">Grooming</a></li>
                        </ul>
                    </li>

                    <li class="nav-list__item nav-list__item--health-fitness">
                        <a class="gtm-health-fitness" href="https://www.cheatsheet.com/health-fitness/">Health &amp; Fitness</a>
                        <span class="expand-submenu hm-hide"><i class="icon-arrow"></i></span>
                        <ul class="subnav-list">
                            <li class="subnav-list__item"><a class="gtm-exercise" href="https://www.cheatsheet.com/category/exercise/">Exercise</a></li>
                            <li class="subnav-list__item"><a class="gtm-diet-nutrition" href="https://www.cheatsheet.com/category/diet-nutrition/">Diet &amp; Nutrition</a></li>
                            <li class="subnav-list__item"><a class="gtm-stress-sleep" href="https://www.cheatsheet.com/category/stress-sleep/">Stress &amp; Sleep</a></li>
                            <li class="subnav-list__item"><a class="gtm-relationships-family" href="https://www.cheatsheet.com/category/relationships-family/">Relationships &amp; Family</a></li>
                        </ul>
                    </li>

                     <li class="nav-list__item nav-list__item--money-career">
                        <a class="gtm-money-career" href="https://www.cheatsheet.com/money-career/">Money &amp; Career</a>
                        <span class="expand-submenu hm-hide"><i class="icon-arrow"></i></span>
                        <ul class="subnav-list">
                            <li class="subnav-list__item"><a class="gtm-productivity" href="https://www.cheatsheet.com/category/productivity/">Productivity</a></li>
                            <li class="subnav-list__item"><a class="gtm-career" href="https://www.cheatsheet.com/category/career/">Career Advice</a></li>
                            <li class="subnav-list__item"><a class="gtm-personal-finance-money-career" href="https://www.cheatsheet.com/category/personal-finance-money-career/">Personal Finance</a></li>
                        </ul>
                    </li>

                    <li class="nav-list__item nav-list__item--automobiles">
                        <a class="gtm-automobiles" href="https://www.cheatsheet.com/automobiles/">Autos</a>
                        <span class="expand-submenu hm-hide"><i class="icon-arrow"></i></span>
                        <ul class="subnav-list">
                            <li class="subnav-list__item"><a class="gtm-industry-insights" href="https://www.cheatsheet.com/category/industry-insights/">Industry Insights</a></li>
                            <li class="subnav-list__item"><a class="gtm-best-worst-autos" href="https://www.cheatsheet.com/category/best-worst-autos/">The Best</a></li>
                            <li class="subnav-list__item"><a class="gtm-drives-reviews" href="https://www.cheatsheet.com/category/drives-reviews/">Drives &amp; Reviews</a></li>
                            <li class="subnav-list__item"><a class="gtm-auto-concepts-rumors" href="https://www.cheatsheet.com/category/auto-concepts-rumors/">Concepts &amp; Rumors</a></li>
                            <li class="subnav-list__item"><a class="gtm-luxury-autos" href="https://www.cheatsheet.com/category/luxury-autos/">Luxury</a></li>
                            <li class="subnav-list__item"><a class="gtm-hybrids-evs" href="https://www.cheatsheet.com/category/hybrids-evs/">Hybrids &amp; EVs</a></li>
                            <li class="subnav-list__item"><a class="gtm-motorcycles" href="https://www.cheatsheet.com/category/motorcycles/">Motorcycles</a></li>
                        </ul>
                    </li>

                    <li class="nav-list__item nav-list__item--sports"><a class="gtm-sports" href="https://www.cheatsheet.com/sports/">Sports</a>
                    <span class="expand-submenu hm-hide"><i class="icon-arrow"></i></span>
                    <ul class="subnav-list">
                        <li class="subnav-list__item"><a class="gtm-nfl" href="https://www.cheatsheet.com/category/nfl/">NFL</a></li>
                        <li class="subnav-list__item"><a class="gtm-nba" href="https://www.cheatsheet.com/category/nba/">NBA</a></li>
                        <li class="subnav-list__item"><a class="gtm-mlb" href="https://www.cheatsheet.com/category/mlb/">MLB</a></li>
                        <li class="subnav-list__item"><a class="gtm-ncaa" href="https://www.cheatsheet.com/category/ncaa/">NCAA</a></li>
                        <li class="subnav-list__item"><a class="gtm-other-sports" href="https://www.cheatsheet.com/category/other-sports/">Other Sports</a></li>
                    </ul>
                    </li>

                    <li id="entertainment" class="nav-list__item nav-list__item--entertainment"><a class="gtm-entertainment" href="https://www.cheatsheet.com/entertainment/">Entertainment</a><span class="expand-submenu hm-hide"><i class="icon-arrow"></i></span>
                        <ul class="subnav-list">
                            <li class="subnav-list__item"><a class="gtm-movies" href="https://www.cheatsheet.com/category/movies/">Movies</a></li>
                            <li class="subnav-list__item"><a class="gtm-tv" href="https://www.cheatsheet.com/category/tv/">TV</a></li>
                            <li class="subnav-list__item"><a class="gtm-gaming" href="https://www.cheatsheet.com/category/gaming/">Gaming</a></li>
                            <li class="subnav-list__item"><a class="gtm-music" href="https://www.cheatsheet.com/category/music/">Music</a></li>
                            <li class="subnav-list__item"><a class="gtm-books" href="https://www.cheatsheet.com/category/books/">Books</a></li>
                        </ul>
                    </li>

                    <li class="nav-list__item nav-list__item--culture"><a class="gtm-culture" href="https://www.cheatsheet.com/culture/">Culture</a>
                        <span class="expand-submenu hm-hide"><i class="icon-arrow"></i></span>
                        <ul class="subnav-list">
                            <li class="subnav-list__item"><a class="gtm-states-cities" href="https://www.cheatsheet.com/category/states-cities/">States &amp; Cities</a></li>
                            <li class="subnav-list__item"><a class="gtm-food" href="https://www.cheatsheet.com/category/food/">Food &amp; Drink</a></li>
                            <li class="subnav-list__item"><a class="gtm-travel" href="https://www.cheatsheet.com/category/travel/">Travel</a></li>
                        </ul>
                    </li>

                    <li class="nav-list__item nav-list__item--more"><a href="#">More</a>
                        <span class="expand-submenu hm-hide"><i class="icon-arrow"></i></span>
                        <ul class="subnav-list">
                            <li class="subnav-list__item"><a class="gtm-about" href="https://www.cheatsheet.com/about/">About Us</a></li>
                            <li class="subnav-list__item"><a class="gtm-archive" href="https://www.cheatsheet.com/archive/">Archive</a></li>
                            <li class="subnav-list__item"><a class="gtm-jobs" href="https://www.cheatsheet.com/jobs/">Jobs</a></li>
                            <li class="subnav-list__item"><a class="gtm-contact" href="https://www.cheatsheet.com/contact/">Contact Us</a></li>
                            <li class="subnav-list__item"><a class="gtm-terms-of-use" href="https://www.cheatsheet.com/terms-of-use/">Terms of Use</a></li>
                            <li class="subnav-list__item"><a class="gtm-privacy-policy" href="https://www.cheatsheet.com/privacy-policy/">Privacy Policy</a></li>
                        </ul>
                    </li>

                </ul>
              </nav>
              <div class="site-header__xtra">

            <div class="xtra xtra__social">
              <button type="button" class="icon-social sh hm-show"></button>
              <div class="sh-popup sh-popup--hidden">
                <a class="social-facebook" href="https://www.facebook.com/wallstcheatsheet" target="_blank"><i class="icon-facebook"></i><span>Facebook</span></a>
                <a class="social-twitter" href="http://twitter.com/cheatsheet" target="_blank"><i class="icon-twitter"></i><span>Twitter</span></a>
                <a class="social-linkedin" href="https://www.linkedin.com/company/the-cheat-sheet" target="_blank"><i class="icon-linkedin"></i><span>Linkedin</span></a>
                <a class="social-googleplus" href="https://plus.google.com/104665502628879394888" target="_blank"><i class="icon-googleplus"></i><span>Google+</span></a>
              </div>
            </div>
            <div class="xtra xtra__login">
              <a class="mcs-account" href="/mcs/user.php"><i class="icon-user sh"></i></a>
            </div>
  	           </div>
          </div><!-- menu-container -->
        </div><!-- site-header__row -->

        <div class="site-header__row site-header__row--search">
          <div id="custom-search">
            <gcse:searchbox-only resultsUrl="https://www.cheatsheet.com/search-results/"><div class="t-ac"><span class="spinner"></span></div></gcse:searchbox-only>
            <span class="close-searchbox"></span>
          </div>
        </div><!-- site-header__row -->
    </header>

  <!-- CONTENT -->
  <div class="main-content constraint constraint--lightbg">
      <div class="content-fw content-fw--reset">

<article id="article-895896" class="article">

  <div class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList"><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="https://www.cheatsheet.com"><span property="name">Home</span></a><meta property="position" content="1"></span>  /  <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="https://www.cheatsheet.com/health-fitness/ "><span property="name">Health &amp; Fitness</span></a><meta property="position" content="2"></span>  /</div>
  <header class="article__header">
    <h1 class="title--article">Secrets Behind the ‘Rocket Men’ Tasked With Building Kim Jong Un’s Nuclear Missile</h1>
  </header>

  <div class="content-main-sidebar">
    <div class="main">

      
        <div class="main__content">
            <div class="byline">
                <div class="byline__info">
                    <ul class="list-inline list-inline--author">
                        <li class="list-inline__item list-inline__item--bdr-right">
                            <a href="https://www.cheatsheet.com/author/emma-bleznak/" title="Posts by Emma Bleznak" rel="author">Emma Bleznak</a>
  
   

                        </li>
                        <li class="list-inline__item">
                            <a class="more-link" href="https://www.cheatsheet.com/category/health-fitness/">More <span class="hidden-sm">Articles</span></a>
                        </li>
                    </ul>
                    <br>
                    <ul class="list-inline">
                        <li class="list-inline__item">
                          <div class="pubdate">January 08, 2018</div>
                        </li>
                    </ul>
                </div>
            </div>

            
            <section id="content-895896" class="article__body entry groupclicktrack">
              <p>In yet another argument over whose &#8220;button is bigger,&#8221; the escalating tensions between <a target="_blank" href="https://www.cheatsheet.com/health-fitness/the-similarities-and-differences-between-donald-trump-and-kim-jong-un-will-surprise-you.html/?a=viewall">President Donald Trump and North Korea&#8217;s Supreme Leader Kim Jong-un</a> continue to serve as a power struggle between the two arguably impulsive leaders.</p><script type='text/javascript'>if(csads.yieldmo.show === true) { var id = csads.yieldmo.article_content; document.write("<div id="+id+" class='ym'></div>")};</script>
<p>However, in the wake of their recent intercontinental ballistic missile (ICBM) tests, it&#8217;s important to reflect on how North Korea propelled science to the forefront of their political agenda (<strong>page 2</strong>)<strong>,</strong> as well as who the men leading these initiatives are (<strong>page 5)</strong>.</p>
<h2>Some background:</h2>
<div id="attachment_842421" style="max-width: 767px" class="wp-caption aligncenter"><img class="wp-image-842421" title="Kim Jong-un with binoculars." src="https://www.cheatsheet.com/wp-content/uploads/2017/09/GettyImages-807438524-640x424.jpg?x11342" alt="Kim Jong-un with binoculars." width="757" height="501" srcset="https://www.cheatsheet.com/wp-content/uploads/2017/09/GettyImages-807438524-640x424.jpg 640w, https://www.cheatsheet.com/wp-content/uploads/2017/09/GettyImages-807438524-150x100.jpg 150w, https://www.cheatsheet.com/wp-content/uploads/2017/09/GettyImages-807438524-768x509.jpg 768w, https://www.cheatsheet.com/wp-content/uploads/2017/09/GettyImages-807438524.jpg 1024w, https://www.cheatsheet.com/wp-content/uploads/2017/09/GettyImages-807438524-300x200.jpg 300w" sizes="(max-width: 757px) 100vw, 757px" /><p class="wp-caption-text">Kim Jong-Un inspects the test-fire of an intercontinental ballistic missile. | STR/AFP/Getty Images.</p></div>
<p>In yet another headline-breaking attempt to challenge Trump, North Korea fired their highest and longest-flying intercontinental ballistic missile last November. &#8220;It went higher, frankly than any previous shot they’ve taken,” Defense Secretary <a target="_blank" href="https://www.nytimes.com/2017/11/28/world/asia/north-korea-missile-test.html">Jim Mattis said</a>.</p>
<p>While Kim Jong-un and President Trump&#8217;s battle of wit (or, at least, words) has been the focal point amidst the &#8220;Rocket Man&#8217;s&#8221; nuclear tests, the group of top scientists and officials behind North Korea&#8217;s launches has emerged from the shadows: Here&#8217;s what we know about the men behind the missiles (<strong>page</strong> <strong>5</strong>)<b>.</b></p>
<h2>
</p>            </section>

            <footer class="article__footer">
                 
    <div id="fb-like-item" class="fb-like-widget">
      <a id="fb-widget" class="fb-like-widget__link">
        <div id="fb-like-label"><img id="fb-like-icon" src="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/like.png?x11342" alt=""> Like</div>
        <div class="fb-like" data-href="https%3A%2F%2Fwww.cheatsheet.com%2Fhealth-fitness%2Fsecrets-behind-the-rocket-men-tasked-with-building-kim-jong-uns-nuclear-missile.html%2F" data-layout="button" data-action="like" data-size="large" data-show-faces="false" data-share="true"></div>
      </a>
    </div>		 <nav class="paging" role="navigation">
			<div class="paging__controls">
							<a href="https://www.cheatsheet.com/health-fitness/secrets-behind-the-rocket-men-tasked-with-building-kim-jong-uns-nuclear-missile.html/2/" rel="nofollow"><div class="next-btn"><span class="next-btn__counter"><span class="hidden-sm">Page</span> 1 of 7</span> <span class="next-btn__label">Next</span><span class="icon-arrow-right"></span></div></a>			</div>
		</nav>
            </footer>

        </div><!-- main__content -->

        <div class="main__bottom">
                    
<div id="div-cs-native-ad" class="native_ad" style="margin-bottom:10px; text-align:center;" >
<script type='text/javascript'>
if(cs_dfp.native_ad.show === true) {
    googletag.cmd.push(function() {
        googletag.display('div-cs-native-ad');
    });
}
</script>
</div>

<div class="mb--baseline mb--baseline-ob-mobile-reset">
        <script type="text/javascript" src="//native.sharethrough.com/assets/str-dfp.js" async></script>

<script>
jQuery(document).ready(function($){
  var interval,
      counter = 0,
      limit = 30,
      fallback = $('#fallback');
  
  function st_check() {
    var st_div = $( "#must-read .str-adunit" );
    counter++;
      if ( ($(st_div).length > 0) && counter < limit ) {
        $(fallback).remove();

        clearInterval( interval );
      }
  }

  interval = setInterval( st_check, 500 );
 });
</script>
<script type="text/javascript">
if(csads.yavli.show === true) {
document.write('<div id="'+csads.yavli.btf_div+'"></div>');
}
</script>

<script type="text/javascript">
if(csads.btf_rec_widget_images.show !== false) {
    /*
    * Outbrain
    * this requires the outbrain js which is loaded in footer
    */
	if(csads.btf_rec_widget_images.widget == 'outbrain') {
		document.write('<div class="OUTBRAIN" data-src="http://cheatsheet.com/health-fitness/secrets-behind-the-rocket-men-tasked-with-building-kim-jong-uns-nuclear-missile.html/" data-widget-id="'+csads.btf_rec_widget_images.cid+'" data-ob-template="WallSt.CheatSheet" ></div>');
	}
    /*
    * Revcontent
    */
    else if(csads.btf_rec_widget_images.widget == 'revcontent') {
        var rcId = csads.btf_rec_widget_images.rc_id;
        document.write('<div id="rcjsload_'+rcId+'"></div>');

        (function(publisherCategories, defaultWidgetID) {
        if(!publisherCategories){
            publisherCategories = [];
        }
        var totalCategories = publisherCategories.length;
        var rcWd = csads.btf_rec_widget_images.rc_wd;
        var rcDefaultWidgetID = defaultWidgetID || rcWd;
        var rcCatMap = csads.btf_rec_widget_images.rc_cm;
        var rcContextualCatID = undefined;
        if(totalCategories > 0){
            for(c=0; c<totalCategories; c++){
                if(typeof publisherCategories[c] !== undefined){
                    if(typeof rcCatMap[publisherCategories[c]] !== undefined) {
                        rcContextualCatID = rcCatMap[publisherCategories[c].toLowerCase().replace(/-/g, '').replace(/\s/g, '')];
                        break;}}}}
        if (typeof(rcContextualCatID) !== 'undefined') { rcDefaultWidgetID = rcContextualCatID; }

        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//trends.revcontent.com/serve.js.php?w='+rcDefaultWidgetID+'&t='+rcel.id+'&c='+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
        rcel.async = true;
        var rcds = document.getElementById("rcjsload_"+rcId); rcds.appendChild(rcel);
        })((typeof cscd == 'object' ? cscd.categories : []));
	} // revcontent
    /*
    * Taboola
    * Requires //cdn.taboola.com/libtrc/wallstcheatsheet/loader.js in header
    *  _taboola.push({flush: true}); in footer
    */
    else if (csads.btf_rec_widget_images.widget == 'taboola') {
        document.write('<div id="taboola-below-article-thumbnails"></div>');
         window._taboola = window._taboola || [];
         _taboola.push({
         mode: 'thumbnails-d',
         container: 'taboola-below-article-thumbnails',
         placement: 'Below Article Thumbnails',
         target_type: 'mix'
         });
    }

    /*
    * Zergnet
    */
    else if (csads.btf_rec_widget_images.widget == 'zergnet') {
        var zergid = csads.btf_rec_widget_images.id;
        document.write('<div id="zergnet-widget-' + zergid + '"></div>');
            (function() {
                var zergnet = document.createElement('script');
                zergnet.type = 'text/javascript'; zergnet.async = true;
                zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id='+zergid;
                var znscr = document.getElementsByTagName('script')[0];
                znscr.parentNode.insertBefore(zergnet, znscr);
            })();
    }

    /*
    * Adblade
    */
    else {
        document.write('<ins class="adbladeads" data-cid='+csads.btf_rec_widget_images.cid+' data-host="web.adblade.com" data-tag-type="2" data-protocol="https" style="display:none"></ins>');
        var script = document.createElement('script');
        script.type = "text/javascript";
        script.src = 'https://web.adblade.com/js/ads/async/show.js';
        document.body.appendChild(script);
	}
}

</script>
<div id="div-cs-btf-video" class="btf-video" style="padding-top: 15px; text-align: center;">
<script type="text/javascript">
if(cs_dfp.btf_video.show === true){
		googletag.cmd.push(function() { googletag.display('div-cs-btf-video'); });
}
</script>	
</div><!-- Text Rec -->
<script type="text/javascript">
if(csads.btf_rec_widget_text.show === true) {
	if(csads.btf_rec_widget_text.widget == 'outbrain') { //Outbrain Widget - this requires the outbrain js which is loaded in footer
		if(csads.btf_rec_widget_images.widget != 'revcontent'){
		document.write('<div class="OUTBRAIN" data-src="http://cheatsheet.com/health-fitness/secrets-behind-the-rocket-men-tasked-with-building-kim-jong-uns-nuclear-missile.html/" data-widget-id="'+csads.btf_rec_widget_text.tab_placement+'" data-ob-template="WallSt.CheatSheet" ></div>');
		}
	} else { //Taboola Widget
		document.write("<div style='margin-top: 15px' id='taboola-below-article-text-links' data-gaqcategory='Ads' data-gaqlabel='RecommendationsWidgetText' data-gaqaction='BTF' data-gaqvalue='37' class='clicktrack'></div>");
	}
}
</script>
</div>

<script type="text/javascript">var yieldmo_placement = 'article_footer';</script>
<script type="text/javascript">
if(csads.yieldmo.show === true) {
	switch(yieldmo_placement) {
		case 'article_footer':
		id = csads.yieldmo.article_footer;
		break;

		case 'home_upper':
		id = csads.yieldmo.home_upper;
		break;
		
		case 'home_lower':
		id = csads.yieldmo.home_lower;
		break;
	}

if(yieldmo_placement != 'article_footer'){
document.write('<div id="'+id+'" class="ym iframetrack" data-gaqcategory="Ads" data-gaqlabel="Yieldmo" data-gaqaction="BTF" data-gaqvalue=""></div>');
}
}
</script>

<div class="tags mb--baseline"><strong>More Articles About: &nbsp;</strong> <a href="https://www.cheatsheet.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://www.cheatsheet.com/tag/kim-jong-un/" rel="tag">Kim Jong Un</a>, <a href="https://www.cheatsheet.com/tag/north-korea/" rel="tag">North Korea</a>  &nbsp;</div>        </div><!-- main__bottom-->

        <div id="publish_time" style="display: none">2018-01-08 11:11:56</div>

      
      <div class="l2-incontent t-ac mb--baseline"><div id="div-cs-btf-leaderboard2">
<script type='text/javascript'>
if(cs_dfp.btf_leaderboard2.show === true) {
	googletag.cmd.push(function() { 
		googletag.display('div-cs-btf-leaderboard2'); 
	});
}
</script>	
</div>
</div>
	
		<ul id="mid-content-cells" class="tiled-list tiled-list--2c tiled-list--clear-col-large">
					<li class="tiled-list__item">
				<div class="media img-container">
					<a class="link ratio-3-2" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="//www.cheatsheet.com/health-fitness/insane-way-tom-hardy-getting-in-shape-for-spider-man-spinoff-movie-venom.html/?a=viewall">
						<img class="media__img img" data-img-size="300x200" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Insane Way Tom Hardy Is Getting in Shape for Spider-Man Spinoff Movie &#8216;Venom&#8217;" data-src="//www.cheatsheet.com/wp-content/uploads/2017/12/Tom-Hardy-in-a-suit-300x200.jpg?x11342">
						<noscript><img class="media__img img" src="//www.cheatsheet.com/wp-content/uploads/2017/12/Tom-Hardy-in-a-suit-300x200.jpg?x11342" /></noscript>
					</a>
					<div class="media__body">
						<h2 class="title"><a class="link" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="//www.cheatsheet.com/health-fitness/insane-way-tom-hardy-getting-in-shape-for-spider-man-spinoff-movie-venom.html/?a=viewall" title="The Insane Way Tom Hardy Is Getting in Shape for Spider-Man Spinoff Movie &#8216;Venom&#8217;">The Insane Way Tom Hardy Is Getting in Shape for Spider-Man...</a></h2>
					</div>
				</div>
			</li>
				<li class="tiled-list__item">
				<div class="media img-container">
					<a class="link ratio-3-2" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="//www.cheatsheet.com/health-fitness/the-differences-between-kim-jong-uns-diet-and-a-typical-north-koreans-will-shock-you.html/?a=viewall">
						<img class="media__img img" data-img-size="300x200" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Differences Between Kim Jong Un&#8217;s Diet and a Typical North Korean&#8217;s Will Shock You" data-src="//www.cheatsheet.com/wp-content/uploads/2017/10/GettyImages-851752218-300x200.jpg?x11342">
						<noscript><img class="media__img img" src="//www.cheatsheet.com/wp-content/uploads/2017/10/GettyImages-851752218-300x200.jpg?x11342" /></noscript>
					</a>
					<div class="media__body">
						<h2 class="title"><a class="link" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="//www.cheatsheet.com/health-fitness/the-differences-between-kim-jong-uns-diet-and-a-typical-north-koreans-will-shock-you.html/?a=viewall" title="The Differences Between Kim Jong Un&#8217;s Diet and a Typical North Korean&#8217;s Will Shock You">The Differences Between Kim Jong Un&#8217;s Diet and a...</a></h2>
					</div>
				</div>
			</li>
				<li class="tiled-list__item">
				<div class="media img-container">
					<a class="link ratio-3-2" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="//www.cheatsheet.com/health-fitness/romantic-scandalous-moments-chip-joanna-gaines-fixer-upper.html/?a=viewall">
						<img class="media__img img" data-img-size="300x200" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Most Romantic (and Most Scandalous) Moments Between Chip and Joanna Gaines on ‘Fixer Upper’" data-src="//www.cheatsheet.com/wp-content/uploads/2017/08/The-Gaineses-often-find-or-add-shiplap-on-HGTVs-Fixer-Upper-300x200.jpeg?x11342">
						<noscript><img class="media__img img" src="//www.cheatsheet.com/wp-content/uploads/2017/08/The-Gaineses-often-find-or-add-shiplap-on-HGTVs-Fixer-Upper-300x200.jpeg?x11342" /></noscript>
					</a>
					<div class="media__body">
						<h2 class="title"><a class="link" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="//www.cheatsheet.com/health-fitness/romantic-scandalous-moments-chip-joanna-gaines-fixer-upper.html/?a=viewall" title="The Most Romantic (and Most Scandalous) Moments Between Chip and Joanna Gaines on ‘Fixer Upper’">The Most Romantic (and Most Scandalous) Moments Between Chip...</a></h2>
					</div>
				</div>
			</li>
				<li class="tiled-list__item">
				<div class="media img-container">
					<a class="link ratio-3-2" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="//www.cheatsheet.com/health-fitness/dangerous-weight-loss-methods.html/?a=viewall">
						<img class="media__img img" data-img-size="300x200" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="8 Dangerous Weight Loss Methods That Could Destroy Your Health" data-src="//www.cheatsheet.com/wp-content/uploads/2017/07/Teenage-hands-holding-cigarette-300x200.jpg?x11342">
						<noscript><img class="media__img img" src="//www.cheatsheet.com/wp-content/uploads/2017/07/Teenage-hands-holding-cigarette-300x200.jpg?x11342" /></noscript>
					</a>
					<div class="media__body">
						<h2 class="title"><a class="link" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="//www.cheatsheet.com/health-fitness/dangerous-weight-loss-methods.html/?a=viewall" title="8 Dangerous Weight Loss Methods That Could Destroy Your Health">8 Dangerous Weight Loss Methods That Could Destroy Your Health</a></h2>
					</div>
				</div>
			</li>
				<li class="tiled-list__item">
				<div class="media img-container">
					<a class="link ratio-3-2" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="//www.cheatsheet.com/health-fitness/before-and-after-photos-craziest-celebrity-plastic-surgery-disasters.html/?a=viewall">
						<img class="media__img img" data-img-size="300x200" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Before-and-After Photos of the Craziest Celebrity Plastic Surgery Disasters" data-src="//www.cheatsheet.com/wp-content/uploads/2018/01/Donatella-Versace-before-and-after-300x200.png?x11342">
						<noscript><img class="media__img img" src="//www.cheatsheet.com/wp-content/uploads/2018/01/Donatella-Versace-before-and-after-300x200.png?x11342" /></noscript>
					</a>
					<div class="media__body">
						<h2 class="title"><a class="link" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="//www.cheatsheet.com/health-fitness/before-and-after-photos-craziest-celebrity-plastic-surgery-disasters.html/?a=viewall" title="Before-and-After Photos of the Craziest Celebrity Plastic Surgery Disasters">Before-and-After Photos of the Craziest Celebrity Plastic...</a></h2>
					</div>
				</div>
			</li>
				<li class="tiled-list__item">
				<div class="media img-container">
					<a class="link ratio-3-2" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="//www.cheatsheet.com/health-fitness/partner-feel-loved-show-care.html/?a=viewall">
						<img class="media__img img" data-img-size="300x200" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Want to Make Your Partner Feel Loved? Try These Gestures" data-src="//www.cheatsheet.com/wp-content/uploads/2015/11/Couple-in-love-hugging-in-an-urban-park-300x200.jpg?x11342">
						<noscript><img class="media__img img" src="//www.cheatsheet.com/wp-content/uploads/2015/11/Couple-in-love-hugging-in-an-urban-park-300x200.jpg?x11342" /></noscript>
					</a>
					<div class="media__body">
						<h2 class="title"><a class="link" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="//www.cheatsheet.com/health-fitness/partner-feel-loved-show-care.html/?a=viewall" title="Want to Make Your Partner Feel Loved? Try These Gestures">Want to Make Your Partner Feel Loved? Try These Gestures</a></h2>
					</div>
				</div>
			</li>
				<li class="tiled-list__item">
			<div class="media img-container">
				<a class="link ratio-3-2" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="//www.cheatsheet.com/health-fitness/the-healthiest-and-unhealthiest-starbucks-breakfast-items-you-can-order.html/?a=viewall">
					<img class="media__img img" data-img-size="300x200" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Order This, Not That: The Best and Worst Starbucks Breakfast Items on the Menu" data-src="//www.cheatsheet.com/wp-content/uploads/2017/09/Starbucks-300x200.jpg?x11342">
						<noscript><img class="media__img img" src="//www.cheatsheet.com/wp-content/uploads/2017/09/Starbucks-300x200.jpg?x11342" /></noscript>
				</a>
				<div class="media__body">
					<h2 class="title"><a class="link" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="//www.cheatsheet.com/health-fitness/the-healthiest-and-unhealthiest-starbucks-breakfast-items-you-can-order.html/?a=viewall" title="Order This, Not That: The Best and Worst Starbucks Breakfast Items on the Menu">Order This, Not That: The Best and Worst Starbucks Breakfast...</a></h2>
				</div>
		<li class="tiled-list__item">
			<div class="media img-container">
				<a class="link ratio-3-2" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="//www.cheatsheet.com/health-fitness/shocking-ways-prince-harry-meghan-markle-breaking-royal-rules-with-relationship-engagement.html/?a=viewall">
					<img class="media__img img" data-img-size="300x200" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Shocking Ways Prince Harry and Meghan Markle Are Breaking Royal Rules With Their Relationship and Engagement" data-src="//www.cheatsheet.com/wp-content/uploads/2017/11/Meghan-Markle-Close-Up-300x200.jpg?x11342">
						<noscript><img class="media__img img" src="//www.cheatsheet.com/wp-content/uploads/2017/11/Meghan-Markle-Close-Up-300x200.jpg?x11342" /></noscript>
				</a>
				<div class="media__body">
					<h2 class="title"><a class="link" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="//www.cheatsheet.com/health-fitness/shocking-ways-prince-harry-meghan-markle-breaking-royal-rules-with-relationship-engagement.html/?a=viewall" title="Shocking Ways Prince Harry and Meghan Markle Are Breaking Royal Rules With Their Relationship and Engagement">Shocking Ways Prince Harry and Meghan Markle Are Breaking...</a></h2>
				</div>
		<li class="tiled-list__item">
			<div class="media img-container">
				<a class="link ratio-3-2" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="//www.cheatsheet.com/health-fitness/most-common-lies-men-tell-in-relationships.html/?a=viewall">
					<img class="media__img img" data-img-size="300x200" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Most Common Lies Men Tell in Relationships" data-src="//www.cheatsheet.com/wp-content/uploads/2017/08/couple-fighting-300x200.jpg?x11342">
						<noscript><img class="media__img img" src="//www.cheatsheet.com/wp-content/uploads/2017/08/couple-fighting-300x200.jpg?x11342" /></noscript>
				</a>
				<div class="media__body">
					<h2 class="title"><a class="link" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="//www.cheatsheet.com/health-fitness/most-common-lies-men-tell-in-relationships.html/?a=viewall" title="Most Common Lies Men Tell in Relationships">Most Common Lies Men Tell in Relationships</a></h2>
				</div>
		<li class="tiled-list__item">
			<div class="media img-container">
				<a class="link ratio-3-2" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="//www.cheatsheet.com/health-fitness/the-biggest-relationship-regrets-most-couples-have.html/?a=viewall">
					<img class="media__img img" data-img-size="300x200" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Biggest Relationship Regrets Most Couples Have" data-src="//www.cheatsheet.com/wp-content/uploads/2017/01/Couple-In-Love-Having-Romantic-Dinner.-Valentines-Day-300x200.jpg?x11342">
						<noscript><img class="media__img img" src="//www.cheatsheet.com/wp-content/uploads/2017/01/Couple-In-Love-Having-Romantic-Dinner.-Valentines-Day-300x200.jpg?x11342" /></noscript>
				</a>
				<div class="media__body">
					<h2 class="title"><a class="link" onclick="dataLayer.push({'event': 'inf-reco-click'});" href="//www.cheatsheet.com/health-fitness/the-biggest-relationship-regrets-most-couples-have.html/?a=viewall" title="The Biggest Relationship Regrets Most Couples Have">The Biggest Relationship Regrets Most Couples Have</a></h2>
				</div>

		</ul>
	
      </div><!-- main -->

      <aside class="sidebar">


<div class="stick-it-container">
	<div class="stick-it">
	<script type="text/javascript">
if(csads.yavli.show === true) {
document.write('<div id="'+csads.yavli.sidebar_div+'"></div>');
}
</script>
<div id="div-cs-bb1" class="ad-300-250">
  <script type='text/javascript'>
	  if(cs_dfp.sb_bb1.show === true) {
	    googletag.cmd.push(function() {
	      googletag.display('div-cs-bb1');
	    });
	  }
  </script>	
</div>
<div class="sidebar__item">
	<div class="popular-widget constraint--300 ac">
		<div class="popular-widget__header">
			<h4 class="popular-widget__title popular-widget__title--health-fitness">Trending Health &amp; Fitness Articles ...</h4>
		</div>

		<ul id="sb-incontent" class="popular-widget__body media-list">
			<div class="ta--center"><span class="spinner"></span></div>
		</ul>
	</div>
</div>	</div>
</div>


<script ype="text/javascript">
    if(csads.criteo.show === true) {
        document.write('<div id="crt-'+csads.criteo.sb_id+'" style="width:300px;height:250px; margin: 0 auto"></div>');
        var Criteo = Criteo || {};
        Criteo.events = Criteo.events || [];
        Criteo.events.push(function() {
            Criteo.DisplayAcceptableAdIfAdblocked({
                "zoneid": csads.criteo.sb_id,
                "containerid": "crt-"+csads.criteo.sb_id
            });
        });
    }
</script>
<div id="div-cs-bb2" class="ad-300-250" style="min-height: 0;">
<script type='text/javascript'>
	if(cs_dfp.sb_bb2.show === true) {
		googletag.cmd.push(function() {
			googletag.display('div-cs-bb2');
		});
	}
</script>
</div>
<div class="mb--baseline"></div>

<div id="sb_rec_widget_container">
<script type="text/javascript">
if(csads.sb_rec_widget.show === true) {
	if(csads.sb_rec_widget.zerg_id) {
	 	var sb_rec_widget_html = '<div id="zergnet-widget-'+csads.sb_rec_widget.zerg_id+'" class="groupclicktrack"></div>';
		document.write(sb_rec_widget_html);

		(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id='+csads.sb_rec_widget.zerg_id;
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
		})();
	} else if (csads.sb_rec_widget.outbrain_widget) {
		var sb_rec_widget_html = '<div class="OUTBRAIN" data-src="http://www.cheatsheet.com/health-fitness/secrets-behind-the-rocket-men-tasked-with-building-kim-jong-uns-nuclear-missile.html/" data-widget-id="'+csads.sb_rec_widget.outbrain_widget+'" data-ob-template="WallSt.CheatSheet" data-vr-zone="Most Popular Sidebar"></div>'
		document.write(sb_rec_widget_html);
	}
}
</script>
</div><div id="div-cs-bb3" class="ad-300-250">
<script type='text/javascript'>
	if(cs_dfp.sb_bb3.show === true) {
		googletag.cmd.push(function() {
			googletag.display('div-cs-bb3');
		});
	}
</script>
</div><div class="bb4-wrapper">
<div id="div-cs-bb4" class="ad-300-250 mobile-hidden">
<script type='text/javascript'>
	if(cs_dfp.sb_bb4.show === true) {
		googletag.cmd.push(function() {
			googletag.display('div-cs-bb4');
		});
	}
</script>
</div>
</div>
	</aside><!-- sidebar -->

  </div><!-- content-main-sidebar -->

</article>
    </div>
    <!-- content-fw -->
</div>
<!-- main-content -->
<!-- /CONTENT -->

			<div class="leader-board constraint constraint--lightbg">
						</div>

			<div class="constraint constraint--lightbg" style="padding-bottom:5px; padding-top:5px;">
							</div>
<div id="stream-content-wrapper" class="constraint constraint--lightbg pb--baseline"><div class="stream-content stream-content--reco"></div></div>            <footer class="site-footer toggle-footer">
              <ul class="footer-nav">
                <li class="footer-nav__item copyright">&copy; &amp; &reg; 2018 The Cheat Sheet, All Rights Reserved.</li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/about/">About Us</a>
                </li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/archive/">Archive</a>
                </li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/jobs/">Jobs</a>
                </li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/contact/">Contact Us</a></li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/terms-of-use/">Terms of Use</a>
                </li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/privacy-policy/">Privacy Policy</a></li>
              </ul>
            </footer>

          </div>
          <!-- .inner-wrapper -->
      </div>
      <!-- .wrapper -->

        <!-- +SWOOP -->
<script type="text/javascript">
if(csads.swoop.show === true) {
  var swoop_id = csads.swoop.dataDomain;
  (function addSwoopOnce(domain) {
    var win = window;
    try {
      while (!(win.parent == win || !win.parent.document)) {
        win = win.parent;
      }
    } catch (e) {
      /* noop */
    }
    var doc = win.document;
    if (!doc.getElementById('swoop_sdk')) {
      var serverbase = doc.location.protocol + '//ardrone.swoop.com/';
      var s = doc.createElement('script');
      s.type = "text/javascript";
      s.src = serverbase + 'js/spxw.js';
      s.id = 'swoop_sdk';
      s.setAttribute('data-domain', domain);
      s.setAttribute('data-serverbase', serverbase);
      doc.head.appendChild(s);
    }
  })(swoop_id);
}
</script>
<!-- -SWOOP -->
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<!--Yieldmo -->
<script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym=""; var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.min.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)} else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
<!-- /Yieldmo -->
    
<script>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</script>
<script type="text/javascript">
if(csads.btf_rec_widget_images.widget == 'taboola' && csads.btf_rec_widget_images.show === true) {
 window._taboola = window._taboola || [];
 _taboola.push({flush: true});
}
 </script>
<!-- Sailthru Horizon -->
<script type="text/javascript">
    (function( $ ) {
      show_concierge = '';

        concierge = false;

        function loadHorizon() {
            var s = document.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = location.protocol + '/wp-content/themes/wallstcheatsheet-v2/js/vendor/sailthru.horizon.v1.js';
            var x = document.getElementsByTagName('script')[0];
            x.parentNode.insertBefore(s, x);
        }
        loadHorizon();
        var oldOnLoad = window.onload;
        window.onload = function() {
            if (typeof oldOnLoad === 'function') {
                oldOnLoad();
            }
            Sailthru.setup({
                domain: 'horizon.cheatsheet.com',
                concierge: concierge,
                spider: true            });
        };
   })(jQuery);
</script>
<script type='text/javascript' src='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/cs-all-built.min.js?x11342' async='async'></script>
<script type='text/javascript' src='https://www.cheatsheet.com/wp-includes/js/wp-embed.min.js?x11342'></script>
<img src="//amplifypixel.outbrain.com/pixel?mid=0034bb066d42696be38e2f3f9e15a0d462">
<script type="text/javascript">
  _bizo_data_partner_id = "4708";
</script>
<script type="text/javascript">
(function() {
  var s = document.getElementsByTagName("script")[0];
  var b = document.createElement("script");
  b.type = "text/javascript";
  b.async = true;
  b.src = (window.location.protocol === "https:" ? "https://sjs" : "http://js") + ".bizographics.com/insight.min.js";
  s.parentNode.insertBefore(b, s);
})();
</script>
<noscript>
  <img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=4708&fmt=gif" />
</noscript>

<div class="OUTBRAIN" data-src="https://www.cheatsheet.com/health-fitness/secrets-behind-the-rocket-men-tasked-with-building-kim-jong-uns-nuclear-missile.html/" data-widget-id="TR_1" data-ob-template="WallSt.CheatSheet" ></div>
<script type="text/javascript" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d746a63cc4","applicationID":"3483790","transactionName":"MlcGN0cCVxBTAkINVwsdJQBBClYNHRJfCl8JVw==","queueTime":0,"applicationTime":479,"atts":"HhAFQQ8YRB4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using memcache
Page Caching using memcache

 Served from: www.cheatsheet.com @ 2018-01-09 03:08:56 by W3 Total Cache -->