<!DOCTYPE html>
<html lang="en-US" data-ng-app="app">
<head itemscope itemtype="http://schema.org/WebSite">
	    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="preload" href="https://cmp.quantcast.com/choice/73816c7sp-TNg/www.cheatsheet.com/choice.js" as="script">
<link rel="preload" href="https://fonts.googleapis.com/css2?family=Muli:wght@400;700;800&#038;family=Montserrat:ital,wght@0,400;0,700;1,400;1,700&#038;display=swap" as="style"><style id="eg360-style-inline-css" type="text/css">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</style><link rel="preload" href="https://www.cheatsheet.com/wp-content/themes/remoter/dist/css/single_async.css" as="style"><link rel="preload" href="https://www.cheatsheet.com/wp-content/uploads/2021/09/showbiz_2x.png" as="image"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Muli:wght@400;700;800&#038;family=Montserrat:ital,wght@0,400;0,700;1,400;1,700&#038;display=swap"><link rel="stylesheet" href="https://www.cheatsheet.com/wp-content/themes/remoter/dist/css/single_async.css" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://www.cheatsheet.com/wp-content/themes/remoter/dist/css/single_async.css"></noscript>	<script type='text/javascript'>
		rtcd = new Object();
		rtcd.vertical = 'entertainment';
		rtcd.vertical_name = 'Entertainment';
		rtcd.post_id = 3257209;
		rtcd.author = 'digital-editor-team';
		rtcd.date_published = '2022-11-12 20:59:00';
		rtcd.tags = '["Daniel Radcliffe","movies"]';
		rtcd.tags_data = '[{"name":"Daniel Radcliffe","link":"https:\/\/www.cheatsheet.com\/tag\/daniel-radcliffe"},{"name":"movies","link":"https:\/\/www.cheatsheet.com\/tag\/movies-2"}]';
		rtcd.workflow_analysis = 'Cat Syman: Verblio';
		rtcd.is_active_oo_ads = 1;
	</script>
	<title>Paul Dano Had a Dummy For &#039;Swiss Army Man&#039; But Opted to Carry Daniel Radcliffe Around on His Back</title>
    <link rel="shortcut icon" type="image/x-icon" href="https://www.cheatsheet.com/wp-content/uploads/2021/09/favicon.png">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="robots" content="max-image-preview:large">

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.4 (Yoast SEO v19.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="&#039;Swiss Army Man&#039; star Paul Dano decided to carry Daniel Radcliffe instead of a dummy while filming the movie for a good reason." />
	<link rel="canonical" href="https://www.cheatsheet.com/entertainment/paul-dano-dummy-for-swiss-army-man-opted-carry-daniel-radcliffe-around-back.html/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Paul Dano Had a Dummy For &#039;Swiss Army Man&#039; But Opted to Carry Daniel Radcliffe Around on His Back" />
	<meta property="og:description" content="&#039;Swiss Army Man&#039; star Paul Dano decided to carry Daniel Radcliffe instead of a dummy while filming the movie for a good reason." />
	<meta property="og:url" content="https://www.cheatsheet.com/entertainment/paul-dano-dummy-for-swiss-army-man-opted-carry-daniel-radcliffe-around-back.html/" />
	<meta property="og:site_name" content="Showbiz Cheat Sheet" />
	<meta property="article:publisher" content="https://www.facebook.com/ShowbizCheatsheet" />
	<meta property="article:published_time" content="2022-11-13T01:59:00+00:00" />
	<meta property="article:modified_time" content="2022-11-13T01:59:22+00:00" />
	<meta property="og:image" content="https://www.cheatsheet.com/wp-content/uploads/2022/11/Daniel-Radcliffe-Paul-Dano.jpg?w=1200" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="829" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Produced by Digital Editors" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@cheatsheet" />
	<meta name="twitter:site" content="@cheatsheet" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Produced by Digital Editors" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cmp.quantcast.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Showbiz Cheat Sheet &raquo; Feed" href="https://www.cheatsheet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Showbiz Cheat Sheet &raquo; Comments Feed" href="https://www.cheatsheet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Showbiz Cheat Sheet &raquo; Stories Feed" href="https://www.cheatsheet.com/web-stories/feed/"><script>window.oo_ads={"site":"showbiz","id":"8010089","ads":{"Big_Box_1":{"size":{"mobile":[""],"tablet":[""],"desktop":["160x600","300x250","300x600"]}},"Leaderboard_1":{"size":{"mobile":["320x100","320x50"],"tablet":["728x90"],"desktop":["970x250"]}},"In-Content":{"size":{"mobile":["300x250","336x280"],"tablet":["300x250","750x250","336x280"],"desktop":["300x250","750x250","336x280"]}},"Leaderboard_3":{"size":{"mobile":["320x100","320x50"],"tablet":["728x90","970x250"],"desktop":["970x250","728x90"]}},"Footer_Sticky":{"size":{"mobile":["320x50"],"tablet":[""],"desktop":[""]}}},"yieldmo_ads":{"mobile":"1115079974783924885","tablet":"1115132549210160086"}};</script>
<script>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</script>
<script>
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];

  var customPriceGranularity = {
    "buckets" : [{
        "precision": 2,
        "min" : 0,
        "max" : 50.00,
        "increment" : 0.01,
      }]
  };

  pbjs.que.push(function() {
    pbjs.bidderSettings = {};

    pbjs.setConfig({
        priceGranularity: customPriceGranularity,
        bidderSequence: 'random',
        enableSendAllBids: false,
        consentManagement: {
            gdpr: {
              cmpApi: 'iab',
              timeout: 10000,
              allowAuctionWithoutConsent: false
            },
            usp: {
              cmpApi: 'iab',
              timeout: 100,
            }
        }
    });
  });

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function () {
    	googletag.pubads().disableInitialLoad();
  });
</script>
<link rel='stylesheet' id='all-css-0' href='https://www.cheatsheet.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqZWRhYmpqZWgIARPcu8g==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.cheatsheet.com/_static/??-eJydj9EOgjAMRX/IUaYBfTF+Sx2FTLexrJ1Gv15AiT7ggz719qbnJIVrVKYPQkEgutzZwDDuaES1ffJqCzYYlxsaemZguTniYogrWEBpU5dKsFN9FOvtnRLEfHTWADKTPB3UjVeT6atoqDJTUnhBwfRJt2k6bQpvw49461CiNef0Tn9YmBwZWc9z0eCzmiUnkojmrLQuqumBVzEyB7/Xdb3T5U6vqweHlJHJ' type='text/css' media='all' />
<script src='https://www.cheatsheet.com/wp-content/themes/remoter/src/js/vendor/jquery-3.6.0.min.js' id='jquery-js'></script>
<script src='https://www.cheatsheet.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.3' id='ppress-flatpickr-js'></script>
<script src='https://www.cheatsheet.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.3' id='ppress-select2-js'></script>
<script src='https://www.cheatsheet.com/wp-content/themes/remoter/src/js/vendor/isMobile.min.js?ver=1668002165' id='isMobile-script-js'></script>
<script src='https://www.cheatsheet.com/wp-content/themes/remoter/dist/js/rt-client.min.js?ver=1668002165' id='rt-client-script-js'></script>
<script src='https://www.cheatsheet.com/wp-content/themes/remoter/dist/js/quantcast-handler.min.js?ver=1668002165' id='quantcast-handler-js'></script>
<script src='https://cmp.quantcast.com/choice/73816c7sp-TNg/www.cheatsheet.com/choice.js?async&#038;ver=1.6.8' async='async' id='quantcast-js-js'></script>
<link rel="https://api.w.org/" href="https://www.cheatsheet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cheatsheet.com/wp-json/wp/v2/posts/3257209" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cheatsheet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="alternate" type="application/json+oembed" href="https://www.cheatsheet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cheatsheet.com%2Fentertainment%2Fpaul-dano-dummy-for-swiss-army-man-opted-carry-daniel-radcliffe-around-back.html%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cheatsheet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cheatsheet.com%2Fentertainment%2Fpaul-dano-dummy-for-swiss-army-man-opted-carry-daniel-radcliffe-around-back.html%2F&#038;format=xml" />
  <base href="/">
<script type='application/ld+json' id='spt-schema'>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</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
        if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    "//cdn.taboola.com/libtrc/endgame360-showbizcheatsheet/loader.js",
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
</script>
<script>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</script>
	<style>img#wpstats{display:none}</style>
		<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Blog",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.cheatsheet.com/entertainment/paul-dano-dummy-for-swiss-army-man-opted-carry-daniel-radcliffe-around-back.html/"
    },
    "headline": "Paul Dano Had a Dummy For &#8216;Swiss Army Man&#8217; But Opted to Carry Daniel Radcliffe Around on His Back",
    "datePublished": "2022-11-12T20:59:00-0500",
    "dateModified": "2022-11-12T20:59:22-0500",
    "author": {
        "@type": "Person",
        "name": "Produced by Digital Editors",
        "jobTitle": "Digital Editor Team",
        "url": "https://www.cheatsheet.com/author/digital-editor-team/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Showbiz Cheat Sheet",
        "description": "Binge-worthy entertainment news and celebrity interviews"
    },
    "description": "'Swiss Army Man' star Paul Dano decided to carry Daniel Radcliffe instead of a dummy while filming the movie for a good reason.",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.cheatsheet.com/wp-content/uploads/2022/11/Daniel-Radcliffe-Paul-Dano.jpg",
        "width": 1200,
        "height": 829
    }
}
</script>
<script>
if (rt_ud === undefined) {
	var rt_ud = {};
}

if (rt_sd === undefined) {
	var rt_sd = {};
}

if (rt_pd === undefined) {
	var rt_pd = {};
}

var rtHtml = document.getElementsByTagName('html')[0];
dataLayer = [{'is_single': 1,
'category': rtcd.vertical,
'date_published': rtcd.date_published,
'author': rtcd.author,
'post_id':rtcd.post_id,
'tags': rtcd.tags,
'visitor_type': rt_ud.visitor_type,
'entrance_vertical': rt_sd.entrance_vertical,
'workflow_analysis':rtcd.workflow_analysis,
'prev_page_path': '(entrance)',
'ismobile.js': rtHtml.getAttribute("data-is_mobilejs") == 'true' ? rtHtml.getAttribute("data-device_type") : 'unknown',
'amp': 0
}];
  dataLayer[0]['Request_Desktop_Site'] = rt_pd.desktop_site_requested;
  dataLayer[0]['subcategories'] = ["movies","Movies"];

</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-532CLV');</script>
<!-- End Google Tag Manager -->

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Organization",
  "name": "Showbiz Cheat Sheet",
  "url": "https://www.cheatsheet.com/",
  "logo": "https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/logo/showbiz_2x.png?x72806",
  "parentOrganization": {
    "@type": "Organization",
    "@id": "https://www.endgame360.com",
    "name": "Endgame 360"
  },
  "sameAs": [
    "https://twitter.com/cheatsheet",
    "https://www.facebook.com/ShowbizCheatSheet/",
    "https://www.linkedin.com/company/showbiz-cheat-sheet/",
    "https://www.instagram.com/showbizcheatsheet/"
  ]
}
</script><style type='text/css' media='all'>
    /*Typography*/
    .site-title{
        font-size   : 120px;
        font-family : Abril Fatface;
        font-weight : 400;
        font-style  : normal;
    }

    #primary-menu {
		font-family : Montserrat,Helvetica Neue,Helvetica,sans-serif;
    }

    .divider{
		display: flex;
		align-items: center;
		color: black;
		margin-bottom: 20px;
    }

    .divider::before{
        content: '';
        flex: 1;
        height: 4px;
        margin-right: 1em;
		background-color: #862eb4;
		border-color: #862eb4;
	}

	.divider::after{
		content: '';
		flex: 1;
		height: 4px;
		margin-left: 1em;
		background-color: #862eb4;
      	border-color: #862eb4;
	}

    /*Color Scheme*/

    #primary .post .entry-header .entry-meta a{
        color: #862eb4;
    }

    a,
    .site-header .social-networks li a:hover,
    .site-header .social-networks li a:focus,
    .site-title a:hover,
    .site-title a:focus,
    #primary .post .entry-header .entry-meta a:hover,
    #primary .post .entry-header .entry-meta a:focus,
    #primary .post .entry-footer .social-networks li a:hover,
    #primary .post .entry-footer .social-networks li a:focus,
    .single .single-header .site-title:hover,
    .single .single-header .site-title:focus,
    .single .single-header .right .social-share .social-networks li a:hover,
    .single .single-header .right .social-share .social-networks li a:focus{

        color: #862eb4;
    }

    #primary .post .entry-content .pull-left:after,
    #primary .page .entry-content .pull-left:after,
    #primary .post .entry-content .pull-right:after,
    #primary .page .entry-content .pull-right:after,
    .entry-header .cat-links a:hover,
    .entry-header .cat-links a:focus,
    .error-holder .recent-posts .post .entry-header .cat-links a:hover,
    .entry-header .entry-meta a:hover {
        color: #862eb4;
    }

    .entry-header .cat-links a,
    .page-header span,
    .page-template-contact .top-section .section-header span{
        border-bottom-color: #862eb4;
    }

    .entry-header .entry-title a,
    .entry-header .entry-title a:hover,
    .post .entry-header .entry-title a:hover,
    .card-body h2 a,
    .card-body h2 a:hover
    {
        background-image: linear-gradient(180deg, transparent 96%, #862eb4 0);
        background-repeat: no-repeat;
    }

    .widget:not(.widget_bttk_author_bio) .widget-title:after {
        background-color: #862eb4;
    }

    button:hover,
    input[type="button"]:hover,
    input[type="reset"]:hover,
    input[type="submit"]:hover,
    input[type="button"]:focus,
    input[type="reset"]:focus,
    input[type="submit"]:focus{
        background: #862eb4;
        border-color: #862eb4;
    }

    a:focus, button:focus, input:focus {
        outline: 1px dotted #862eb4 !important;
        outline-offset: 2px;
    }

    #primary .post .btn-readmore:hover,
    #primary .post .btn-readmore:focus,
    .btn-contact:hover,
    .btn-contact:focus
    {
        background: #862eb4;
    }

    #primary-menu li a:hover, #primary-menu li a:focus, #primary-menu li:hover > a, #primary-menu li:focus > a, #primary-menu .current-menu-item > a, #primary-menu .current-menu-ancestor > a, #primary-menu .current_page_item > a, #primary-menu .current_page_ancestor > a{
        color: #862eb4;
    }

    
    </style></head>

<body class="post-template-default single single-post postid-3257209 single-format-standard full-width" itemscope itemtype="http://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-532CLV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="page" class="site">
    
    <a id="skip-link" class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>

        <div id="top-ad" class="sticky-ad">
        <div id="leaderboard"></div>
        <div class="leaderboard-ad-label">Advertisement</div>
    </div>
    
    <header class="site-header" itemscope itemtype="http://schema.org/WPHeader">
            <div class="site-header-row">
                <div class="branding-flex">
                    <div class="text-logo" itemscope itemtype="http://schema.org/Organization">
                    <a href="https://www.cheatsheet.com/" class="custom-logo-link" rel="home"><img width="163" height="42" src="https://www.cheatsheet.com/wp-content/uploads/2021/09/showbiz_2x.png" class="remoter-logo-svg" alt="Showbiz Cheat Sheet"></a>                            <p class="site-title srt" itemprop="name"><a href="https://www.cheatsheet.com/" rel="home" itemprop="url" tabindex="-1">Showbiz Cheat Sheet</a></p>
                                                    <p class="site-description srt">Binge-worthy entertainment news and celebrity interviews</p>
                                            </div>

                    <div class="site-header-utils">
                                            <button type="button"   class="hamburger-btn" aria-label="Open Menu">
                            <span  aria-hidden="true"> Menu</span>
                        </button>
                    </div>


                </div>
            </div>
            <div class="site-header-row main-navigation-wrapper clear">
                <div class="overlay"></div>

                <nav id="site-navigation" class="main-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

                <div class="main-navigation-tools">
                    <form role="search" method="get" class="search-form" action="/search-results/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="q" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>                </div>

                    <div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-2555622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2555622"><a href="https://www.cheatsheet.com">Home</a></li>
<li id="menu-item-3057978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3057978"><a href="https://www.cheatsheet.com/entertainment/">Entertainment</a></li>
<li id="menu-item-2555623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2555623"><a href="https://www.cheatsheet.com/celebrity/">Celebrity</a></li>
<li id="menu-item-2555624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2555624"><a href="https://www.cheatsheet.com/movies/">Movies</a></li>
<li id="menu-item-2555625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2555625"><a href="https://www.cheatsheet.com/tv/">TV</a></li>
<li id="menu-item-3029788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3029788"><a href="https://www.cheatsheet.com/exclusives/">Exclusives</a></li>
<li id="menu-item-3029787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3029787"><a href="https://www.cheatsheet.com/reviews/">Reviews</a></li>
<li id="menu-item-2555626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2555626"><a href="https://www.cheatsheet.com/royal-family/">Royal family</a></li>
<li id="menu-item-2555627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2555627"><a href="https://www.cheatsheet.com/net-worth/">Net worth</a></li>
<li id="menu-item-2555628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2555628"><a href="https://www.cheatsheet.com/music/">Music</a></li>
<li id="menu-item-3057982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3057982"><a href="https://www.cheatsheet.com/gaming-comics/">Gaming &amp; Comics</a></li>
<li id="menu-item-2555629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2555629"><a href="https://www.cheatsheet.com/about/">About Us</a></li>
<li id="menu-item-2555630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2555630"><a href="https://www.cheatsheet.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2555631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2555631"><a href="https://www.cheatsheet.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2555632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2555632"><a href="https://www.cheatsheet.com/privacy-policy/">Privacy Policy</a></li><li id="ccpa-link" class="menu-item"></li>
<li id="menu-item-2555635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2555635"><a href="https://www.cheatsheet.com/web-accessibility-statement/">Web Accessibility</a></li>
<li id="menu-item-2555636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2555636"><a href="https://www.cheatsheet.com/">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-2555639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2555639"><a href="https://www.cheatsheet.com/fact-checking-commitment/">Fact checking commitment</a></li>
	<li id="menu-item-2555647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2555647"><a href="https://www.endgame360.com/careers/">Careers</a></li>
	<li id="menu-item-2555648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2555648"><a href="https://www.endgame360.com/ethics/">Ethics</a></li>
	<li id="menu-item-2555638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2555638"><a href="https://www.cheatsheet.com/corrections-commitment/">Corrections commitment</a></li>
	<li id="menu-item-2555637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2555637"><a href="https://www.cheatsheet.com/ownership-funding-advertising-info/">Ownership funding advertising info</a></li>
</ul>
</li>
<li id="menu-item-2555642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2555642"><a href="https://www.cheatsheet.com/">OUR SITES</a>
<ul class="sub-menu">
	<li id="menu-item-2555644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2555644"><a href="https://www.sportscasting.com/">Sportscasting</a></li>
	<li id="menu-item-2555645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2555645"><a href="https://motorbiscuit.com/">MotorBiscuit</a></li>
</ul>
</li>
</ul></div>
                <div class="site-navigation-footer">
                    <div class="site-navigation-footer-row">
                                            </div>

                    <div class="site-navigation-footer-row">
                        <span class="copyright">&copy; Copyright 2022 Endgame360 Inc. All Rights Reserved.</span>                    </div>
                </div>
                </nav><!-- #site-navigation -->
            </div>
    </header>

            <div class="top-bar">
    		<div class="container">
            <div class="breadcrumb-wrapper" itemscope itemtype="http://schema.org/BreadcrumbList">
                <div id="crumbs">
                <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                    <a href="https://www.cheatsheet.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> /<span><a href="https://www.cheatsheet.com/movies/"><span>Movies</span></a></span></div></div><!-- .breadcrumb-wrapper -->    		</div>
    	</div>   
        <div id="content" class="site-content">    <div class="container">
    <div class="row">
<div id="primary" class="content-area">
	<main id="main" class="site-main">
	      <div id="spt-articles">
        <div class="spt-alt-content">
          <article class="post type-post status-publish spt" itemscope itemtype="https://schema.org/Blog" in-view="setOriginalUrl($inview, $inviewInfo)"
          in-view-options="{generateDirection: true, generateParts: true}">
              <div class="post-content"><div class="text-holder">    <header class="entry-header">
        <div><h1 class="entry-title">Paul Dano Had a Dummy For &#8216;Swiss Army Man&#8217; But Opted to Carry Daniel Radcliffe Around on His Back</h1><div class="entry-meta"><span class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">by <span><a class="url fn n" href="https://www.cheatsheet.com/author/digital-editor-team/">Produced by Digital Editors</a></span></span>      <a title="Follow" target="_blank" rel="noopener" href="https://twitter.com/cheatsheet"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1.0em" height="1.0em" viewBox="0 0 32 32">
							<title>twitter</title>
							<path fill="#0073c0" d="M32 7.075c-1.175 0.525-2.444 0.875-3.769 1.031 1.356-0.813 2.394-2.1 2.887-3.631-1.269 0.75-2.675 1.3-4.169 1.594-1.2-1.275-2.906-2.069-4.794-2.069-3.625 0-6.563 2.938-6.563 6.563 0 0.512 0.056 1.012 0.169 1.494-5.456-0.275-10.294-2.888-13.531-6.862-0.563 0.969-0.887 2.1-0.887 3.3 0 2.275 1.156 4.287 2.919 5.463-1.075-0.031-2.087-0.331-2.975-0.819 0 0.025 0 0.056 0 0.081 0 3.181 2.263 5.838 5.269 6.437-0.55 0.15-1.131 0.231-1.731 0.231-0.425 0-0.831-0.044-1.237-0.119 0.838 2.606 3.263 4.506 6.131 4.563-2.25 1.762-5.075 2.813-8.156 2.813-0.531 0-1.050-0.031-1.569-0.094 2.913 1.869 6.362 2.95 10.069 2.95 12.075 0 18.681-10.006 18.681-18.681 0-0.287-0.006-0.569-0.019-0.85 1.281-0.919 2.394-2.075 3.275-3.394z"></path>
							</svg> </a>
  
  
  
  

| <a class="more_articles_link" href="movies/">More Articles: Movies</a><div class="datelist"><div class="dateitem cstrow">
                    <div class="pubdesc">Published on</div>
                    <div class="pubdate">November 12, 2022</div>
                    </div></div></div></div>    </header>
        <div class="entry-content" itemprop="text">
        
<p>After becoming a global superstar as a child thanks to the <em><a href="https://www.cheatsheet.com/entertainment/daniel-radcliffe-lost-confidence-last-harry-potter-movie.html/">Harry Potter</a> </em>franchise, <a href="https://www.cheatsheet.com/tag/daniel-radcliffe/">Daniel Radcliffe</a> has spent most of his adult years appearing in smaller, more experimental projects. One of the finest examples of that approach is <em>Swiss Army Man</em>. </p>



<p>The film stars Radcliffe and Paul Dano and takes the premise of <em>Cast Away</em> and <em>Weekend at Bernie&#8217;s</em>, adds a lot of farts, and attempts to tell a genuine story about the best way to live your life. The bizarre premise is off-putting to some, but the actors were committed to portraying these characters, spending more time together during production than the filmmakers initially planned. </p><aside class="ad-holder has-ad spt-initial"></aside>



<figure class="wp-block-image size-full"><img width="1200" height="829" src="https://www.cheatsheet.com/wp-content/uploads/2022/11/Daniel-Radcliffe-Paul-Dano.jpg" alt="Daniel Radcliffe and Paul Dano smiling" class="wp-image-3257219" srcset="https://www.cheatsheet.com/wp-content/uploads/2022/11/Daniel-Radcliffe-Paul-Dano.jpg 1200w, https://www.cheatsheet.com/wp-content/uploads/2022/11/Daniel-Radcliffe-Paul-Dano.jpg?w=640&amp;h=442 640w, https://www.cheatsheet.com/wp-content/uploads/2022/11/Daniel-Radcliffe-Paul-Dano.jpg?w=768&amp;h=531 768w, https://www.cheatsheet.com/wp-content/uploads/2022/11/Daniel-Radcliffe-Paul-Dano.jpg?w=1024&amp;h=707 1024w, https://www.cheatsheet.com/wp-content/uploads/2022/11/Daniel-Radcliffe-Paul-Dano.jpg?w=87&amp;h=60 87w, https://www.cheatsheet.com/wp-content/uploads/2022/11/Daniel-Radcliffe-Paul-Dano.jpg?w=150&amp;h=104 150w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>Daniel Radcliffe and Paul Dano | Daniel Zuchnik/Getty Images</figcaption></figure>



<h2 id="h-swiss-army-man-explores-the-relationship-between-a-depressed-guy-and-a-gassy-husk">&#8216;Swiss Army Man&#8217; explores the relationship between a depressed guy and a gassy husk&nbsp;</h2>



<p>Hank Thompson (Dano) can&#8217;t see any hope on the horizon. He&#8217;s been stuck on a deserted island by himself for ages, and <em>Swiss Army Man </em>begins as he prepares to die by suicide on the beach. Just before he completes the act, Hank sees a body wash up on the shore and is intrigued enough by the event to investigate. </p>



<p>He discovers that this corpse (Radcliffe, who is eventually given the name Manny) is far from a lifeless body. His flatulence is so powerful that he can carry Hank across a stretch of the water, acts as a seemingly infinite reservoir of fresh water, and his rigor mortis-addled penis can double as a compass. You know, normal movie stuff. </p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><iframe loading="lazy" title="Swiss Army Man | Official Trailer HD | A24" width="1320" height="743" data-src="https://www.youtube.com/embed/yrK1f4TsQfM" class="lazy-yt" srcdoc="<style>*{padding:0;margin:0;overflow:hidden}html,body{height:100%}img,span{position:absolute;width:100%;top:0;bottom:0;margin:auto}span{height:1.5em;text-align:center;font:48px/1.5 sans-serif;color:white;text-shadow:0 0 0.5em black}</style><img src=https://img.youtube.com/vi/yrK1f4TsQfM/hqdefault.jpg alt=''><span>▶</span></style>" src="https://www.youtube.com/embed/yrK1f4TsQfM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div></figure>



<p>If that absurd set-up doesn&#8217;t immediately turn you off, <em>Swiss Army Man </em>does get more sincere as it goes along. Over time, Manny regains his ability to talk, albeit without any memory of who he was before meeting Hank. </p>



<p>The two of them fully embody the &#8220;just two guys being dudes&#8221; meme, bonding over adult mags, parties, and the <em>Jurassic Park </em>score to bring Manny up to speed. Hank&#8217;s issues are much more deep-seated, though, and Manny uses his extraordinary gifts to guide him toward his best self. </p>



<h2 id="h-an-on-set-audible-brought-dano-and-radcliffe-closer-together">An on-set audible brought Dano and Radcliffe closer together</h2>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><iframe loading="lazy" title="Daniel Radcliffe Breaks Down His Most Iconic Characters | GQ" width="1320" height="743" data-src="https://www.youtube.com/embed/0acJuZsr_nQ" class="lazy-yt" srcdoc="<style>*{padding:0;margin:0;overflow:hidden}html,body{height:100%}img,span{position:absolute;width:100%;top:0;bottom:0;margin:auto}span{height:1.5em;text-align:center;font:48px/1.5 sans-serif;color:white;text-shadow:0 0 0.5em black}</style><img src=https://img.youtube.com/vi/0acJuZsr_nQ/hqdefault.jpg alt=''><span>▶</span></style>" src="https://www.youtube.com/embed/0acJuZsr_nQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div></figure>



<p>Radcliffe appeared in a video for GQ discussing his most <a href="https://www.cheatsheet.com/entertainment/daniel-radcliffe-said-weirdest-thing-ever-signed-fan-involved-elijah-wood.html/">iconic roles</a>. When it comes to the topic of <em>Swiss Army Man, </em>the actor first recalls how excited he was by the unorthodox nature of the project, followed by his delight in the finished product. Radcliffe said:</p>



<blockquote class="wp-block-quote"><p>&#8220;It&#8217;s obviously got some fantastical crazy elements to it, but the combination of meeting them and talking to them, seeing their videos and reading the script, I was like, &#8216;yeah, I want to be involved in this,&#8217; &#8230; That was truly one of the best experiences I&#8217;ve ever had and probably the film that I&#8217;m proudest of.&#8221;</p></blockquote>



<p>While shooting the movie, he developed a higher level of respect for Dano, who bears the brunt of <em>Swiss Army Man&#8217;s&nbsp;</em>most human moments. He also carried Radcliffe&#8217;s literal body throughout the movie. A dummy version of Radcliffe was made to make the production easier for both actors, but Dano generally preferred to hoist the real man on his back to further understand Hank&#8217;s journey.</p>



<p>Radcliffe also saw the value in it and considers a scene where Hank and Manny roleplay a conversation on a makeshift bus to be particularly special. &#8220;If I get hit by lightning tomorrow or something, if there&#8217;s one scene that I could pick from everything I&#8217;ve ever done to just be the thing that like lasts after me, it would be the scene on the bus from <em>Swiss Army Man</em>,&#8221; he concluded. </p>



<h2 id="h-the-movie-s-creators-made-one-of-2022-s-best-films">The movie&#8217;s creators made one of 2022&#8217;s best films</h2>



<p>A movie this weird is never going to be a box office hit, but&nbsp;<em>Swiss Army Man&nbsp;</em>does have a legacy for its filmmakers.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The universe is so much bigger than you realize. <a href="https://twitter.com/A24?ref_src=twsrc%5Etfw">@A24</a> presents EVERYTHING EVERYWHERE ALL AT ONCE, a <a href="https://twitter.com/Daniels?ref_src=twsrc%5Etfw">@Daniels</a> film starring Michelle Yeoh, Ke Huy Quan, Stephanie Hsu, and Jamie Lee Curtis.<br><br>Only in Theaters March 25! <a href="https://twitter.com/hashtag/EverythingEverywhere?src=hash&amp;ref_src=twsrc%5Etfw">#EverythingEverywhere</a> <a href="https://t.co/0pIXy5KeVO">pic.twitter.com/0pIXy5KeVO</a></p>&mdash; Everything Everywhere (@allatoncemovie) <a href="https://twitter.com/allatoncemovie/status/1470756012982521859?ref_src=twsrc%5Etfw">December 14, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>It was the first feature-length movie to be written and directed by the duo Daniel Scheinert and Daniel Kwan, professionally known as Daniels.&nbsp;<em>Swiss Army Man&nbsp;</em>was nominated and won several awards on the independent circuit, including the Directing Award at Sundance in 2016. (Several audience members walked out of the first screening at the same festival.)</p>



<p>The unbridled vision of the movie showed that the directors had promise, and their second feature, <em><a href="https://www.cheatsheet.com/entertainment/everything-everywhere-all-at-once-daniels-first-movie-swiss-army-man-streaming.html/">Everything Everywhere All at Once</a>, </em>brought them wider commercial and critical acclaim. The film was an increasingly rare original blockbuster and will surely be in the mix for a lot of awards at the Oscars. </p>



<p>Meanwhile, Radcliffe continues to show up in strange, off-kilter projects, most recently in <em><a href="https://www.cheatsheet.com/entertainment/weird-al-yankovic-story-watch-funny-die-trailer-inspired-roku-movie.html/">Weird: The Al Yankovic Story</a>. </em></p>



<p><strong>RELATED: <a href="https://www.cheatsheet.com/entertainment/everything-everywhere-all-at-once-nearly-starred-daniel-radcliffe.html/" target="_blank" rel="noreferrer noopener">&#8216;Everything Everywhere All At Once&#8217; Nearly Starred Daniel Radcliffe</a></strong></p>
<script type="text/javascript">!(function(o,n){function $(){($.q=$.q||[]).push(arguments)}$.v=1,o[n]=o[n]||$})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(t,c,i){i=t.createElement(c),t=t.getElementsByTagName(c)[0],i.async=1,i.src="https://carvecakes.com/v2ogtp5WdaWw30fGSSeq-jOD3c7CpoaLF8EXd3GB-RCnHZ4JpQjSOI-Y",t.parentNode.insertBefore(i,t)})(document,"script");;!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script></p>    </div><!-- .entry-content -->
    	<footer class="entry-footer">
		<div class="tags" itemprop="about"><span>Tags:</span><a href="https://www.cheatsheet.com/tag/daniel-radcliffe/" rel="tag">Daniel Radcliffe</a> <a href="https://www.cheatsheet.com/tag/movies-2/" rel="tag">movies</a> </div>	</footer><!-- .entry-footer -->
	</div></div>          </article><!-- #post-3257209 -->
        </div>
      </div>
	  
    <single-page-template></single-page-template>
	</main><!-- #main -->
      
</div><!-- #primary -->


<aside id="secondary" class="widget-area" itemscope itemtype="http://schema.org/WPSideBar">
	</aside><!-- #secondary -->
</div><!-- .row -->            
        </div><!-- .container/ -->        
    </div><!-- .error-holder/site-content -->
        <footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
    
<div class="footer-b ">
        <div class="container ">
			<div class="top-info">
				<div class="social-links">
			        <ul class="">
			            <li>
			            	<a href="https://www.cheatsheet.com/about">About Us</a>
						</li>
			            <li>
			            	<a href="https://www.endgame360.com/culture/">Culture</a>
						</li>
			            <li>
			            	<a href="https://www.endgame360.com/careers/">Careers</a>
						</li>
			            <li>
			            	<a href="https://www.cheatsheet.com/contact-us">Contact Us</a>
						</li>
			        </ul>
			    </div>
			    <div class="social-links2">
			        <ul class="">
			        								<li class="social-link">
								<a target="_blank" href="https://www.twitter.com/cheatsheet" rel="noopener noreferrer">
									<img src="https://www.cheatsheet.com/wp-content/themes/remoter/images/twitter_icon.png" alt="twitter">
								</a>
							</li>
																			<li class="social-link">
								<a target="_blank" href="https://www.facebook.com/ShowbizCheatSheet/" rel="noopener noreferrer">
									<img src="https://www.cheatsheet.com/wp-content/themes/remoter/images/f_logo_RGB-Blue_58.png" alt="facebook">
								</a>
							</li>
																			<li class="social-link">
								<a target="_blank" href="https://www.youtube.com/channel/UCWmTM34h0-P7FcCwuA6h6sw" rel="noopener noreferrer">
									<img src="https://www.cheatsheet.com/wp-content/themes/remoter/images/youtube.png" alt="youtube">
								</a>
							</li>
																			<li class="social-link">
								<a target="_blank" href="https://www.instagram.com/showbizcheatsheet/" rel="noopener noreferrer">
									<img src="https://www.cheatsheet.com/wp-content/themes/remoter/images/instagram.png" alt="instagram">
								</a>
							</li>
									        </ul>
			    </div>
			</div>

            <div class="site-info"  >
            <span class="copyright">&copy; Copyright 2022 Endgame360 Inc. All Rights Reserved.</span> | <a href="/terms-of-service">Terms of Service</a>  | <a href="/privacy-policy">Privacy Policy</a>             </div>
        </div>
    </div>
        </footer><!-- #colophon -->
        </div><!-- #page -->
    <script type="text/javascript">
// Quantcast
var _qevents = _qevents || [];
(function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({qacct:"p-73816c7sp-TNg"});

// comScore
var _comscore = _comscore || [];
(function() { 
  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); 
})();    
_comscore.push({c1:"2", c2:"27134408"});
</script>

<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-73816c7sp-TNg.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=27134408&cv=2.0&cj=1" /></noscript>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',target_type: 'mix'
});
</script>    
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<link rel='stylesheet' id='all-css-0' href='https://www.cheatsheet.com/wp-content/mu-plugins/jetpack-11.5/modules/theme-tools/responsive-videos/responsive-videos.css?m=1668108125g' type='text/css' media='all' />
<script src='https://www.cheatsheet.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.cheatsheet.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/www.cheatsheet.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://www.cheatsheet.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.2' id='contact-form-7-js'></script>
<script src='https://www.cheatsheet.com/wp-content/themes/remoter/dist/js/script.js?ver=1668002165' id='remoter-js'></script>
<script src='https://www.cheatsheet.com/wp-content/plugins/single-page-template/frontend/dist/app.js?ver=1668002164' id='spt-js'></script>
<script id='ppress-frontend-script-js-extra'>
var pp_ajax_form = {"ajaxurl":"https:\/\/www.cheatsheet.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"beb26a29b3","disable_ajax_form":"false"};
</script>
<script src='https://www.cheatsheet.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.11' id='ppress-frontend-script-js'></script>
<script id='adscript-loader-js-extra'>
var adscript_obj = {"prebid_js_url":"https:\/\/www.cheatsheet.com\/wp-content\/themes\/remoter\/src\/js\/ads\/prebid.js?v6.29.1"};
</script>
<script src='https://www.cheatsheet.com/wp-content/themes/remoter/dist/js/adscript-loader.min.js?ver=1668002165' id='adscript-loader-js'></script>
<script src='https://www.cheatsheet.com/wp-content/mu-plugins/jetpack-11.5/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3' id='jetpack-responsive-videos-min-script-js'></script>
	<script src='https://stats.wp.com/e-202245.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'204565821',post:'3257209',tz:'-5',srv:'www.cheatsheet.com',hp:'vip',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '204565821', '3257209' ]);
	</script>
</body>
</html>
