<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--><html id="post-viewall" lang="en-US" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" data-is_mobilejs="false"><!--<![endif]-->
<head>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>These A-List Celebrities Absolutely Despise Jennifer Lopez</title>
<script type='text/javascript'>cscd=new Object();cscd.partner='';cscd.template='';cscd.page_type='post';cscd.vertical='entertainment';cscd.analytic_vertical='Entertainment';cscd.vertical_ad='Entertainment';cscd.vertical_title='Entertainment';cscd.custom_ad='';cscd.wp_template='page.php';cscd.categories=["celebrity"];cscd.json_tags=["Jennifer lopez"];cscd.format='';cscd.show_ads='1';cscd.post_id=1456805;cscd.author='amanda-h';cscd.author_id=1517;cscd.subcategories=cscd.categories;cscd.focus_keyword='celebrities%20hate%20Jennifer%20Lopez';cscd.newsletters={"000":"list_Daily_Cheat_Sheet","005":"list_Entertainment"};cscd.article_template='paginated';cscd.page_number=1;cscd.tags=JSON.stringify(cscd.json_tags,',');cscd.yourls=[];cscd.workflow_analysis='';</script><script>(function () {var a={};var g=/iPhone/i,p=/iPod/i,i=/iPad/i,f=/\bAndroid(?:.+)Mobile\b/i,h=/Android/i,d=/(?:SD4930UR|\bSilk(?:.+)Mobile\b)/i,e=/Silk/i,c=/Windows Phone/i,j=/\bWindows(?:.+)ARM\b/i,k=/BlackBerry/i,l=/BB10/i,m=/Opera Mini/i,n=/\b(CriOS|Chrome)(?:.+)Mobile/i,o=/Mobile(?:.+)Firefox\b/i;function b($,a){return $.test(a)}function q($){var a=($=$||("undefined"!=typeof navigator?navigator.userAgent:"")).split("[FBAN");void 0!==a[1]&&($=a[0]),void 0!==(a=$.split("Twitter"))[1]&&($=a[0]);var r={apple:{phone:b(g,$)&&!b(c,$),ipod:b(p,$),tablet:!b(g,$)&&b(i,$)&&!b(c,$),device:(b(g,$)||b(p,$)||b(i,$))&&!b(c,$)},amazon:{phone:b(d,$),tablet:!b(d,$)&&b(e,$),device:b(d,$)||b(e,$)},android:{phone:!b(c,$)&&b(d,$)||!b(c,$)&&b(f,$),tablet:!b(c,$)&&!b(d,$)&&!b(f,$)&&(b(e,$)||b(h,$)),device:!b(c,$)&&(b(d,$)||b(e,$)||b(f,$)||b(h,$))||b(/\bokhttp\b/i,$)},windows:{phone:b(c,$),tablet:b(j,$),device:b(c,$)||b(j,$)},other:{blackberry:b(k,$),blackberry10:b(l,$),opera:b(m,$),firefox:b(o,$),chrome:b(n,$),device:b(k,$)||b(l,$)||b(m,$)||b(o,$)||b(n,$)},any:!1,phone:!1,tablet:!1};return r.any=r.apple.device||r.android.device||r.windows.device||r.other.device,r.phone=r.apple.phone||r.android.phone||r.windows.phone,r.tablet=r.apple.tablet||r.android.tablet||r.windows.tablet,r}a=q();if(typeof exports==="object"&&typeof module!=="undefined"){module.exports=a}else if(typeof define==="function"&&define.amd){define(function(){return a})}else{this["isMobile"]=a}})();</script><link rel="shortcut icon" type="image/x-icon" href="/favicon.ico?x39359">
<link rel="apple-touch-icon" sizes="57x57" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-57x57.png?x39359">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-60x60.png?x39359">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-72x72.png?x39359">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-76x76.png?x39359">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-114x114.png?x39359">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-120x120.png?x39359">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-144x144.png?x39359">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-152x152.png?x39359">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-180x180.png?x39359">
<link rel="icon" type="image/png" sizes="192x192"  href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/android-icon-192x192.png?x39359">

<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="ktiOxQqv9Xlcn7qytDrsOVw_-MQ9S7bo2G5Iyfu-I9M" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/WallStCheatSheetCore" />
<link rel="pingback" href="https://www.cheatsheet.com/xmlrpc.php" />

<link href="https://plus.google.com/104665502628879394888" rel="publisher" />
<meta name="robots" content="NOODP,NOYDIR" />
<meta name="syndication-source" content="https://www.cheatsheet.com/entertainment/these-a-list-celebrities-absolutely-despise-jennifer-lopez.html/" />
<meta name="p:domain_verify" content="936edf149ecbc3171d89b1f25f05e153" />

<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jennifer Lopez has made her share of enemies during her time in Hollywood. Here are some of her worst enemies."/>
<link rel="canonical" href="https://www.cheatsheet.com/entertainment/these-a-list-celebrities-absolutely-despise-jennifer-lopez.html/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="These A-List Celebrities Absolutely Despise Jennifer Lopez" />
<meta property="og:description" content="Jennifer Lopez has made her share of enemies during her time in Hollywood. Here are some of her worst enemies." />
<meta property="og:url" content="https://www.cheatsheet.com/entertainment/these-a-list-celebrities-absolutely-despise-jennifer-lopez.html/" />
<meta property="og:site_name" content="Showbiz Cheat Sheet" />
<meta property="article:publisher" content="https://www.facebook.com/wallstcheatsheet" />
<meta property="article:tag" content="Jennifer lopez" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-01-03T00:29:10+00:00" />
<meta property="article:modified_time" content="2020-01-03T00:29:23+00:00" />
<meta property="og:updated_time" content="2020-01-03T00:29:23+00:00" />
<meta property="og:image" content="https://www.cheatsheet.com/wp-content/uploads/2020/01/Jennifer-Lopez.jpg" />
<meta property="og:image:secure_url" content="https://www.cheatsheet.com/wp-content/uploads/2020/01/Jennifer-Lopez.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jennifer Lopez has made her share of enemies during her time in Hollywood. Here are some of her worst enemies." />
<meta name="twitter:title" content="These A-List Celebrities Absolutely Despise Jennifer Lopez" />
<meta name="twitter:site" content="@cheatsheet" />
<meta name="twitter:image" content="https://www.cheatsheet.com/wp-content/uploads/2020/01/Jennifer-Lopez.jpg" />
<meta name="twitter:creator" content="@cheatsheet" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cheatsheet.com/#organization","name":"Showbiz Cheat Sheet","url":"https://www.cheatsheet.com/","sameAs":["https://www.facebook.com/wallstcheatsheet","https://www.instagram.com/the.cheat.sheet/","http://linkedin.com/company/1434915","https://www.pinterest.com/thecheatsheet/","https://twitter.com/cheatsheet"],"logo":{"@type":"ImageObject","@id":"https://www.cheatsheet.com/#logo","url":"https://www.cheatsheet.com/wp-content/uploads/2019/05/scs-logo.png","width":295,"height":76,"caption":"Showbiz Cheat Sheet"},"image":{"@id":"https://www.cheatsheet.com/#logo"}},{"@type":"WebSite","@id":"https://www.cheatsheet.com/#website","url":"https://www.cheatsheet.com/","name":"Showbiz Cheat Sheet","publisher":{"@id":"https://www.cheatsheet.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.cheatsheet.com/search-results/?q={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.cheatsheet.com/entertainment/these-a-list-celebrities-absolutely-despise-jennifer-lopez.html/#primaryimage","url":"https://www.cheatsheet.com/wp-content/uploads/2020/01/Jennifer-Lopez.jpg","width":1024,"height":576},{"@type":"WebPage","@id":"https://www.cheatsheet.com/entertainment/these-a-list-celebrities-absolutely-despise-jennifer-lopez.html/#webpage","url":"https://www.cheatsheet.com/entertainment/these-a-list-celebrities-absolutely-despise-jennifer-lopez.html/","inLanguage":"en-US","name":"These A-List Celebrities Absolutely Despise Jennifer Lopez","isPartOf":{"@id":"https://www.cheatsheet.com/#website"},"primaryImageOfPage":{"@id":"https://www.cheatsheet.com/entertainment/these-a-list-celebrities-absolutely-despise-jennifer-lopez.html/#primaryimage"},"datePublished":"2020-01-03T00:29:10+00:00","dateModified":"2020-01-03T00:29:23+00:00","description":"Jennifer Lopez has made her share of enemies during her time in Hollywood. Here are some of her worst enemies."},{"@type":"Article","@id":"https://www.cheatsheet.com/entertainment/these-a-list-celebrities-absolutely-despise-jennifer-lopez.html/#article","isPartOf":{"@id":"https://www.cheatsheet.com/entertainment/these-a-list-celebrities-absolutely-despise-jennifer-lopez.html/#webpage"},"author":{"@id":"https://www.cheatsheet.com/#/schema/person/748b9ae010f24831d19e55d030bb8223"},"headline":"These A-List Celebrities Absolutely Despise Jennifer Lopez","datePublished":"2020-01-03T00:29:10+00:00","dateModified":"2020-01-03T00:29:23+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.cheatsheet.com/entertainment/these-a-list-celebrities-absolutely-despise-jennifer-lopez.html/#webpage"},"publisher":{"@id":"https://www.cheatsheet.com/#organization"},"image":{"@id":"https://www.cheatsheet.com/entertainment/these-a-list-celebrities-absolutely-despise-jennifer-lopez.html/#primaryimage"},"keywords":"Jennifer lopez","articleSection":"Celebrity,Entertainment"},{"@type":["Person"],"@id":"https://www.cheatsheet.com/#/schema/person/748b9ae010f24831d19e55d030bb8223","name":"Amanda Harding","image":{"@type":"ImageObject","@id":"https://www.cheatsheet.com/#authorlogo","url":"https://www.cheatsheet.com/wp-content/uploads/2018/05/amanda_harding.jpg","caption":"Amanda Harding"},"description":"Amanda Harding is an Entertainment writer for The Cheat Sheet. When she's not working, you'll find her reading, drinking too much coffee, falling fate to FOMO, and chasing three small humans around the house.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta property="fb:admins" content="826582091"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cheatsheet.com/wp-includes/css/dist/block-library/style.min.css?x39359' type='text/css' media='all' />
<style id='google-fonts-inline-css' type='text/css'>
@font-face{font-family:"PT Sans";font-style:italic;font-display:swap;font-weight:400;src:local("PT Sans Italic"),local("PTSans-Italic"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-italic.woff2") format("woff2"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-italic.woff") format("woff")}@font-face{font-family:"PT Sans";font-style:normal;font-display:swap;font-weight:700;src:local("PT Sans Bold"),local("PTSans-Bold"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-700.woff2") format("woff2"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-700.woff") format("woff")}@font-face{font-family:"PT Sans";font-style:italic;font-display:swap;font-weight:700;src:local("PT Sans Bold Italic"),local("PTSans-BoldItalic"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-700italic.woff2") format("woff2"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-700italic.woff") format("woff")}@font-face{font-family:"Montserrat";font-style:normal;font-display:swap;font-weight:400;src:local("Montserrat Regular"),local("Montserrat-Regular"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/montserrat-regular.woff2") format("woff2"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/montserrat-regular.woff") format("woff")}@font-face{font-family:"PT Sans";font-style:normal;font-display:swap;font-weight:400;src:local("PT Sans"),local("PTSans-Regular"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-regular.woff2") format("woff2"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-regular.woff") format("woff")}@font-face{font-family:"Montserrat";font-style:normal;font-display:swap;font-weight:700;src:local("Montserrat Bold"),local("Montserrat-Bold"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/montserrat-700.woff2") format("woff2"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/montserrat-700.woff") format("woff")}

</style>
<link rel='stylesheet' id='site-style-css-css'  href='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/css/style.css?x39359' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/css/print.css?x39359' type='text/css' media='print' />
<script type='text/javascript' src='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/quantcast-choice.min.js?x39359' async='async'></script>
<script type='text/javascript' src='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/ads.js?x39359'></script>
<script type='text/javascript' src='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/vendor/prebid.js?x39359' async='async'></script>
<script type='text/javascript' src='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/cs-required.min.js?x39359'></script>
<link rel='https://api.w.org/' href='https://www.cheatsheet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cheatsheet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cheatsheet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.cheatsheet.com/?p=1456805' />
<link rel="alternate" type="application/json+oembed" href="https://www.cheatsheet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cheatsheet.com%2Fentertainment%2Fthese-a-list-celebrities-absolutely-despise-jennifer-lopez.html%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cheatsheet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cheatsheet.com%2Fentertainment%2Fthese-a-list-celebrities-absolutely-despise-jennifer-lopez.html%2F&#038;format=xml" />
<script>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</script>
<script type='application/ld+json'>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</script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  PREBID_TIMEOUT = cs_pd.screen_width !== 'mobile' ? 1000 : 1500;

  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
  });

  var stickL1Called = false;

  var initialAdUnit = [];
  initialAdUnit.push(adUnits[0]);

  pbjs.que.push(function() {
      pbjs.addAdUnits(initialAdUnit);
      pbjs.bidderSettings = {
        districtm: {
          bidCpmAdjustment : function(bidCpm) {
            return bidCpm * .85;
          }
        }
      };
      pbjs.aliasBidder('ix', 'indexExchange');
      pbjs.setConfig({
        priceGranularity: 'dense',
        bidderSequence: 'random',
        enableSendAllBids: false,          
      });
      pbjs.requestBids({
          bidsBackHandler: sendAdserverRequest
      });

      pbjs.onEvent('bidWon', function(event) {
          if (event.adUnitCode === 'div-cs-top1') {
              stickL1("div-cs-top1", event.height);
              stickL1Called = true;
          }
      });
  });

  function sendAdserverRequest() {
      if (pbjs.adserverRequestSent) return;
      pbjs.adserverRequestSent = true;
      googletag.cmd.push(function() {
          pbjs.que.push(function() {
              pbjs.setTargetingForGPTAsync(['div-cs-top1']);
              googletag.pubads().refresh([gptAdSlots['div-cs-top1']]);
          });
      });
  }

  setTimeout(function() {
      sendAdserverRequest();
  }, PREBID_TIMEOUT);
</script>

<script type='text/javascript'>
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script>
// GPT slots
var gptAdSlots = [];
var stpTop1 = cs_pd.screen_width !== 'mobile' ? '/8010089/WSCS_Testing_Leaderboard_1_728x90' : '/8010089/WSCS_Testing_Mobile_Leaderboard_1_320x50';

googletag.cmd.push(function() {

  /* Top 1 */
  gptAdSlots['div-cs-top1'] = googletag.defineSlot(cs_dfp.top1.ad, cs_dfp.top1.dimensions.concat(['fluid']), 'div-cs-top1').
  addService(googletag.pubads()).setTargeting('partner', cs_sd.partner).setTargeting('utm_term', cs_sd.utm_term).setTargeting('site', 'main');
  
  /*All DFP slots must be defined before this line */
  googletag.pubads().enableSingleRequest();

  /*
  * Slot Rendered
  */
  googletag.pubads().addEventListener('slotRenderEnded', function(event) {
    
    if (typeof event.slot !== "undefined" && event.slot === gptAdSlots['div-cs-top1'] && !stickL1Called) {
        stickL1("div-cs-top1", event.size[1]);
    }

    if (cs_dfp.top1.show === false) {
        document.body.style.paddingTop = 0;
        document.getElementById("sticky-top").style.display = 'none';
    }

  });

  googletag.enableServices();

  });

</script><style>.share--static{position:static!important;width:100%!important;opacity:1!important}.share--static .share__items{float:left!important;width:16.66%!important;padding:0 2px!important}.share--static .share__items--gplus{display:none!important}</style>

<!--[if lt IE 9]>
  <style>
    .last-child {
      margin-right: 0 !important;
    }
  </style>

  <script src="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/ie-built.min.js?x39359"></script>

 <![endif]-->

  <!-- Begin BounceX tag -->
  <script>
    if (csads.bouncex.show === true) {
		(function(d) {
			var e = d.createElement('script');
			e.src = d.location.protocol + '//tag.bounceexchange.com/'+csads.bouncex.id+'/i.js';
			e.async = true;
			d.getElementsByTagName("head")[0].appendChild(e);
		}(document));
    }
  </script>
  <!-- End BounceX tag -->

<script type="text/javascript">
window.NREUM||(NREUM={}),__nr_require=function(t,e,n){function r(n){if(!e[n]){var o=e[n]={exports:{}};t[n][0].call(o.exports,function(e){var o=t[n][1][e];return r(o||e)},o,o.exports)}return e[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(t,e,n){function r(){}function o(t,e,n){return function(){return i(t,[(new Date).getTime()].concat(u(arguments)),e?null:this,n),e?void 0:this}}var i=t("handle"),a=t(2),u=t(3),c=t("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","finished","addToTrace","inlineHit"],p="api-",l=p+"ixn-";a(s,function(t,e){f[e]=o(p+e,!0,"api")}),f.addPageAction=o(p+"addPageAction",!0),e.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(t,e){var n={},r=this,o="function"==typeof e;return i(l+"tracer",[Date.now(),t,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return e.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(t,e){d[e]=o(l+e)}),newrelic.noticeError=function(t){"string"==typeof t&&(t=new Error(t)),i("err",[t,(new Date).getTime()])}},{}],2:[function(t,e,n){function r(t,e){var n=[],r="",i=0;for(r in t)o.call(t,r)&&(n[i]=e(r,t[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;e.exports=r},{}],3:[function(t,e,n){function r(t,e,n){e||(e=0),"undefined"==typeof n&&(n=t?t.length:0);for(var r=-1,o=n-e||0,i=Array(o<0?0:o);++r<o;)i[r]=t[e+r];return i}e.exports=r},{}],ee:[function(t,e,n){function r(){}function o(t){function e(t){return t&&t instanceof r?t:t?u(t,a,i):i()}function n(n,r,o){t&&t(n,r,o);for(var i=e(o),a=l(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var s=f[m[n]];return s&&s.push([w,n,r,i]),i}function p(t,e){g[t]=l(t).concat(e)}function l(t){return g[t]||[]}function d(t){return s[t]=s[t]||o(n)}function v(t,e){c(t,function(t,n){e=e||"feature",m[n]=e,e in f||(f[e]=[])})}var g={},m={},w={on:p,emit:n,get:d,listeners:l,context:e,buffer:v};return w}function i(){return new r}var a="nr@context",u=t("gos"),c=t(2),f={},s={},p=e.exports=o();p.backlog=f},{}],gos:[function(t,e,n){function r(t,e,n){if(o.call(t,e))return t[e];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(t,e,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return t[e]=r,r}var o=Object.prototype.hasOwnProperty;e.exports=r},{}],handle:[function(t,e,n){function r(t,e,n,r){o.buffer([t],r),o.emit(t,e,n)}var o=t("ee").get("handle");e.exports=r,r.ee=o},{}],id:[function(t,e,n){function r(t){var e=typeof t;return!t||"object"!==e&&"function"!==e?-1:t===window?0:a(t,i,function(){return o++})}var o=1,i="nr@id",a=t("gos");e.exports=r},{}],loader:[function(t,e,n){function r(){if(!h++){var t=y.info=NREUM.info,e=s.getElementsByTagName("script")[0];if(t&&t.licenseKey&&t.applicationID&&e){c(m,function(e,n){t[e]||(t[e]=n)});var n="https"===g.split(":")[0]||t.sslForHttp;y.proto=n?"https://":"http://",u("mark",["onload",a()],null,"api");var r=s.createElement("script");r.src=y.proto+t.agent,e.parentNode.insertBefore(r,e)}}}function o(){"complete"===s.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=t("handle"),c=t(2),f=window,s=f.document,p="addEventListener",l="attachEvent",d=f.XMLHttpRequest,v=d&&d.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:d,REQ:f.Request,EV:f.Event,PR:f.Promise,MO:f.MutationObserver},t(1);var g=""+location,m={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-963.min.js"},w=d&&v&&v[p]&&!/CriOS/.test(navigator.userAgent),y=e.exports={offset:a(),origin:g,features:{},xhrWrappable:w};s[p]?(s[p]("DOMContentLoaded",i,!1),f[p]("load",r,!1)):(s[l]("onreadystatechange",o),f[l]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);
;NREUM.info={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",licenseKey:"d746a63cc4",applicationID:"3483790",sa:1}
</script>
<script>
if(cs_sd.partner == 'CMfacebook') {
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1447317708679797');
  fbq('track', 'PageView');
}
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1447317708679797&ev=PageView&noscript=1"
/></noscript>

</head>

<body class="post-template-default single single-post postid-1456805 single-format-standard entertainment-theme cs-viewall">
<script>
var csHtmlTag = document.getElementsByTagName('html')[0];
dataLayer = [{
'category': 'entertainment',
'date_published': '2020-01-02 19:29:10',
'tags': cscd.tags,
'author': 'amanda-h',
'template': cs_sd.template,
'vertical_ad': cs_pd.vertical_ad,
'visitor_type': cs_ud.visitor_type,
'entrance_vertical': cs_sd.entrance_vertical,
'show_ads':cscd.show_ads,
'post_id':cscd.post_id,
'pageviews':cs_sd.pvs,
'subcategories':cscd.categories,
'partner': cs_sd.partner,
'utm_term': cs_sd.utm_term,
'utm_content': cs_sd.utm_content,
'screen_width': cs_pd.screen_width,
'analytic_vertical':cscd.analytic_vertical,
'workflow_analysis':cscd.workflow_analysis,
'content_source':cscd.content_source,
'prev_page_path': cs_sd.prev_page_path,
'article_view': document.getElementById("post-viewall") !== null ? 'spt' : 'paginated',
'ismobile.js': csHtmlTag.getAttribute("data-is_mobilejs") == 'true' ? csHtmlTag.getAttribute("data-device_type") : 'unknown'
}];
 </script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-532CLV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-532CLV');</script>
<!-- End Google Tag Manager -->


<!-- Facebook SDK  -->
<div id="fb-root"></div>

<!--[if lt IE 8]>
	<p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
<![endif]-->

<div id="wrapper">
    <div id="inner-wrapper">

        <div id="sticky-top" class="leader-board top-ad top-ad--sticky constraint constraint--lightbg">
        <div id="div-cs-top1" class="top1">
  <script type='text/javascript'>
	  if(cs_dfp.top1.show === true) {
	    googletag.cmd.push(function() {
	      googletag.display('div-cs-top1');
	    });
	  }
  </script>
</div>
    </div>
    
  <header id="navigation" class="site-header">
    <div class="site-header__row">
      <div class="constraint">        
        <a class="site-header__logo" href="https://www.cheatsheet.com/entertainment/"><span class="srt">Entertainment</span></a>        <div class="site-header__btns">
            <button type="button" class="btn btn--search"><i class="icon-search"></i></button>
            <button type="button" class="btn btn--menu"><i class="icon-menu"></i></button>
        </div>
      </div> <!-- constraint -->
    </div><!-- site-header__row -->

    <div class="site-header__row dark-bg">
      <div class="constraint">
        <div class="menu-container">
            <div class="site-header__nav">
                <nav class="nav-col">
                  <ul class="nav-list">
                    <li class="nav-list__item"><a class="gtm-home" href="https://www.cheatsheet.com/">Home</a></li>
                    <li class="nav-list__item"><a class="gtm-trending" href="https://www.cheatsheet.com/tag/trending/">Trending</a></li>
                    <li class="nav-list__item"><a class="gtm-celebrity" href="https://www.cheatsheet.com/celebrity/">Celebrity</a></li>
                    <li class="nav-list__item"><a class="gtm-movies" href="https://www.cheatsheet.com/category/movies/">Movies</a></li>
                    <li class="nav-list__item"><a class="gtm-tv" href="https://www.cheatsheet.com/category/tv/">TV</a></li>
                  </ul>
                </nav>           
                <nav class="nav-col">
                  <ul class="nav-list">
                    <li class="nav-list__item"><a class="gtm-royal-family" href="https://www.cheatsheet.com/royal-family/">Royal Family</a></li>
                    <li class="nav-list__item"><a class="gtm-net-worth" href="https://www.cheatsheet.com/net-worth/">Net Worth</a></li>
                    <li class="nav-list__item"><a class="gtm-music" href="https://www.cheatsheet.com/category/music/">Music</a></li>
                    <li class="nav-list__item"><a class="gtm-books" href="https://www.cheatsheet.com/category/books/">Books</a></li>
                  </ul>     
                </nav>
                <nav class="nav-col">
                  <ul class="nav-list nav-list--secondary">
                    <li class="nav-list__item nav-list__item--label"><span>More</span>
                      <span class="toggle-submenu hm-hide"><i class="icon-arrow"></i></span>
                      <ul class="subnav-list">
                          <li class="subnav-list__item"><a class="gtm-about" href="https://www.cheatsheet.com/about/">About Us</a></li>
                          <li class="subnav-list__item"><a class="gtm-archive" href="https://www.cheatsheet.com/archive/">Archive</a></li>
                          <li class="subnav-list__item"><a class="gtm-jobs" href="https://www.cheatsheet.com/jobs-2/">Jobs</a></li>
                          <li class="subnav-list__item"><a class="gtm-contact" href="https://www.cheatsheet.com/contact/">Contact Us</a></li>
                          <li class="subnav-list__item"><a class="gtm-terms-of-use" href="https://www.cheatsheet.com/terms-of-use/">Terms of Use</a></li>
                          <li class="subnav-list__item"><a class="gtm-privacy-policy" href="https://www.cheatsheet.com/privacy-policy/">Privacy Policy</a></li>
                      </ul>
                    </li>
                  </ul>
                </nav>    
                <nav class="nav-col">
                  <ul class="nav-list nav-list--secondary">
                    <li class="nav-list__item nav-list__item--label"><span>Our Sites</span>
                      <span class="toggle-submenu hm-hide"><i class="icon-arrow"></i></span>
                      <ul class="subnav-list">
                          <li class="subnav-list__item"><a target="_blank" href="https://www.remoter.co/">Remoter</a></li>
                          <li class="subnav-list__item"><a target="_blank" href="https://www.sportscasting.com/">Sportscasting</a></li>
                          <li class="subnav-list__item"><a target="_blank" href="https://www.motorbiscuit.com/">Motorbiscuit</a></li>
                      </ul>
                    </li>
                  </ul>
                </nav>                         
            </div><!-- site-header__nav -->
            <div class="site-header__nav site-header__nav--secondary">
                <div class="utilities">
                  <a class="social-facebook" href="https://www.facebook.com/EntertainmentCheatSheet" target="_blank"><i class="icon-facebook"></i><span class="srt">Facebook</span></a>
                  <a class="social-twitter" href="https://twitter.com/cheatsheet" target="_blank"><i class="icon-twitter"></i><span class="srt">Twitter</span></a>
                  <a class="social-linkedin" href="https://www.linkedin.com/company/the-cheat-sheet" target="_blank"><i class="icon-linkedin"></i><span class="srt">Linkedin</span></a>
                  <a class="social-googleplus" href="https://plus.google.com/104665502628879394888" target="_blank"><i class="icon-googleplus"></i><span class="srt">Google+</span></a>
                </div>   
                <div class="nav-copyright">2020 Showbiz Cheat Sheet,<br> All Rights Reserved.</div>
            </div><!-- site-header__nav--secondary -->
        </div>
      </div>
    </div><!-- site-header__row -->    

    <div class="site-header__row site-header__row--search">
      <div class="constraint">
        <div id="custom-search">
<gcse:searchbox-only resultsUrl="https://www.cheatsheet.com/search-results/"><div class="t-ac"><span class="spinner"></span></div></gcse:searchbox-only>
          <span class="close-searchbox"></span>
        </div>
      </div>
    </div><!-- site-header__row -->
  </header>
  <!-- CONTENT -->
  <div class="main-content constraint constraint--lightbg">
      <div class="content-fw content-fw--reset">
<div id="spt-app" ng-app="app">
  <div class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList"><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="https://www.cheatsheet.com"><span property="name">Home</span></a><meta property="position" content="1"></span>  /  <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="https://www.cheatsheet.com/entertainment/ "><span property="name">Entertainment</span></a><meta property="position" content="2"></span>  /</div>
  <article id="spt-initial-article" class="spt-alt-content">
    <div class="spt-alt-header">
      <h1 id="spt-initial-title">These A-List Celebrities Absolutely Despise Jennifer Lopez</h1>
      <div class="byline">
          <div class="byline__info">
              <ul class="list-inline list-inline--author">
                  <li class="list-inline__item list-inline__item--bdr-right">
                      <a href="https://www.cheatsheet.com/author/amanda-h/" title="Posts by Amanda Harding" rel="author">Amanda Harding</a>
  
   

                  </li>
                  <li class="list-inline__item">
                      <a class="more-link" href="https://www.cheatsheet.com/entertainment/">More <span class="hidden-sm">Articles</span></a>
                  </li>
              </ul>
              <br>
              <ul class="list-inline">
                  <li class="list-inline__item">
                    <div class="pubdate">January 02, 2020</div>
                  </li>
              </ul>
          </div>
      </div>   
    </div>
    <div class="spt-alt-content-body">
      <div id="spt-initial-content" class="spt-alt-content-entry">
        
<p>Jennifer Lopez is <a href="https://www.cheatsheet.com/entertainment/jennifer-lopez-children.html/">having a moment</a> right now. The stunning mother-of-two has been around for decades, but just had one of her best years ever in 2019 with a starring role in the critically acclaimed movie <em>Hustlers</em>, a second strut in her iconic green Versace gown, and a <a href="https://www.cheatsheet.com/entertainment/does-alex-rodriguez-want-more-kids-with-jennifer-lopez.html/">romantic engagement with Alex Rodriguez</a> in March. </p>



<p>Lopez has millions of fans from around the world. However,
several of her Hollywood peers have major beef with the “Love Don’t Cost a
Thing” singer <a href="https://www.cheatsheet.com/entertainment/what-would-jennifer-lopez-like-to-tell-her-younger-self.html/">for
various reasons</a>. Read on to find out which fellow A-listers can’t stand
Lopez and why.</p>



<figure class="wp-block-image"><img id=jennifer-lopez data-cs_img_height="576" data-cs_img_width="1024"  src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.cheatsheet.com/wp-content/uploads/2020/01/Jennifer-Lopez.jpg?x39359" alt="Jennifer Lopez" class="wp-image-1457889"/><noscript><img id=jennifer-lopez src="https://www.cheatsheet.com/wp-content/uploads/2020/01/Jennifer-Lopez.jpg?x39359" alt="Jennifer Lopez" class="wp-image-1457889"/></noscript><figcaption>Jennifer Lopez | Kevork Djansezian/Getty Images For dcp</figcaption></figure>



<h2>Rihanna and Lopez feuded over a guy</h2>



<p>The beef between Lopez and Rihanna has nothing to do with
work — it’s all over a man.</p>



<p>The story goes that Drake and Rihanna <a href="https://www.cheatsheet.com/entertainment/the-real-reason-rihanna-cant-stand-jennifer-lopez.html/">had a summer fling</a> in 2016 that ended amicably. But then JLo got caught hanging out with Drake later that same year. Before the transgression, Lopez and Rihanna were on friendly terms, but this event spurred a small feud between the women. </p>



<p>An inside source told InTouch that Rihanna called Lopez a “traitor.”
That’s not confirmed, but certain other comments over the years prove that
Rihanna still isn’t cool with her former friend.</p>



<figure class="wp-block-image"><img id=jennifer-lopez-and-rihanna data-cs_img_height="1024" data-cs_img_width="678"  src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.cheatsheet.com/wp-content/uploads/2020/01/Jennifer-Lopez-and-Rihanna.jpg?x39359" alt="Jennifer Lopez and Rihanna" class="wp-image-1457894"/><noscript><img id=jennifer-lopez-and-rihanna src="https://www.cheatsheet.com/wp-content/uploads/2020/01/Jennifer-Lopez-and-Rihanna.jpg?x39359" alt="Jennifer Lopez and Rihanna" class="wp-image-1457894"/></noscript><figcaption>Jennifer Lopez and Rihanna | Larry Busacca/NBCU Photo Bank/NBCUniversal via Getty Images</figcaption></figure>



<h2>Mariah Carey said she ‘doesn’t know her’</h2>



<p>There’s bound to be competition between singers in the same
genre and that seems to be the case with Mariah Carey and Lopez. <a target="_blank" href="https://www.nickiswift.com/131647/stars-who-cant-stand-jennifer-lopez/">Nicki
Swift reported</a> that their feud all started in the early 2000s when Carey
went on record saying “I don’t know her” while referring to Lopez, who was a
big name by that point.</p>



<p>Lopez insists that there’s no feud, though. &#8220;I don&#8217;t
have a feud against her at all,” she told Andy Cohen on <em>Watch What Happens
Live</em>. “I know from back in the day I&#8217;ve read things that she&#8217;s said about
me that were not the greatest, but we have never met. Like, we don&#8217;t know each
other.&#8221; </p>



<p>She continued saying, &#8220;I would love to meet her and I
would love to be friends with her.&#8221;</p>



<figure class="wp-block-image"><noscript></noscript><figcaption>Mariah Carey | CF Publicity via Getty Images</figcaption></figure>



<p>But is Lopez really as friendly as she seems? When Carey delivered
her epically terrible 2017 New Year’s Eve performance and <a target="_blank" href="https://www.harpersbazaar.com/celebrity/latest/news/a19668/jennifer-lopez-shade-mariah-carey-nye-performance/">someone
posted</a> on Instagram, “Ever seen an accident you couldn&#8217;t take your eyes
away from? That was her tonight!&#8221; Lopez liked the post. Yikes!</p>



<h2>Nicki Minaj and Lopez just don’t get along</h2>



<p>There have been several instances of Nicki Minaj and Lopez feuding over the years. </p>



<p>It all started on an episode of <em>American Idol </em>when Lopez was serving as a judge. After Minaj performed, she brazenly said, &#8220;I was hoping maybe I could come back and be a guest judge. JLo, can you scoot over a little bit?&#8221; </p>



<figure class="wp-block-image"><img id=nicki-minaj data-cs_img_height="683" data-cs_img_width="1024"  src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.cheatsheet.com/wp-content/uploads/2020/01/Nicki-Minaj.jpg?x39359" alt="Nicki Minaj" class="wp-image-1457897"/><noscript><img id=nicki-minaj src="https://www.cheatsheet.com/wp-content/uploads/2020/01/Nicki-Minaj.jpg?x39359" alt="Nicki Minaj" class="wp-image-1457897"/></noscript><figcaption>Nicki Minaj | Frazer Harrison/Getty Images</figcaption></figure>



<p>But Lopez was equally assertive with her response. &#8220;I don&#8217;t know if there&#8217;s enough room for both of us,&#8221; she shot back. Later, Minaj claimed they were just joking around. But were they? </p>



<p>A few other incidents over the years, like Lopez’s 2015 AMA performance when she performed Minaj’s “Anaconda” and Minaj made a sour face, prove that these two really don’t care for each other.</p>



<h2>Gwyneth Paltrow has every reason to be offended </h2>



<p>During an interview in 1998, Lopez threw some major shade at Gwyneth Paltrow by <a target="_blank" href="https://www.instyle.com/news/jennifer-lopez-movieline-resurfaced-interview">pretending not to know</a> who she was.  “Tell me what she’s been in? I swear to God, I don’t remember anything she was in,” she told Movieline. Later, she made it sound like Paltrow only became famous because of her relationship with Brad Pitt. </p>



<p>“Some people get hot by association. I heard more about her
and Brad Pitt than I ever heard about her work,” Lopez said.</p>



<p>Paltrow hasn’t responded
publicly, but you have to assume the comments weren’t well received. </p>



<h2>Lopez doesn’t think Madonna
is a good actress</h2>



<figure class="wp-block-image"><img id=madonna data-cs_img_height="700" data-cs_img_width="1024"  src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.cheatsheet.com/wp-content/uploads/2020/01/Madonna.jpg?x39359" alt="Madonna" class="wp-image-1457899"/><noscript><img id=madonna src="https://www.cheatsheet.com/wp-content/uploads/2020/01/Madonna.jpg?x39359" alt="Madonna" class="wp-image-1457899"/></noscript><figcaption>Madonna | Sean Gallup/Getty Images</figcaption></figure>



<p>Though Lopez and Madonna have
plenty in common — they’re both
singers and actresses — Lope had some
rude words for Madonna that caused a huge feud.</p>



<p>“Do I think she’s a great performer? Yeah. Do I think she’s a great actress? No,” Lopez said in that same infamous 1998 Movieline interview. “Acting is what I do, so I’m harder on people when they say, ‘Oh, I can do that — I can act.’ I’m like, ‘Hey, don’t spit on my craft.’”</p>



<p>Sounds like Lopez has plenty of friends and even more enemies.</p>
      </div>  
    </div>
  </article>

  <single-page-template></single-page-template>
  
  <base href="/">  
</div>
    </div>
    <!-- content-fw -->
</div>
<!-- main-content -->
<!-- /CONTENT -->

			<div class="leader-board constraint constraint--lightbg">
						</div>

			<div class="constraint constraint--lightbg" style="padding-bottom:5px; padding-top:5px;">
							</div>
<div id="stream-content-wrapper" class="constraint constraint--lightbg pb--baseline"><div class="stream-content stream-content--reco"></div></div>            <footer class="site-footer toggle-footer">
              <ul class="footer-nav">
                <li class="footer-nav__item copyright">2020 Showbiz Cheat Sheet, All Rights Reserved.</li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/about/">About Us</a>
                </li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/archive/">Archive</a>
                </li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/jobs/">Jobs</a>
                </li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/contact/">Contact Us</a></li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/terms-of-use/">Terms of Use</a>
                </li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/privacy-policy/">Privacy Policy</a></li>
              </ul>
            </footer>
          </div>
          <!-- .inner-wrapper -->
      </div>
      <!-- .wrapper -->

<script type="text/javascript" src="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/vendor/jquery-3.3.1.min.js?x39359"></script>
<script type='text/javascript' src='https://www.cheatsheet.com/wp-content/plugins/single-page-template/frontend/dist/app.js?x39359'></script>
<script type='text/javascript' src='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/cs-all-built.min.js?x39359' async='async'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js'></script>
<script type='text/javascript'>
(function(e,t){if(t._ym===void 0){t._ym=""; var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.min.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)} else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);
</script>
<script type='text/javascript' src='https://www.cheatsheet.com/wp-includes/js/wp-embed.min.js?x39359'></script>

<script type="text/javascript">
  _bizo_data_partner_id = "4708";
</script>
<script type="text/javascript">
(function() {
  var s = document.getElementsByTagName("script")[0];
  var b = document.createElement("script");
  b.type = "text/javascript";
  b.async = true;
  b.src = (window.location.protocol === "https:" ? "https://sjs" : "http://js") + ".bizographics.com/insight.min.js";
  s.parentNode.insertBefore(b, s);
})();
</script>
<noscript>
  <img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=4708&fmt=gif" />
</noscript>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using memcache
Page Caching using memcache 

Served from: www.cheatsheet.com @ 2020-01-02 21:10:09 by W3 Total Cache
-->