<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--><html id="post-viewall" lang="en-US" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" data-is_mobilejs="false"><!--<![endif]-->
<head>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>What Is Rihanna&#039;s Fenty Beauty House?</title>
<script type='text/javascript'>cscd=new Object();cscd.partner='';cscd.template='';cscd.page_type='post';cscd.vertical='entertainment';cscd.analytic_vertical='Entertainment';cscd.vertical_ad='Entertainment';cscd.vertical_title='Entertainment';cscd.custom_ad='';cscd.wp_template='page.php';cscd.categories=["celebrity"];cscd.json_tags=["celebrities","fenty beauty","Rihanna"];cscd.format='';cscd.show_ads='1';cscd.post_id=1612912;cscd.author='dirk-winifred';cscd.author_id=1584;cscd.subcategories=cscd.categories;cscd.focus_keyword='Fenty%20Beauty%20House';cscd.newsletters={"000":"list_Daily_Cheat_Sheet","005":"list_Entertainment"};cscd.article_template='paginated';cscd.page_number=1;cscd.tags=JSON.stringify(cscd.json_tags,',');cscd.yourls=[];cscd.workflow_analysis='Susmita Baral: Verblio';</script><script>(function () {var a={};var g=/iPhone/i,p=/iPod/i,i=/iPad/i,f=/\bAndroid(?:.+)Mobile\b/i,h=/Android/i,d=/(?:SD4930UR|\bSilk(?:.+)Mobile\b)/i,e=/Silk/i,c=/Windows Phone/i,j=/\bWindows(?:.+)ARM\b/i,k=/BlackBerry/i,l=/BB10/i,m=/Opera Mini/i,n=/\b(CriOS|Chrome)(?:.+)Mobile/i,o=/Mobile(?:.+)Firefox\b/i;function b($,a){return $.test(a)}function q($){var a=($=$||("undefined"!=typeof navigator?navigator.userAgent:"")).split("[FBAN");void 0!==a[1]&&($=a[0]),void 0!==(a=$.split("Twitter"))[1]&&($=a[0]);var r={apple:{phone:b(g,$)&&!b(c,$),ipod:b(p,$),tablet:!b(g,$)&&b(i,$)&&!b(c,$),device:(b(g,$)||b(p,$)||b(i,$))&&!b(c,$)},amazon:{phone:b(d,$),tablet:!b(d,$)&&b(e,$),device:b(d,$)||b(e,$)},android:{phone:!b(c,$)&&b(d,$)||!b(c,$)&&b(f,$),tablet:!b(c,$)&&!b(d,$)&&!b(f,$)&&(b(e,$)||b(h,$)),device:!b(c,$)&&(b(d,$)||b(e,$)||b(f,$)||b(h,$))||b(/\bokhttp\b/i,$)},windows:{phone:b(c,$),tablet:b(j,$),device:b(c,$)||b(j,$)},other:{blackberry:b(k,$),blackberry10:b(l,$),opera:b(m,$),firefox:b(o,$),chrome:b(n,$),device:b(k,$)||b(l,$)||b(m,$)||b(o,$)||b(n,$)},any:!1,phone:!1,tablet:!1};return r.any=r.apple.device||r.android.device||r.windows.device||r.other.device,r.phone=r.apple.phone||r.android.phone||r.windows.phone,r.tablet=r.apple.tablet||r.android.tablet||r.windows.tablet,r}a=q();if(typeof exports==="object"&&typeof module!=="undefined"){module.exports=a}else if(typeof define==="function"&&define.amd){define(function(){return a})}else{this["isMobile"]=a}})();</script><link rel="shortcut icon" type="image/x-icon" href="/favicon.ico?x15233">
<link rel="apple-touch-icon" sizes="57x57" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-57x57.png?x15233">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-60x60.png?x15233">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-72x72.png?x15233">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-76x76.png?x15233">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-114x114.png?x15233">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-120x120.png?x15233">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-144x144.png?x15233">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-152x152.png?x15233">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/apple-icon-180x180.png?x15233">
<link rel="icon" type="image/png" sizes="192x192"  href="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/icons/android-icon-192x192.png?x15233">

<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="ktiOxQqv9Xlcn7qytDrsOVw_-MQ9S7bo2G5Iyfu-I9M" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/WallStCheatSheetCore" />
<link rel="pingback" href="https://www.cheatsheet.com/xmlrpc.php" />

<link href="https://plus.google.com/104665502628879394888" rel="publisher" />
<meta name="robots" content="NOODP,NOYDIR" />
<meta name="syndication-source" content="https://www.cheatsheet.com/entertainment/what-is-rihannas-fenty-beauty-house.html/" />
<meta name="p:domain_verify" content="936edf149ecbc3171d89b1f25f05e153" />

<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Find out the deal behind Rihanna&#039;s new Fenty Beauty House. Find out the deal behind Rihanna&#039;s new Fenty Beauty House."/>
<link rel="canonical" href="https://www.cheatsheet.com/entertainment/what-is-rihannas-fenty-beauty-house.html/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Is Rihanna&#039;s Fenty Beauty House?" />
<meta property="og:description" content="Find out the deal behind Rihanna&#039;s new Fenty Beauty House. Find out the deal behind Rihanna&#039;s new Fenty Beauty House." />
<meta property="og:url" content="https://www.cheatsheet.com/entertainment/what-is-rihannas-fenty-beauty-house.html/" />
<meta property="og:site_name" content="Showbiz Cheat Sheet" />
<meta property="article:publisher" content="https://www.facebook.com/ShowbizCheatsheet" />
<meta property="article:tag" content="celebrities" />
<meta property="article:tag" content="fenty beauty" />
<meta property="article:tag" content="Rihanna" />
<meta property="article:tag" content="TikTok" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-03-23T12:31:00-04:00" />
<meta property="og:image" content="https://www.cheatsheet.com/wp-content/uploads/2019/10/rihanna-4-1024x681.jpg" />
<meta property="og:image:secure_url" content="https://www.cheatsheet.com/wp-content/uploads/2019/10/rihanna-4-1024x681.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Find out the deal behind Rihanna&#039;s new Fenty Beauty House. Find out the deal behind Rihanna&#039;s new Fenty Beauty House." />
<meta name="twitter:title" content="What Is Rihanna&#039;s Fenty Beauty House?" />
<meta name="twitter:site" content="@cheatsheet" />
<meta name="twitter:image" content="https://www.cheatsheet.com/wp-content/uploads/2019/10/rihanna-4-1024x681.jpg" />
<meta name="twitter:creator" content="@cheatsheet" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cheatsheet.com/#organization","name":"Showbiz Cheat Sheet","url":"https://www.cheatsheet.com/","sameAs":["https://www.facebook.com/ShowbizCheatsheet","https://twitter.com/cheatsheet"],"logo":{"@type":"ImageObject","@id":"https://www.cheatsheet.com/#logo","url":"https://www.cheatsheet.com/wp-content/uploads/2019/05/scs-logo.png","width":295,"height":76,"caption":"Showbiz Cheat Sheet"},"image":{"@id":"https://www.cheatsheet.com/#logo"}},{"@type":"WebSite","@id":"https://www.cheatsheet.com/#website","url":"https://www.cheatsheet.com/","name":"Showbiz Cheat Sheet","publisher":{"@id":"https://www.cheatsheet.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.cheatsheet.com/search-results/?q={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.cheatsheet.com/entertainment/what-is-rihannas-fenty-beauty-house.html/#primaryimage","url":"https://www.cheatsheet.com/wp-content/uploads/2019/10/rihanna-4.jpg","width":1024,"height":681,"caption":"Rihanna at the 5th Annual Diamond Ball."},{"@type":"WebPage","@id":"https://www.cheatsheet.com/entertainment/what-is-rihannas-fenty-beauty-house.html/#webpage","url":"https://www.cheatsheet.com/entertainment/what-is-rihannas-fenty-beauty-house.html/","inLanguage":"en-US","name":"What Is Rihanna&#039;s Fenty Beauty House?","isPartOf":{"@id":"https://www.cheatsheet.com/#website"},"primaryImageOfPage":{"@id":"https://www.cheatsheet.com/entertainment/what-is-rihannas-fenty-beauty-house.html/#primaryimage"},"datePublished":"2020-03-23T12:31:00-04:00","dateModified":"2020-03-23T12:31:00-04:00","description":"Find out the deal behind Rihanna's new Fenty Beauty House. Find out the deal behind Rihanna's new Fenty Beauty House."},{"@type":"Article","@id":"https://www.cheatsheet.com/entertainment/what-is-rihannas-fenty-beauty-house.html/#article","isPartOf":{"@id":"https://www.cheatsheet.com/entertainment/what-is-rihannas-fenty-beauty-house.html/#webpage"},"author":{"@id":"https://www.cheatsheet.com/#/schema/person/c7e7eecd1f52cd83f2c76bc48fbb14ea"},"headline":"What Is Rihanna&#8217;s Fenty Beauty House?","datePublished":"2020-03-23T12:31:00-04:00","dateModified":"2020-03-23T12:31:00-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.cheatsheet.com/entertainment/what-is-rihannas-fenty-beauty-house.html/#webpage"},"publisher":{"@id":"https://www.cheatsheet.com/#organization"},"image":{"@id":"https://www.cheatsheet.com/entertainment/what-is-rihannas-fenty-beauty-house.html/#primaryimage"},"keywords":"celebrities,fenty beauty,Rihanna,TikTok","articleSection":"Celebrity,Entertainment"},{"@type":["Person"],"@id":"https://www.cheatsheet.com/#/schema/person/c7e7eecd1f52cd83f2c76bc48fbb14ea","name":"Dirk Winifred","image":{"@type":"ImageObject","@id":"https://www.cheatsheet.com/#authorlogo","url":"https://www.cheatsheet.com/wp-content/uploads/2015/04/author-100x100.jpg","caption":"Dirk Winifred"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta property="fb:admins" content="826582091"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cheatsheet.com/wp-includes/css/dist/block-library/style.min.css?x15233' type='text/css' media='all' />
<style id='google-fonts-inline-css' type='text/css'>
@font-face{font-family:"PT Sans";font-style:italic;font-display:swap;font-weight:400;src:local("PT Sans Italic"),local("PTSans-Italic"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-italic.woff2") format("woff2"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-italic.woff") format("woff")}@font-face{font-family:"PT Sans";font-style:normal;font-display:swap;font-weight:700;src:local("PT Sans Bold"),local("PTSans-Bold"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-700.woff2") format("woff2"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-700.woff") format("woff")}@font-face{font-family:"PT Sans";font-style:italic;font-display:swap;font-weight:700;src:local("PT Sans Bold Italic"),local("PTSans-BoldItalic"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-700italic.woff2") format("woff2"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-700italic.woff") format("woff")}@font-face{font-family:"Montserrat";font-style:normal;font-display:swap;font-weight:400;src:local("Montserrat Regular"),local("Montserrat-Regular"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/montserrat-regular.woff2") format("woff2"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/montserrat-regular.woff") format("woff")}@font-face{font-family:"PT Sans";font-style:normal;font-display:swap;font-weight:400;src:local("PT Sans"),local("PTSans-Regular"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-regular.woff2") format("woff2"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/pt-sans-regular.woff") format("woff")}@font-face{font-family:"Montserrat";font-style:normal;font-display:swap;font-weight:700;src:local("Montserrat Bold"),local("Montserrat-Bold"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/montserrat-700.woff2") format("woff2"),url("/wp-content/themes/wallstcheatsheet-v2/css/google-fonts/montserrat-700.woff") format("woff")}

</style>
<link rel='stylesheet' id='site-style-css-css'  href='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/css/style.css?x15233' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/css/print.css?x15233' type='text/css' media='print' />
<script type='text/javascript' src='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/quantcast-choice.min.js?x15233' async='async'></script>
<script type='text/javascript' src='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/ads.js?x15233'></script>
<script type='text/javascript' src='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/vendor/prebid.js?x15233' async='async'></script>
<script type='text/javascript' src='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/cs-required.min.js?x15233'></script>
<link rel='https://api.w.org/' href='https://www.cheatsheet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cheatsheet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cheatsheet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.cheatsheet.com/?p=1612912' />
<link rel="alternate" type="application/json+oembed" href="https://www.cheatsheet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cheatsheet.com%2Fentertainment%2Fwhat-is-rihannas-fenty-beauty-house.html%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cheatsheet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cheatsheet.com%2Fentertainment%2Fwhat-is-rihannas-fenty-beauty-house.html%2F&#038;format=xml" />
<script>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</script>
<script type='application/ld+json'>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</script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  PREBID_TIMEOUT = cs_pd.screen_width !== 'mobile' ? 1000 : 1500;

  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
  });

  var stickL1Called = false;

  var initialAdUnit = [];
  initialAdUnit.push(adUnits[0]);

  pbjs.que.push(function() {
      pbjs.addAdUnits(initialAdUnit);
      pbjs.bidderSettings = {
        districtm: {
          bidCpmAdjustment : function(bidCpm) {
            return bidCpm * .85;
          }
        }
      };
      pbjs.aliasBidder('ix', 'indexExchange');
      pbjs.setConfig({
        priceGranularity: 'dense',
        bidderSequence: 'random',
        enableSendAllBids: false,          
      });
      pbjs.requestBids({
          bidsBackHandler: sendAdserverRequest
      });

      pbjs.onEvent('bidWon', function(event) {
          if (event.adUnitCode === 'div-cs-top1') {
              stickL1("div-cs-top1", event.height);
              stickL1Called = true;
          }
      });
  });

  function sendAdserverRequest() {
      if (pbjs.adserverRequestSent) return;
      pbjs.adserverRequestSent = true;
      googletag.cmd.push(function() {
          pbjs.que.push(function() {
              pbjs.setTargetingForGPTAsync(['div-cs-top1']);
              googletag.pubads().refresh([gptAdSlots['div-cs-top1']]);
          });
      });
  }

  setTimeout(function() {
      sendAdserverRequest();
  }, PREBID_TIMEOUT);
</script>

<script type='text/javascript'>
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script>
// GPT slots
var gptAdSlots = [];
var stpTop1 = cs_pd.screen_width !== 'mobile' ? '/8010089/WSCS_Testing_Leaderboard_1_728x90' : '/8010089/WSCS_Testing_Mobile_Leaderboard_1_320x50';

googletag.cmd.push(function() {

  /* Top 1 */
  gptAdSlots['div-cs-top1'] = googletag.defineSlot(cs_dfp.top1.ad, cs_dfp.top1.dimensions.concat(['fluid']), 'div-cs-top1').
  addService(googletag.pubads()).setTargeting('partner', cs_sd.partner).setTargeting('utm_term', cs_sd.utm_term).setTargeting('site', 'main');
  
  /*All DFP slots must be defined before this line */
  googletag.pubads().enableSingleRequest();

  /*
  * Slot Rendered
  */
  googletag.pubads().addEventListener('slotRenderEnded', function(event) {
    
    if (typeof event.slot !== "undefined" && event.slot === gptAdSlots['div-cs-top1'] && !stickL1Called) {
        stickL1("div-cs-top1", event.size[1]);
    }

    if (cs_dfp.top1.show === false) {
        document.body.style.paddingTop = 0;
        document.getElementById("sticky-top").style.display = 'none';
    }

  });

  googletag.enableServices();

  });

</script><style>.share--static{position:static!important;width:100%!important;opacity:1!important}.share--static .share__items{float:left!important;width:16.66%!important;padding:0 2px!important}.share--static .share__items--gplus{display:none!important}</style>

<!--[if lt IE 9]>
  <style>
    .last-child {
      margin-right: 0 !important;
    }
  </style>

  <script src="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/ie-built.min.js?x15233"></script>

 <![endif]-->

  <!-- Begin BounceX tag -->
  <script>
    if (csads.bouncex.show === true) {
		(function(d) {
			var e = d.createElement('script');
			e.src = d.location.protocol + '//tag.bounceexchange.com/'+csads.bouncex.id+'/i.js';
			e.async = true;
			d.getElementsByTagName("head")[0].appendChild(e);
		}(document));
    }
  </script>
  <!-- End BounceX tag -->

<script type="text/javascript">
window.NREUM||(NREUM={}),__nr_require=function(t,e,n){function r(n){if(!e[n]){var o=e[n]={exports:{}};t[n][0].call(o.exports,function(e){var o=t[n][1][e];return r(o||e)},o,o.exports)}return e[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(t,e,n){function r(){}function o(t,e,n){return function(){return i(t,[(new Date).getTime()].concat(u(arguments)),e?null:this,n),e?void 0:this}}var i=t("handle"),a=t(2),u=t(3),c=t("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","finished","addToTrace","inlineHit"],p="api-",l=p+"ixn-";a(s,function(t,e){f[e]=o(p+e,!0,"api")}),f.addPageAction=o(p+"addPageAction",!0),e.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(t,e){var n={},r=this,o="function"==typeof e;return i(l+"tracer",[Date.now(),t,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return e.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(t,e){d[e]=o(l+e)}),newrelic.noticeError=function(t){"string"==typeof t&&(t=new Error(t)),i("err",[t,(new Date).getTime()])}},{}],2:[function(t,e,n){function r(t,e){var n=[],r="",i=0;for(r in t)o.call(t,r)&&(n[i]=e(r,t[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;e.exports=r},{}],3:[function(t,e,n){function r(t,e,n){e||(e=0),"undefined"==typeof n&&(n=t?t.length:0);for(var r=-1,o=n-e||0,i=Array(o<0?0:o);++r<o;)i[r]=t[e+r];return i}e.exports=r},{}],ee:[function(t,e,n){function r(){}function o(t){function e(t){return t&&t instanceof r?t:t?u(t,a,i):i()}function n(n,r,o){t&&t(n,r,o);for(var i=e(o),a=l(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var s=f[m[n]];return s&&s.push([w,n,r,i]),i}function p(t,e){g[t]=l(t).concat(e)}function l(t){return g[t]||[]}function d(t){return s[t]=s[t]||o(n)}function v(t,e){c(t,function(t,n){e=e||"feature",m[n]=e,e in f||(f[e]=[])})}var g={},m={},w={on:p,emit:n,get:d,listeners:l,context:e,buffer:v};return w}function i(){return new r}var a="nr@context",u=t("gos"),c=t(2),f={},s={},p=e.exports=o();p.backlog=f},{}],gos:[function(t,e,n){function r(t,e,n){if(o.call(t,e))return t[e];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(t,e,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return t[e]=r,r}var o=Object.prototype.hasOwnProperty;e.exports=r},{}],handle:[function(t,e,n){function r(t,e,n,r){o.buffer([t],r),o.emit(t,e,n)}var o=t("ee").get("handle");e.exports=r,r.ee=o},{}],id:[function(t,e,n){function r(t){var e=typeof t;return!t||"object"!==e&&"function"!==e?-1:t===window?0:a(t,i,function(){return o++})}var o=1,i="nr@id",a=t("gos");e.exports=r},{}],loader:[function(t,e,n){function r(){if(!h++){var t=y.info=NREUM.info,e=s.getElementsByTagName("script")[0];if(t&&t.licenseKey&&t.applicationID&&e){c(m,function(e,n){t[e]||(t[e]=n)});var n="https"===g.split(":")[0]||t.sslForHttp;y.proto=n?"https://":"http://",u("mark",["onload",a()],null,"api");var r=s.createElement("script");r.src=y.proto+t.agent,e.parentNode.insertBefore(r,e)}}}function o(){"complete"===s.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=t("handle"),c=t(2),f=window,s=f.document,p="addEventListener",l="attachEvent",d=f.XMLHttpRequest,v=d&&d.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:d,REQ:f.Request,EV:f.Event,PR:f.Promise,MO:f.MutationObserver},t(1);var g=""+location,m={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-963.min.js"},w=d&&v&&v[p]&&!/CriOS/.test(navigator.userAgent),y=e.exports={offset:a(),origin:g,features:{},xhrWrappable:w};s[p]?(s[p]("DOMContentLoaded",i,!1),f[p]("load",r,!1)):(s[l]("onreadystatechange",o),f[l]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);
;NREUM.info={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",licenseKey:"d746a63cc4",applicationID:"3483790",sa:1}
</script>
<script>
if(cs_sd.partner == 'CMfacebook') {
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1447317708679797');
  fbq('track', 'PageView');
}
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1447317708679797&ev=PageView&noscript=1"
/></noscript>

</head>

<body class="post-template-default single single-post postid-1612912 single-format-standard entertainment-theme cs-viewall">
<script>
var csHtmlTag = document.getElementsByTagName('html')[0];
dataLayer = [{
'category': 'entertainment',
'date_published': '2020-03-23 08:31:00',
'tags': cscd.tags,
'author': 'dirk-winifred',
'template': cs_sd.template,
'vertical_ad': cs_pd.vertical_ad,
'visitor_type': cs_ud.visitor_type,
'entrance_vertical': cs_sd.entrance_vertical,
'show_ads':cscd.show_ads,
'post_id':cscd.post_id,
'pageviews':cs_sd.pvs,
'subcategories':cscd.categories,
'partner': cs_sd.partner,
'utm_term': cs_sd.utm_term,
'utm_content': cs_sd.utm_content,
'screen_width': cs_pd.screen_width,
'analytic_vertical':cscd.analytic_vertical,
'workflow_analysis':cscd.workflow_analysis,
'content_source':cscd.content_source,
'prev_page_path': cs_sd.prev_page_path,
'article_view': document.getElementById("post-viewall") !== null ? 'spt' : 'paginated',
'ismobile.js': csHtmlTag.getAttribute("data-is_mobilejs") == 'true' ? csHtmlTag.getAttribute("data-device_type") : 'unknown'
}];
 </script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-532CLV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-532CLV');</script>
<!-- End Google Tag Manager -->


<!-- Facebook SDK  -->
<div id="fb-root"></div>

<!--[if lt IE 8]>
	<p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
<![endif]-->

<div id="wrapper">
    <div id="inner-wrapper">

        <div id="sticky-top" class="leader-board top-ad top-ad--sticky constraint constraint--lightbg">
        <div id="div-cs-top1" class="top1">
  <script type='text/javascript'>
	  if(cs_dfp.top1.show === true) {
	    googletag.cmd.push(function() {
	      googletag.display('div-cs-top1');
	    });
	  }
  </script>
</div>
    </div>
    
  <header id="navigation" class="site-header">
    <div class="site-header__row">
      <div class="constraint">        
        <a class="site-header__logo" href="https://www.cheatsheet.com/entertainment/"><span class="srt">Entertainment</span></a>        <div class="site-header__btns">
            <button type="button" class="btn btn--search"><i class="icon-search"></i></button>
            <button type="button" class="btn btn--menu"><i class="icon-menu"></i></button>
        </div>
      </div> <!-- constraint -->
    </div><!-- site-header__row -->

    <div class="site-header__row dark-bg">
      <div class="constraint">
        <div class="menu-container">
            <div class="site-header__nav">
                <nav class="nav-col">
                  <ul class="nav-list">
                    <li class="nav-list__item"><a class="gtm-home" href="https://www.cheatsheet.com/">Home</a></li>
                    <li class="nav-list__item"><a class="gtm-trending" href="https://www.cheatsheet.com/tag/trending/">Trending</a></li>
                    <li class="nav-list__item"><a class="gtm-celebrity" href="https://www.cheatsheet.com/celebrity/">Celebrity</a></li>
                    <li class="nav-list__item"><a class="gtm-movies" href="https://www.cheatsheet.com/category/movies/">Movies</a></li>
                    <li class="nav-list__item"><a class="gtm-tv" href="https://www.cheatsheet.com/category/tv/">TV</a></li>
                  </ul>
                </nav>           
                <nav class="nav-col">
                  <ul class="nav-list">
                    <li class="nav-list__item"><a class="gtm-royal-family" href="https://www.cheatsheet.com/royal-family/">Royal Family</a></li>
                    <li class="nav-list__item"><a class="gtm-net-worth" href="https://www.cheatsheet.com/net-worth/">Net Worth</a></li>
                    <li class="nav-list__item"><a class="gtm-music" href="https://www.cheatsheet.com/category/music/">Music</a></li>
                    <li class="nav-list__item"><a class="gtm-books" href="https://www.cheatsheet.com/category/books/">Books</a></li>
                  </ul>     
                </nav>
                <nav class="nav-col">
                  <ul class="nav-list nav-list--secondary">
                    <li class="nav-list__item nav-list__item--label"><span>More</span>
                      <span class="toggle-submenu hm-hide"><i class="icon-arrow"></i></span>
                      <ul class="subnav-list">
                          <li class="subnav-list__item"><a class="gtm-about" href="https://www.cheatsheet.com/about/">About Us</a></li>
                          <li class="subnav-list__item"><a class="gtm-archive" href="https://www.cheatsheet.com/archive/">Archive</a></li>
                          <li class="subnav-list__item"><a class="gtm-jobs" href="https://www.cheatsheet.com/jobs-2/">Jobs</a></li>
                          <li class="subnav-list__item"><a class="gtm-contact" href="https://www.cheatsheet.com/contact/">Contact Us</a></li>
                          <li class="subnav-list__item"><a class="gtm-terms-of-use" href="https://www.cheatsheet.com/terms-of-use/">Terms of Use</a></li>
                          <li class="subnav-list__item"><a class="gtm-privacy-policy" href="https://www.cheatsheet.com/privacy-policy/">Privacy Policy</a></li>
                      </ul>
                    </li>
                  </ul>
                </nav>    
                <nav class="nav-col">
                  <ul class="nav-list nav-list--secondary">
                    <li class="nav-list__item nav-list__item--label"><span>Our Sites</span>
                      <span class="toggle-submenu hm-hide"><i class="icon-arrow"></i></span>
                      <ul class="subnav-list">
                          <li class="subnav-list__item"><a target="_blank" href="https://www.remoter.co/">Remoter</a></li>
                          <li class="subnav-list__item"><a target="_blank" href="https://www.sportscasting.com/">Sportscasting</a></li>
                          <li class="subnav-list__item"><a target="_blank" href="https://www.motorbiscuit.com/">Motorbiscuit</a></li>
                      </ul>
                    </li>
                  </ul>
                </nav>                         
            </div><!-- site-header__nav -->
            <div class="site-header__nav site-header__nav--secondary">
                <div class="utilities">
                  <a class="social-facebook" href="https://www.facebook.com/ShowbizCheatSheet/" target="_blank"><i class="icon-facebook"></i><span class="srt">Facebook</span></a>
                  <a class="social-twitter" href="https://twitter.com/cheatsheet" target="_blank"><i class="icon-twitter"></i><span class="srt">Twitter</span></a>
                </div>   
                <div class="nav-copyright">2020 Showbiz Cheat Sheet,<br> All Rights Reserved.</div>
            </div><!-- site-header__nav--secondary -->
        </div>
      </div>
    </div><!-- site-header__row -->    

    <div class="site-header__row site-header__row--search">
      <div class="constraint">
        <div id="custom-search">
<gcse:searchbox-only resultsUrl="https://www.cheatsheet.com/search-results/"><div class="t-ac"><span class="spinner"></span></div></gcse:searchbox-only>
          <span class="close-searchbox"></span>
        </div>
      </div>
    </div><!-- site-header__row -->
  </header>
  <!-- CONTENT -->
  <div class="main-content constraint constraint--lightbg">
      <div class="content-fw content-fw--reset">
<div id="spt-app" ng-app="app">
  <div class="breadcrumb" vocab="http://schema.org/" typeof="BreadcrumbList"><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="https://www.cheatsheet.com"><span property="name">Home</span></a><meta property="position" content="1"></span>  /  <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="https://www.cheatsheet.com/entertainment/ "><span property="name">Entertainment</span></a><meta property="position" content="2"></span>  /</div>
  <article id="spt-initial-article" class="spt-alt-content">
    <div class="spt-alt-header">
      <h1 id="spt-initial-title">What Is Rihanna&#8217;s Fenty Beauty House?</h1>
      <div class="byline">
          <div class="byline__info">
              <ul class="list-inline list-inline--author">
                  <li class="list-inline__item list-inline__item--bdr-right">
                      <a href="https://www.cheatsheet.com/author/dirk-winifred/" title="Posts by Dirk Winifred" rel="author">Dirk Winifred</a>
  
   

                  </li>
                  <li class="list-inline__item">
                      <a class="more-link" href="https://www.cheatsheet.com/entertainment/">More <span class="hidden-sm">Articles</span></a>
                  </li>
              </ul>
              <br>
              <ul class="list-inline">
                  <li class="list-inline__item">
                    <div class="pubdate">March 23, 2020</div>
                  </li>
              </ul>
          </div>
      </div>   
    </div>
    <div class="spt-alt-content-body">
      <div id="spt-initial-content" class="spt-alt-content-entry">
        
<p><a href="https://www.cheatsheet.com/entertainment/rihanna-32nd-birthday-party.html/">Rihanna</a> used to just be known as an international pop sensation who has hit singles like &#8220;SOS,&#8221; &#8220;Umbrella,&#8221; &#8220;Don&#8217;t Stop the Music,&#8221; and &#8220;Rude Boy.&#8221; However, these days, she is also a mogul in the makeup industry with her brand <a href="https://www.cheatsheet.com/entertainment/why-fans-will-pretty-much-buy-anything-rihanna-sells.html/">Fenty Beauty</a>.</p>



<p>Fenty Beauty was launched in 2017 and has been growing rapidly. Recently, Rihanna even announced the creation of an exciting new project called Fenty Beauty House that should help market the brand even more to the younger generation. </p>



<h2>Rihanna&#8217;s Fenty Beauty brand has been taking over the beauty industry</h2>



<figure class="wp-block-image size-large"><img id=rihanna-at-the-5th-annual-diamond-ball data-cs_img_height="681" data-cs_img_width="1024"  src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.cheatsheet.com/wp-content/uploads/2019/10/rihanna-4-1024x681.jpg?x15233" alt="Rihanna at the 5th Annual Diamond Ball." class="wp-image-1325590" /><noscript><img id=rihanna-at-the-5th-annual-diamond-ball src="https://www.cheatsheet.com/wp-content/uploads/2019/10/rihanna-4-1024x681.jpg?x15233" alt="Rihanna at the 5th Annual Diamond Ball." class="wp-image-1325590" /></noscript><figcaption>Rihanna | Steven Ferdman/Getty Images</figcaption></figure>



<p>When Fenty Beauty came onto the market in 2017, Rihanna&#8217;s goal was to create a brand that is <a href="https://www.cheatsheet.com/entertainment/will-rihanna-catch-up-to-kylie-jenner-and-become-a-beauty-billionaire.html/">inclusive of different types of skin tones</a>. According to Fenty Beauty&#8217;s website at the time, Rihanna has been a fan of makeup for a long time, but being a black woman, she has seen a lack of products targeted toward women with darker shades.</p>



<p>&#8220;She launched a makeup line &#8216;so that women everywhere would be included,&#8217; focusing on a wide range of traditionally hard-to-match skin tones, creating formulas that work for all skin types, and pinpointing universal shades,&#8221; the website stated.</p>



<p>Because of this, Fenty Beauty quickly attracted fans everywhere. It famously launched with 40 shades of foundation and was widely lauded for sticking to its promise of inclusivity. Other brands, such as Dior and CoverGirl, soon followed in Fenty Beauty&#8217;s footsteps.</p>



<h2>Rihanna&#8217;s Fenty Beauty House will promote the brand via TikTok</h2>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Rihanna debuts new TikTok house in Los Angeles: <br><br>“We are standing in the official first Fenty Beauty TikTok home. I just wanted to create a platform for the next wave of content creators. I think our generation is the sickest, the illest, the most creative.” <a target="_blank" href="https://t.co/OYgnRVMRKC">pic.twitter.com/OYgnRVMRKC</a></p>&mdash; Pop Crave (@PopCrave) <a target="_blank" href="https://twitter.com/PopCrave/status/1237097912594767877?ref_src=twsrc%5Etfw">March 9, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Earlier this month, Rihanna announced the launch of Fenty Beauty House at an event to promote her new mascara product. The house will be a literal house where a number of TikTok influencers reside in and is a base for them to create collaborative content that will promote Fenty Beauty.</p>



<p>This move seems to be capitalizing on the trend of social media influencers living together and working alongside one another to make content for fans. One of the most well-known is the Team 10 house that is run by YouTuber <a href="https://www.cheatsheet.com/money-career/jake-paul-net-worth.html/">Jake Paul</a>. Meanwhile, TikTok users might also know Hype House, which consists of 21 influencers on the platform renting a mansion together in Los Angeles</p>



<p><a target="_blank" href="https://www.harpersbazaar.com/celebrity/latest/a31263453/rihanna-creates-fenty-beauty-tiktok-house/">Harper&#8217;s Bazaar</a> reported that Fenty Beauty House influencers will be able to &#8220;raid the fully stocked &#8216;Make-up Pantry'&#8221; in order to create original content to promote the brand. Rihanna&#8217;s team also hopes that the house will be &#8220;a beautiful new space to collaborate, express, learn, and build community.&#8221;</p>



<p>When Rihanna appeared at the house to celebrate its launch, she also shared the reason behind her decision to open Fenty Beauty House. The singer <a target="_blank" href="https://www.popcravenews.com/meet-the-first-members-of-rihannas-fenty-beauty-tiktok-house/">said</a>: &#8220;I just wanted to create a platform for the next wave of content creators. I think our generation is the sickest, the illest, the most creative. I can&#8217;t do it alone, so to join in with the people who are influencing the world, my community, my generation, this is like a hug.&#8221;</p>



<h2>Which influencers are already a part of Fenty Beauty House?</h2>



<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B9iCVDXHHd7/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a target="_blank" href="https://www.instagram.com/p/B9iCVDXHHd7/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a target="_blank" href="https://www.instagram.com/p/B9iCVDXHHd7/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;">@dawnmorante and I were really giving doe</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a target="_blank" href="https://www.instagram.com/makayladid/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;"> Makayla</a> (@makayladid) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-03-09T23:46:08+00:00">Mar 9, 2020 at 4:46pm PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>



<p>So far, Fenty Beauty House has announced five <a href="https://www.cheatsheet.com/entertainment/here-are-the-5-tiktok-content-creators-in-rihanna-fenty-beauty-house.html/">&#8220;housemates&#8221;</a> already. True to the brand&#8217;s promise of inclusivity, the &#8220;housemates&#8221; consist of young influencers who come from various backgrounds. They are all Gen Z stars in their teens and early 20&#8217;s.</p>



<p>The current &#8220;housemates&#8221; are Savannah Palacio, Makayla, Emmy Combs, Challan Trishann, and Dawn Morante. They all have over 200,000 followers on TikTok each, with Emmy Combs being the most followed at 4.3 million.</p>



<p>The house will have a rotating group of &#8220;housemates,&#8221; so fans can expect to see many more influencers join in the future.</p>
      </div>  
    </div>
  </article>

  <single-page-template></single-page-template>
  
  <base href="/">  
</div>
    </div>
    <!-- content-fw -->
</div>
<!-- main-content -->
<!-- /CONTENT -->

			<div class="leader-board constraint constraint--lightbg">
						</div>

			<div class="constraint constraint--lightbg" style="padding-bottom:5px; padding-top:5px;">
							</div>
<div id="stream-content-wrapper" class="constraint constraint--lightbg pb--baseline"><div class="stream-content stream-content--reco"></div></div>            <footer class="site-footer toggle-footer">
              <ul class="footer-nav">
                <li class="footer-nav__item copyright">2020 Showbiz Cheat Sheet, All Rights Reserved.</li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/about/">About Us</a>
                </li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/archive/">Archive</a>
                </li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/jobs/">Jobs</a>
                </li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/contact/">Contact Us</a></li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/terms-of-use/">Terms of Use</a>
                </li>
                <li class="footer-nav__item"><a href="https://www.cheatsheet.com/privacy-policy/">Privacy Policy</a></li>
              </ul>
            </footer>
          </div>
          <!-- .inner-wrapper -->
      </div>
      <!-- .wrapper -->

<script type="text/javascript" src="https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/vendor/jquery-3.3.1.min.js?x15233"></script>
<script type='text/javascript' src='https://www.cheatsheet.com/wp-content/plugins/single-page-template/frontend/dist/app.js?x15233'></script>
<script type='text/javascript' src='https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/js/cs-all-built.min.js?x15233' async='async'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js'></script>
<script type='text/javascript'>
(function(e,t){if(t._ym===void 0){t._ym=""; var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.min.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)} else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);
</script>
<script type='text/javascript' src='https://www.cheatsheet.com/wp-includes/js/wp-embed.min.js?x15233'></script>

<script type="text/javascript">
  _bizo_data_partner_id = "4708";
</script>
<script type="text/javascript">
(function() {
  var s = document.getElementsByTagName("script")[0];
  var b = document.createElement("script");
  b.type = "text/javascript";
  b.async = true;
  b.src = (window.location.protocol === "https:" ? "https://sjs" : "http://js") + ".bizographics.com/insight.min.js";
  s.parentNode.insertBefore(b, s);
})();
</script>
<noscript>
  <img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=4708&fmt=gif" />
</noscript>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using memcached
Page Caching using memcached 

Served from: www.cheatsheet.com @ 2020-03-23 10:52:12 by W3 Total Cache
-->