<!DOCTYPE html>
<html lang="en-US" data-ng-app="app">
<head itemscope itemtype="http://schema.org/WebSite">
	    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="preload" href="https://cmp.quantcast.com/choice/73816c7sp-TNg/www.cheatsheet.com/choice.js" as="script">
<link rel="preload" href="https://fonts.googleapis.com/css2?family=Solway:wght@400;700&#038;family=Source+Sans+Pro:wght@400;600;700&#038;display=swap" as="style"><style id="eg360-style-inline-css" type="text/css">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</style><link rel="preload" href="https://www.cheatsheet.com/wp-content/themes/remoter/dist/css/single_async.css" as="style"><link rel="preload" href="https://www.cheatsheet.com/wp-content/uploads/2021/09/showbiz_2x.png" as="image"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Solway:wght@400;700&#038;family=Source+Sans+Pro:wght@400;600;700&#038;display=swap"><link rel="stylesheet" href="https://www.cheatsheet.com/wp-content/themes/remoter/dist/css/single_async.css" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://www.cheatsheet.com/wp-content/themes/remoter/dist/css/single_async.css"></noscript>	<script type='text/javascript'>
		rtcd = new Object();
		rtcd.vertical = 'entertainment';
		rtcd.vertical_name = 'Entertainment';
		rtcd.post_id = 3293980;
		rtcd.author = 'christina-nunn';
		rtcd.date_published = '2022-12-10 18:11:00';		
		rtcd.tags = '["Actors","Celebrity Relationships"]';
		rtcd.tags_data = '[{"name":"Actors","link":"https:\/\/www.cheatsheet.com\/tag\/actors"},{"name":"Celebrity Relationships","link":"https:\/\/www.cheatsheet.com\/tag\/celebrity-relationships"}]';
		rtcd.workflow_analysis = 'Becca Bleznak: Verblio';
		rtcd.is_active_oo_ads = 1;
	</script>
	<title>Uma Thurman Says &#039;Crazy Love Affair&#039; With Ex-Husband Gary Oldman Was &#039;a Mistake&#039;</title>
    <link rel="shortcut icon" type="image/x-icon" href="https://www.cheatsheet.com/wp-content/uploads/2021/09/favicon.png">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="robots" content="max-image-preview:large">

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.4 (Yoast SEO v19.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Uma Thurman and Gary Oldman were married for a brief time. Learn why she called their marriage &#039;a mistake.&#039;" />
	<link rel="canonical" href="https://www.cheatsheet.com/entertainment/uma-thurman-says-crazy-love-affair-ex-husband-gary-oldman-mistake.html/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Uma Thurman Says &#039;Crazy Love Affair&#039; With Ex-Husband Gary Oldman Was &#039;a Mistake&#039;" />
	<meta property="og:description" content="Uma Thurman and Gary Oldman were married for a brief time. Learn why she called their marriage &#039;a mistake.&#039;" />
	<meta property="og:url" content="https://www.cheatsheet.com/entertainment/uma-thurman-says-crazy-love-affair-ex-husband-gary-oldman-mistake.html/" />
	<meta property="og:site_name" content="Showbiz Cheat Sheet" />
	<meta property="article:publisher" content="https://www.facebook.com/ShowbizCheatsheet" />
	<meta property="article:published_time" content="2022-12-10T23:11:00+00:00" />
	<meta property="article:modified_time" content="2022-12-10T23:11:03+00:00" />
	<meta property="og:image" content="https://www.cheatsheet.com/wp-content/uploads/2022/12/uma-thurman-gary-oldman.jpg?w=1200" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="876" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Christina Nunn" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@cheatsheet" />
	<meta name="twitter:site" content="@cheatsheet" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Christina Nunn" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cmp.quantcast.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Showbiz Cheat Sheet &raquo; Feed" href="https://www.cheatsheet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Showbiz Cheat Sheet &raquo; Comments Feed" href="https://www.cheatsheet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Showbiz Cheat Sheet &raquo; Stories Feed" href="https://www.cheatsheet.com/web-stories/feed/"><script>window.oo_ads={"site":"showbiz","id":"8010089","ads":{"Big_Box_1":{"size":{"mobile":[""],"tablet":[""],"desktop":["160x600","300x250","300x600"]}},"Leaderboard_1":{"size":{"mobile":["320x100","320x50"],"tablet":["728x90"],"desktop":["970x250"]}},"In-Content":{"size":{"mobile":["300x250","336x280"],"tablet":["300x250","750x250","336x280"],"desktop":["300x250","750x250","336x280"]}},"Leaderboard_3":{"size":{"mobile":["320x100","320x50"],"tablet":["728x90","970x250"],"desktop":["970x250","728x90"]}},"Footer_Sticky":{"size":{"mobile":["320x50"],"tablet":[""],"desktop":[""]}}},"yieldmo_ads":{"mobile":"1115079974783924885","tablet":"1115132549210160086"}};</script>
<script>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</script>
<script>
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];

  var customPriceGranularity = {
    "buckets" : [{
        "precision": 2,
        "min" : 0,
        "max" : 50.00,
        "increment" : 0.01,
      }]
  };

  pbjs.que.push(function() {
    pbjs.bidderSettings = {};

    pbjs.setConfig({
        priceGranularity: customPriceGranularity,
        bidderSequence: 'random',
        enableSendAllBids: false,
        consentManagement: {
            gdpr: {
              cmpApi: 'iab',
              timeout: 10000,
              allowAuctionWithoutConsent: false
            },
            usp: {
              cmpApi: 'iab',
              timeout: 100,
            }
        }
    });
  });

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function () {
    	googletag.pubads().disableInitialLoad();
  });
</script>
<link rel='stylesheet' id='all-css-0' href='https://www.cheatsheet.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqZGxiZGxtYGAMARK8u4A==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.cheatsheet.com/_static/??-eJydj9EOgjAMRX/IUpAI8cH4LXMUMtnGsnYa/XoBJfqAD/rU25uekxSvAfTghbxgsKkznnHalRZoh+igRuO1TQ2NPTOy3CxxNsYNrqBUVjmI6mAIYpy5U8SQTtZoVMwkTwd109Vs+ioaq8QUQV2UqPhJt3E+bTJn/I94a5UEo/v4Tn9YmCxp2S5z1eASLJIzSVC6h6LIqvmBVzExR3coqjrf7et9XT4Ah+OR2g==' type='text/css' media='all' />
<script src='https://www.cheatsheet.com/wp-content/themes/remoter/src/js/vendor/jquery-3.6.0.min.js' id='jquery-js'></script>
<script src='https://www.cheatsheet.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.3' id='ppress-flatpickr-js'></script>
<script src='https://www.cheatsheet.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.3' id='ppress-select2-js'></script>
<script src='https://www.cheatsheet.com/wp-content/themes/remoter/src/js/vendor/isMobile.min.js?ver=1670597973' id='isMobile-script-js'></script>
<script src='https://www.cheatsheet.com/wp-content/themes/remoter/dist/js/rt-client.min.js?ver=1670597973' id='rt-client-script-js'></script>
<script src='https://www.cheatsheet.com/wp-content/themes/remoter/dist/js/quantcast-handler.min.js?ver=1670597973' id='quantcast-handler-js'></script>
<script src='https://cmp.quantcast.com/choice/73816c7sp-TNg/www.cheatsheet.com/choice.js?async&#038;ver=1.6.8' async='async' id='quantcast-js-js'></script>
<link rel="https://api.w.org/" href="https://www.cheatsheet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cheatsheet.com/wp-json/wp/v2/posts/3293980" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cheatsheet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="alternate" type="application/json+oembed" href="https://www.cheatsheet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cheatsheet.com%2Fentertainment%2Fuma-thurman-says-crazy-love-affair-ex-husband-gary-oldman-mistake.html%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cheatsheet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cheatsheet.com%2Fentertainment%2Fuma-thurman-says-crazy-love-affair-ex-husband-gary-oldman-mistake.html%2F&#038;format=xml" />
  <base href="/">
<script type='application/ld+json' id='spt-schema'>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</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
        if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    "//cdn.taboola.com/libtrc/endgame360-showbizcheatsheet/loader.js",
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
</script>
<script>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</script>
	<style>img#wpstats{display:none}</style>
		<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Blog",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.cheatsheet.com/entertainment/uma-thurman-says-crazy-love-affair-ex-husband-gary-oldman-mistake.html/"
    },
    "headline": "Uma Thurman Says &#8216;Crazy Love Affair&#8217; With Ex-Husband Gary Oldman Was &#8216;a Mistake&#8217;",
    "datePublished": "2022-12-10T18:11:00-0500",
    "dateModified": "2022-12-10T18:11:03-0500",
    "author": {
        "@type": "Person",
        "name": "Christina Nunn",
        "jobTitle": "Contributing Writer",
        "url": "https://www.cheatsheet.com/author/christina-nunn/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Showbiz Cheat Sheet",
        "description": "Binge-worthy entertainment news and celebrity interviews"
    },
    "description": "Uma Thurman and Gary Oldman were married for a brief time. Learn why she called their marriage 'a mistake.'",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.cheatsheet.com/wp-content/uploads/2022/12/uma-thurman-gary-oldman.jpg",
        "width": 1200,
        "height": 876
    }
}
</script>
<script>
if (rt_ud === undefined) {
	var rt_ud = {};
}

if (rt_sd === undefined) {
	var rt_sd = {};
}

if (rt_pd === undefined) {
	var rt_pd = {};
}

var rtHtml = document.getElementsByTagName('html')[0];
dataLayer = [{'is_single': 1,
'category': rtcd.vertical,
'date_published': rtcd.date_published,
'author': rtcd.author,
'post_id':rtcd.post_id,
'tags': rtcd.tags,
'visitor_type': rt_ud.visitor_type,
'entrance_vertical': rt_sd.entrance_vertical,
'workflow_analysis':rtcd.workflow_analysis,
'prev_page_path': '(entrance)',
'ismobile.js': rtHtml.getAttribute("data-is_mobilejs") == 'true' ? rtHtml.getAttribute("data-device_type") : 'unknown',
'amp': 0
}];
  dataLayer[0]['Request_Desktop_Site'] = rt_pd.desktop_site_requested;
  dataLayer[0]['subcategories'] = [];

</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-532CLV');</script>
<!-- End Google Tag Manager -->

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Organization",
  "name": "Showbiz Cheat Sheet",
  "url": "https://www.cheatsheet.com/",
  "logo": "https://www.cheatsheet.com/wp-content/themes/wallstcheatsheet-v2/images/logo/showbiz_2x.png?x72806",
  "parentOrganization": {
    "@type": "Organization",
    "@id": "https://www.endgame360.com",
    "name": "Endgame 360"
  },
  "sameAs": [
    "https://twitter.com/cheatsheet",
    "https://www.facebook.com/ShowbizCheatSheet/",
    "https://www.linkedin.com/company/showbiz-cheat-sheet/",
    "https://www.instagram.com/showbizcheatsheet/"
  ]
}
</script>
<!-- Admiral Adblock Recovery -->
<script type="text/javascript">!(function(o,n){function $(){($.q=$.q||[]).push(arguments)}$.v=1,o[n]=o[n]||$})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(t,c,i){i=t.createElement(c),t=t.getElementsByTagName(c)[0],i.async=1,i.src="https://carvecakes.com/v2ogtp5WdaWw30fGSSeq-jOD3c7CpoaLF8EXd3GB-RCnHZ4JpQjSOI-Y",t.parentNode.insertBefore(i,t)})(document,"script");;!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script><style type='text/css' media='all'>
    /*Typography*/
    .site-title{
        font-size   : 120px;
        font-family : Abril Fatface;
        font-weight : 400;
        font-style  : normal;
    }

    #primary-menu {
		font-family : Montserrat,Helvetica Neue,Helvetica,sans-serif;
    }

    .divider{
		display: flex;
		align-items: center;
		color: black;
		margin-bottom: 20px;
    }

    .divider::before{
        content: '';
        flex: 1;
        height: 4px;
        margin-right: 1em;
		background-color: #862eb4;
		border-color: #862eb4;
	}

	.divider::after{
		content: '';
		flex: 1;
		height: 4px;
		margin-left: 1em;
		background-color: #862eb4;
      	border-color: #862eb4;
	}

    /*Color Scheme*/

    #primary .post .entry-header .entry-meta a{
        color: #862eb4;
    }

    a,
    .site-header .social-networks li a:hover,
    .site-header .social-networks li a:focus,
    .site-title a:hover,
    .site-title a:focus,
    #primary .post .entry-header .entry-meta a:hover,
    #primary .post .entry-header .entry-meta a:focus,
    #primary .post .entry-footer .social-networks li a:hover,
    #primary .post .entry-footer .social-networks li a:focus,
    .single .single-header .site-title:hover,
    .single .single-header .site-title:focus,
    .single .single-header .right .social-share .social-networks li a:hover,
    .single .single-header .right .social-share .social-networks li a:focus{

        color: #862eb4;
    }

    #primary .post .entry-content .pull-left:after,
    #primary .page .entry-content .pull-left:after,
    #primary .post .entry-content .pull-right:after,
    #primary .page .entry-content .pull-right:after,
    .entry-header .cat-links a:hover,
    .entry-header .cat-links a:focus,
    .error-holder .recent-posts .post .entry-header .cat-links a:hover,
    .entry-header .entry-meta a:hover {
        color: #862eb4;
    }

    .entry-header .cat-links a,
    .page-header span,
    .page-template-contact .top-section .section-header span{
        border-bottom-color: #862eb4;
    }

    .entry-header .entry-title a,
    .entry-header .entry-title a:hover,
    .post .entry-header .entry-title a:hover,
    .card-body h2 a,
    .card-body h2 a:hover
    {
        background-image: linear-gradient(180deg, transparent 96%, #862eb4 0);
        background-repeat: no-repeat;
    }

    .widget:not(.widget_bttk_author_bio) .widget-title:after {
        background-color: #862eb4;
    }

    button:hover,
    input[type="button"]:hover,
    input[type="reset"]:hover,
    input[type="submit"]:hover,
    input[type="button"]:focus,
    input[type="reset"]:focus,
    input[type="submit"]:focus{
        background: #862eb4;
        border-color: #862eb4;
    }

    a:focus, button:focus, input:focus {
        outline: 1px dotted #862eb4 !important;
        outline-offset: 2px;
    }

    #primary .post .btn-readmore:hover,
    #primary .post .btn-readmore:focus,
    .btn-contact:hover,
    .btn-contact:focus
    {
        background: #862eb4;
    }

    #primary-menu li a:hover, #primary-menu li a:focus, #primary-menu li:hover > a, #primary-menu li:focus > a, #primary-menu .current-menu-item > a, #primary-menu .current-menu-ancestor > a, #primary-menu .current_page_item > a, #primary-menu .current_page_ancestor > a{
        color: #862eb4;
    }

    
    </style></head>

<body class="post-template-default single single-post postid-3293980 single-format-standard full-width cheatsheet" itemscope itemtype="http://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-532CLV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="page" class="site">
    
    <a id="skip-link" class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>

        <div id="top-ad" class="sticky-ad">
        <div id="leaderboard"></div>
        <div class="leaderboard-ad-label">Advertisement</div>
    </div>
    
    <header class="site-header" itemscope itemtype="http://schema.org/WPHeader">
            <div class="site-header-row">
                <div class="branding-flex">
                    <div class="text-logo" itemscope itemtype="http://schema.org/Organization">
                    <a href="https://www.cheatsheet.com/" class="custom-logo-link" rel="home"><img width="163" height="42" src="https://www.cheatsheet.com/wp-content/uploads/2021/09/showbiz_2x.png" class="remoter-logo-svg" alt="Showbiz Cheat Sheet"></a>                            <p class="site-title srt" itemprop="name"><a href="https://www.cheatsheet.com/" rel="home" itemprop="url" tabindex="-1">Showbiz Cheat Sheet</a></p>
                                                    <p class="site-description srt">Binge-worthy entertainment news and celebrity interviews</p>
                                            </div>

                    <div class="site-header-utils">
                                            <button type="button"   class="hamburger-btn" aria-label="Open Menu">
                            <span  aria-hidden="true"> Menu</span>
                        </button>
                    </div>


                </div>
            </div>
            <div class="site-header-row main-navigation-wrapper clear">
                <div class="overlay"></div>

                <nav id="site-navigation" class="main-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

                <div class="main-navigation-tools">
                    <form role="search" method="get" class="search-form" action="/search-results/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="q" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>                </div>

                    <div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-2555622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2555622"><a href="https://www.cheatsheet.com">Home</a></li>
<li id="menu-item-3057978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3057978"><a href="https://www.cheatsheet.com/entertainment/">Entertainment</a></li>
<li id="menu-item-2555623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2555623"><a href="https://www.cheatsheet.com/celebrity/">Celebrity</a></li>
<li id="menu-item-2555624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2555624"><a href="https://www.cheatsheet.com/movies/">Movies</a></li>
<li id="menu-item-2555625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2555625"><a href="https://www.cheatsheet.com/tv/">TV</a></li>
<li id="menu-item-3029788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3029788"><a href="https://www.cheatsheet.com/exclusives/">Exclusives</a></li>
<li id="menu-item-3029787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3029787"><a href="https://www.cheatsheet.com/reviews/">Reviews</a></li>
<li id="menu-item-2555626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2555626"><a href="https://www.cheatsheet.com/royal-family/">Royal family</a></li>
<li id="menu-item-2555627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2555627"><a href="https://www.cheatsheet.com/net-worth/">Net worth</a></li>
<li id="menu-item-2555628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2555628"><a href="https://www.cheatsheet.com/music/">Music</a></li>
<li id="menu-item-3057982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3057982"><a href="https://www.cheatsheet.com/gaming-comics/">Gaming &amp; Comics</a></li>
<li id="menu-item-2555629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2555629"><a href="https://www.cheatsheet.com/about/">About Us</a></li>
<li id="menu-item-2555630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2555630"><a href="https://www.cheatsheet.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2555631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2555631"><a href="https://www.cheatsheet.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2555632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2555632"><a href="https://www.cheatsheet.com/privacy-policy/">Privacy Policy</a></li><li id="ccpa-link" class="menu-item"></li>
<li id="menu-item-2555635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2555635"><a href="https://www.cheatsheet.com/web-accessibility-statement/">Web Accessibility</a></li>
<li id="menu-item-2555636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2555636"><a href="https://www.cheatsheet.com/">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-2555639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2555639"><a href="https://www.cheatsheet.com/fact-checking-commitment/">Fact checking commitment</a></li>
	<li id="menu-item-2555647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2555647"><a href="https://www.endgame360.com/careers/">Careers</a></li>
	<li id="menu-item-2555648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2555648"><a href="https://www.endgame360.com/ethics/">Ethics</a></li>
	<li id="menu-item-2555638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2555638"><a href="https://www.cheatsheet.com/corrections-commitment/">Corrections commitment</a></li>
	<li id="menu-item-2555637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2555637"><a href="https://www.cheatsheet.com/ownership-funding-advertising-info/">Ownership funding advertising info</a></li>
</ul>
</li>
<li id="menu-item-2555642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2555642"><a href="https://www.cheatsheet.com/">OUR SITES</a>
<ul class="sub-menu">
	<li id="menu-item-2555644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2555644"><a href="https://www.sportscasting.com/">Sportscasting</a></li>
	<li id="menu-item-2555645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2555645"><a href="https://motorbiscuit.com/">MotorBiscuit</a></li>
</ul>
</li>
</ul></div>
                <div class="site-navigation-footer">
                    <div class="site-navigation-footer-row">
                                            </div>

                    <div class="site-navigation-footer-row">
                        <span class="copyright">&copy; Copyright 2022 Endgame360 Inc. All Rights Reserved.</span>                    </div>
                </div>
                </nav><!-- #site-navigation -->
            </div>
    </header>

            <div class="top-bar">
    		<div class="container">
            <div class="breadcrumb-wrapper" itemscope itemtype="http://schema.org/BreadcrumbList">
                <div id="crumbs">
                <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                    <a href="https://www.cheatsheet.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> /</div></div><!-- .breadcrumb-wrapper -->    		</div>
    	</div>   
        <div id="content" class="site-content">    <div class="container">
    <div class="row">
<div id="primary" class="content-area">
	<main id="main" class="site-main">
	      <div id="spt-articles">
        <div class="spt-alt-content">
          <article class="post type-post status-publish spt" itemscope itemtype="https://schema.org/Blog" in-view="setOriginalUrl($inview, $inviewInfo)"
          in-view-options="{generateDirection: true, generateParts: true}">
              <div class="post-content"><div class="text-holder">    <header class="entry-header">
        <div><h1 class="entry-title">Uma Thurman Says &#8216;Crazy Love Affair&#8217; With Ex-Husband Gary Oldman Was &#8216;a Mistake&#8217;</h1><div class="entry-meta"><span class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">by <span><a class="url fn n" href="https://www.cheatsheet.com/author/christina-nunn/">Christina Nunn</a></span></span>  
  
  
  

| <a class="more_articles_link" href="entertainment/">More Articles: Entertainment</a><div class="datelist"><div class="dateitem cstrow">
                    <div class="pubdesc">Published on</div>
                    <div class="pubdate">December 10, 2022</div>
                    </div></div></div></div>    </header>
        <div class="entry-content" itemprop="text">
        
<p><a href="https://www.cheatsheet.com/entertainment/how-uma-thurman-reacted-to-fall-out-boy-using-her-name.html/">Uma Thurman</a> is one of Hollywood&#8217;s most distinctive beauties. As a leading lady who has enjoyed a lengthy, successful career in both big-budget <a href="http://cheatsheet.com/movies">movies</a> and independent releases, she is beloved by fans all over the world. During the course of her career, Thurman has been involved in several high-profile relationships &#8212; but none were so intriguing as her short-lived marriage to the acclaimed actor <a href="https://www.cheatsheet.com/entertainment/gary-oldman-admitted-it-was-quite-challenging-to-play-the-good-guy-in-the-dark-knight-trilogy.html/">Gary Oldman</a>. Although the notoriously private pair has rarely opened up about their union, Thurman has given a few fascinating details over the years that indicate she might just regret the way things went down between her and Oldman.</p>



<h2 id="h-when-did-gary-oldman-and-uma-thurman-get-married">When did Gary Oldman and Uma Thurman get married?</h2>



<figure class="wp-block-image size-full"><img width="1200" height="876" src="https://www.cheatsheet.com/wp-content/uploads/2022/12/uma-thurman-gary-oldman.jpg" alt="uma thurman gary oldman" class="wp-image-3294024" srcset="https://www.cheatsheet.com/wp-content/uploads/2022/12/uma-thurman-gary-oldman.jpg 1200w, https://www.cheatsheet.com/wp-content/uploads/2022/12/uma-thurman-gary-oldman.jpg?w=640&amp;h=467 640w, https://www.cheatsheet.com/wp-content/uploads/2022/12/uma-thurman-gary-oldman.jpg?w=768&amp;h=561 768w, https://www.cheatsheet.com/wp-content/uploads/2022/12/uma-thurman-gary-oldman.jpg?w=1024&amp;h=748 1024w, https://www.cheatsheet.com/wp-content/uploads/2022/12/uma-thurman-gary-oldman.jpg?w=82&amp;h=60 82w, https://www.cheatsheet.com/wp-content/uploads/2022/12/uma-thurman-gary-oldman.jpg?w=150&amp;h=110 150w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>Uma Thurman and Gary Oldman at the Bruin Theater in Westwood, California | Jim Smeal/Ron Galella Collection via Getty Images</figcaption></figure>



<p>Thurman was a star on the rise when she met Oldman in 1989, on the set of the movie <em>State of Grace</em>. Oldman, who is 12 years older than Thurman, was smitten by the young actor, according to <a href="https://www.thethings.com/gary-oldmans-relationship-with-uma-thurman-was-a-mistake-heres-why/" target="_blank" rel="noreferrer noopener">The Things</a>, However, at the time, he was married to Lesley Manville. And they had just welcomed a son a few months before Oldman decided to leave Manville for Thurman.</p><aside class="ad-holder has-ad spt-initial"></aside>



<p>Thurman and Oldman got married in 1990, just a few months after they started dating. They worked together on the movie <em>Henry &amp; June</em>, a romantic drama that helped to solidify the public&#8217;s interest in Thurman and Oldman as a couple. The pair stepped out occasionally for red-carpet events during their marriage. But they were famously private, rarely speaking out about their romance.</p>



<h2 id="h-uma-thurman-and-gary-oldman-s-marriage-lasted-just-two-years">Uma Thurman and Gary Oldman&#8217;s marriage lasted just two years</h2>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Uma Thurman called her marriage to Gary Oldman a &quot;mistake&quot; and it seems like they both agree. <a href="https://t.co/Cexx8oECI5">https://t.co/Cexx8oECI5</a></p>&mdash; InStyle (@InStyle) <a href="https://twitter.com/InStyle/status/1285160023560261632?ref_src=twsrc%5Etfw">July 20, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Just two years after they got married, Thurman and Oldman got divorced, going their separate ways for good. For fans, the dissolution was confusing, since there had been no indications that they were having problems. Over the years, both Thurman and Oldman moved on, never speaking about their short-lived marriage. However, in 1996, Thurman gave a rare interview with Vanity Fair, where she discussed her marriage to Oldman.</p>



<p>&#8220;We met when I was 18. He was 12 years older. It was a crazy love affair that ended, as it needed to. He was my first love. I had no prior experience,&#8221; Thurman said, according to <a href="https://www.instyle.com/celebrity/tbt-uma-thurman-gary-oldman-relationship" target="_blank" rel="noreferrer noopener">InStyle</a>. She described the marriage as a &#8220;mistake,&#8221; and it seems as though Oldman likely agrees. The famous actor once told <a href="https://www.playboy.com/read/gary-oldman-playboy-interview" target="_blank" rel="noreferrer noopener">Playboy</a> that relationships are hard, noting that one of his multiple marriages was &#8220;for 10 minutes.&#8221; He also joked that &#8220;I don&#8217;t think it meant very much to either of us.&#8221;</p>



<h2 id="h-uma-thurman-went-on-to-marry-ethan-hawke">Uma Thurman went on to marry Ethan Hawke</h2>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><iframe loading="lazy" title="Gattaca (5/8) Movie CLIP - Escaping the Club (1997) HD" width="1320" height="743" data-src="https://www.youtube.com/embed/MjOXPVmOBSg" class="lazy-yt" srcdoc="<style>*{padding:0;margin:0;overflow:hidden}html,body{height:100%}img,span{position:absolute;width:100%;top:0;bottom:0;margin:auto}span{height:1.5em;text-align:center;font:48px/1.5 sans-serif;color:white;text-shadow:0 0 0.5em black}</style><img src=https://img.youtube.com/vi/MjOXPVmOBSg/hqdefault.jpg alt=''><span>▶</span></style>" src="https://www.youtube.com/embed/MjOXPVmOBSg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div></figure>



<p>Both Thurman and Oldman went on to marry again. Thurman tied the knot with Ethan Hawke in 1998, going on to <a href="https://www.cheatsheet.com/entertainment/uma-thurman-decided-kids-film-really-wasnt-good.html/">welcome two children</a> with him before <a href="https://www.cheatsheet.com/entertainment/ethan-hawkes-life-fell-apart-after-divorce-uma-thurman.html/">getting divorced</a> in 2005. In 2007, Thurman dating  French financier Arpad Busson. Their turbulent relationship was marked by several broken engagements, but the pair welcomed a daughter in 2012 before separating once again. In 2021, <a href="https://pagesix.com/2021/06/18/uma-thurman-dating-bloomberg-media-group-ceo-justin-b-smith/" target="_blank" rel="noreferrer noopener">Page Six</a> reported that Thurman was dating Bloomberg Media Group CEO Justin B. Smith. It&#8217;s not clear whether the two are still together, however.</p>



<p>As for Oldman, he went on to <a href="https://www.cheatsheet.com/entertainment/gary-oldmans-spouse-2021-how-many-times-married.html/">marry three more times</a> after his divorce from Thurman. From 1997 until 2001, he was married to Donya Fiorentino. A few years after their divorce, he married Alexandra Edenborough. They were married from 2008 until 2015. Two years after his divorce from Edenborough, he tied the knot with writer and art curator Gisele Schmidt. Things seem to be working out well between Oldman and Schmidt. And to this day, the two are still reportedly together.</p>



<p><strong>RELATED: <a href="https://www.cheatsheet.com/entertainment/gary-oldman-said-david-bowie-faced-illness-enormous-courage-dignity-grace-customary-humor.html/">Gary Oldman Said David Bowie &#8216;Faced His Illness With Enormous Courage, Dignity, Grace and Customary Humor&#8217;</a></strong></p>
<script async src="https://launcher.spot.im/spot/sp_16bFeQ82" data-spotim-module="spotim-launcher" data-post-url="https://www.cheatsheet.com/entertainment/uma-thurman-says-crazy-love-affair-ex-husband-gary-oldman-mistake.html/" data-post-id="3293980" data-spotim-autorun="false"></script>    </div><!-- .entry-content -->
    	<footer class="entry-footer">
		<div class="tags" itemprop="about"><span>Tags:</span><a href="https://www.cheatsheet.com/tag/actors/" rel="tag">Actors</a> <a href="https://www.cheatsheet.com/tag/celebrity-relationships/" rel="tag">Celebrity Relationships</a> </div>	</footer><!-- .entry-footer -->
	</div></div>          </article><!-- #post-3293980 -->
        </div>
      </div>
	  
    <single-page-template></single-page-template>
    <div id="taboola-below-article-thumbnails"></div>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'alternating-thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
      });
    </script>    
	</main><!-- #main -->
      
</div><!-- #primary -->


<aside id="secondary" class="widget-area" itemscope itemtype="http://schema.org/WPSideBar">
	</aside><!-- #secondary -->
</div><!-- .row -->            
        </div><!-- .container/ -->        
    </div><!-- .error-holder/site-content -->
        <footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
    
<div class="footer-b ">
        <div class="container ">
			<div class="top-info">
				<div class="social-links">
			        <ul class="">
			            <li>
			            	<a href="https://www.cheatsheet.com/about">About Us</a>
						</li>
			            <li>
			            	<a href="https://www.endgame360.com/culture/">Culture</a>
						</li>
			            <li>
			            	<a href="https://www.endgame360.com/careers/">Careers</a>
						</li>
			            <li>
			            	<a href="https://www.cheatsheet.com/contact-us">Contact Us</a>
						</li>
			        </ul>
			    </div>
			    <div class="social-links2">
			        <ul class="">
			        								<li class="social-link">
								<a target="_blank" href="https://www.twitter.com/cheatsheet" rel="noopener noreferrer">
									<img src="https://www.cheatsheet.com/wp-content/themes/remoter/images/twitter_icon.png" alt="twitter">
								</a>
							</li>
																			<li class="social-link">
								<a target="_blank" href="https://www.facebook.com/ShowbizCheatSheet/" rel="noopener noreferrer">
									<img src="https://www.cheatsheet.com/wp-content/themes/remoter/images/f_logo_RGB-Blue_58.png" alt="facebook">
								</a>
							</li>
																			<li class="social-link">
								<a target="_blank" href="https://www.youtube.com/channel/UCWmTM34h0-P7FcCwuA6h6sw" rel="noopener noreferrer">
									<img src="https://www.cheatsheet.com/wp-content/themes/remoter/images/youtube.png" alt="youtube">
								</a>
							</li>
																			<li class="social-link">
								<a target="_blank" href="https://www.instagram.com/showbizcheatsheet/" rel="noopener noreferrer">
									<img src="https://www.cheatsheet.com/wp-content/themes/remoter/images/instagram.png" alt="instagram">
								</a>
							</li>
									        </ul>
			    </div>
			</div>

            <div class="site-info"  >
            <span class="copyright">&copy; Copyright 2022 Endgame360 Inc. All Rights Reserved.</span> | <a href="/terms-of-service">Terms of Service</a>  | <a href="/privacy-policy">Privacy Policy</a>             </div>
        </div>
    </div>
        </footer><!-- #colophon -->
        </div><!-- #page -->
    <script type="text/javascript">
// Quantcast
var _qevents = _qevents || [];
(function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({qacct:"p-73816c7sp-TNg"});

// comScore
var _comscore = _comscore || [];
(function() { 
  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); 
})();    
_comscore.push({c1:"2", c2:"27134408"});
</script>

<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-73816c7sp-TNg.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=27134408&cv=2.0&cj=1" /></noscript><script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<link rel='stylesheet' id='all-css-0' href='https://www.cheatsheet.com/wp-content/mu-plugins/jetpack-11.6/modules/theme-tools/responsive-videos/responsive-videos.css?m=1670526945g' type='text/css' media='all' />
<script src='https://www.cheatsheet.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.cheatsheet.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/www.cheatsheet.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://www.cheatsheet.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.2' id='contact-form-7-js'></script>
<script src='https://www.cheatsheet.com/wp-content/themes/remoter/dist/js/script.js?ver=1670597973' id='remoter-js'></script>
<script src='https://www.cheatsheet.com/wp-content/plugins/single-page-template/frontend/dist/app.js?ver=1670597972' id='spt-js'></script>
<script id='ppress-frontend-script-js-extra'>
var pp_ajax_form = {"ajaxurl":"https:\/\/www.cheatsheet.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"9d4474f736","disable_ajax_form":"false"};
</script>
<script src='https://www.cheatsheet.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.11' id='ppress-frontend-script-js'></script>
<script id='adscript-loader-js-extra'>
var adscript_obj = {"prebid_js_url":"https:\/\/www.cheatsheet.com\/wp-content\/themes\/remoter\/src\/js\/ads\/prebid.js?v6.29.1","apstag":{"pubID":"5037","adServer":"googletag"}};
</script>
<script src='https://www.cheatsheet.com/wp-content/themes/remoter/dist/js/adscript-loader.min.js?ver=1670597973' id='adscript-loader-js'></script>
<script src='https://www.cheatsheet.com/wp-content/themes/remoter/dist/js/social-share.min.js?ver=1670597973' id='social-share-js'></script>
<script src='https://www.cheatsheet.com/wp-content/mu-plugins/jetpack-11.6/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3' id='jetpack-responsive-videos-min-script-js'></script>
	<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'204565821',post:'3293980',tz:'-5',srv:'www.cheatsheet.com',hp:'vip',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '204565821', '3293980' ]);
	</script>
</body>
</html>
